Search Results

Search results 1-20 of 54.

  • I finally moved from OMV 2 to OMV3. With that I also had to abandon aufs. I used to old pooling(aufs) plugin together with SnapRaid for some parity. While OMV 3 is running, I do have some issues with the new union file system. I cannot recover my old shares created using aufs. Although, the shares have the same name as before. So what are my options? Since one of the disks seems to be quit a mess anyway (old shares and old pools). I think I would like to format them and then rebuild the union fi…

  • Hi, I am planning to upgrade from OMV 2 to OMV 3 with a clean install as recommended. As I understand aufs pooling is no longer supported in OMV 3.0. Instead, I can use mergerfs. Currently, I am using my pool with Snapraid and I plan to use Snapraid after the reinstall. So my questions are: 1) How do I migrate from a Aufs pool to mergerfs. Do I need to do anything before the reinstall? 2) What about my Snapraid configuration? Will the parity disk need to be "rebuild"? 3) I have any additional di…

  • I decided to add another HDD to my Snapraid + aufs setup. Before I make a mess of everything, I would like to review the procedure for this with you. 1) Install the drive (and labelled it ) [done] 2) Creat phyisical and logical volumes [done] 3) Create a filesystem on the drive and mount it [done] 4) Under Snapraid -> Drives add the drive as a data drive and include the content file 5) Under pooling(aufs) -> Pools edit the existing pool and add a new branche (plus sign) with the new drive. Is th…

  • I finally got around to fixing this problem. I asked in the SnapRaid forum and was told to check the snapraid.conf file for any mention of "parity.file" and "parity.file.lock". Since they were not in the config file. it was safe to delete them using - rm - Source Code (2 lines) Now all drives included in my snapraid setup have the same amount of disk space used.

  • Okay I did that and found two files called: parity.file parity.file.lock The first is about 1 TB in size and both have not be altered for more than 1.5 years so I suppose they belong to the old configuration. Anyway to find out if I need these files? Or does anyone know these kind of files?

  • Hi, my parity disk is much more full than the data disk in my snapraid configuration. The difference is about 1 TiB with 3.58 TiB drives. From what I understand about Snapraid this should not be the case. Is there any way to find out what is going on? It might be that there is some old data on the parity drive from an OMV configuration I was running before the current. The filesytems currently look like this: https://www.dropbox.com/s/1q84qmsqg8lzt8r/OMV-Filesystems_TiredHornet.JPG?dl=0 wdrperry…

  • Okay, I managed on my own. Just saw that there was another thread with a similar problem and I ran the following commands as suggested by subzero79. Source Code (3 lines) Now everything is back to normal.

  • I think I'm having the same or a similar problem here. Also got the "400 Bad Request" prompt when I try to open the webGUI. But I'm not quite sure about what the solution is. Do I just enter Source Code (1 line) through CLI? Or do I need to do all the stuff that Mike did?

  • error setting ACL for btsync

    TiredHornet - - Plugins

    Post

    I found the thread you probably mean: btsync shared folders permissions Adding btsync to the omv group users doesn't seem like a good idea. Since then btsync has privileges everywhere the users group does. If I open the share to everyone (777 mode) does that mean that anyone with access to the can change delete everything on that share? The worst case I can think of is that somebody deletes the whole content of the share and btsync then deletes everything for the computers it sync with. Could th…

  • error setting ACL for btsync

    TiredHornet - - Plugins

    Post

    Okay, well the shared folder is on an pooled drive so I guess that is the problem. Is there a way to set the permissions for btsync on a aufs. I can't choose btsync under privileges.

  • error setting ACL for btsync

    TiredHornet - - Plugins

    Post

    I'm trying to setup btsync and for this a need a shared folder where the user/group btsync has RW permissions. I have created a shared folder called syncuser and am now getting an error when setting the ACL. Source Code (8 lines) So what am I doing wrong? This is what I tried to apply: btsyncacl.JPG So what am I doing wrong?

  • Thx, for all the responses. I think btsync might be what I need. Only working on network shares doesn't seem to be a good idea since the laptop will also be used remotely. I'll try to setup btsync and let you know if it worked for me. Thx again TiredHornet

  • Hi, Here is my situation. At home my wife an I have a desktop and 2 laptops. Usually we work on the desktop, but sometimes we both need to do something on the computer. Up to now we do not have the same files on both the desktop and the laptop. I would like to change that. This might be a stupid question, but what should I use if I want to sync documents and pictures for different users between a desktop computer and a laptop? I should add that both are windows 7 PCs and essentially I would like…

  • Error configuring plex plug-in

    TiredHornet - - Plugins

    Post

    Just got home. Is this what you are looking for? Source Code (2 lines) UPDATE: I just uninstalled and reinstalled the plex plugin and now it seems to work. Source Code (2 lines) This looks better, doesn't it?

  • Error configuring plex plug-in

    TiredHornet - - Plugins

    Post

    We must have posted at the same time. So as I said the issue with the plugin still remains although I now have a single ext4 drive instead of a LVM drive. I tried to enable the plex plugin with this single drive and I still get the error: Source Code (13 lines) Here are my plugin settings: plexpluginsettings.JPG Everytime, I try to enable the plugin I get the above error message. Does anyone else have an idea what I am doing wrong?

  • Error configuring plex plug-in

    TiredHornet - - Plugins

    Post

    Quote: “The procedure you mentioned is fine, though i don't understand why you choose LVM, you could use it as single disk” I didn't see how I can just add the drive a single disk... Well I think I just figured it out. Just create a new file system on the drive. So I now have the ssd as a single disk in ext4 format. But this still doesn't solve my problem with the plex plugin.

  • Error configuring plex plug-in

    TiredHornet - - Plugins

    Post

    Hi, I installed the Plex plugin and now tried to configure it. But I get the following error message: Source Code (13 lines) For some reason it cannot access the location where I would like to put the plex database. I should add that I added a new ssd that should hold the database. So maybe I messed up there. This is what I did with the drive: 1) wiped it 2) Under logical volume management I added the ssd as physical volume, then as a volume group and finally as a logical volume 3) Formated the …

  • Thank you tekkb it worked!

  • owncloud login SSL troubles

    TiredHornet - - Plugins

    Post

    I followed tekkb guide and successfull installed OC7. Now, I still have one probably small problem: When I try to enter owncloud web gui using the button in the OMV owncloud plugin, I get a warning that the connection is not private and something with the SSL certificate is wrong. I can then choose to use an unsecure connection which works. But this can't be the solution. I am using a dynamic ip with the service no-ip.com. Any ideas what might be going wrong?

  • High Power Consumption 79W in Idle

    TiredHornet - - General

    Post

    Well Haswell won't fit my motherboard. But I think I'll just keep it as it is... Thank you all for your help!