Search Results

Search results 1-20 of 1,000. There are more results available, please enhance your search parameters.

  • UUID dir created in root filesystem

    ryecoaaron - - General

    Post

    Fixed in 3.11. Small typo that was creating the directory. Not harmful though.

  • Quote from sbocquet: “Done several times ” I figured that was causing the problem. Thank you for confirming it. @subzero79 and I trying to come up with a good solution.

  • Can't Connect to shares in Windows

    ryecoaaron - - General

    Post

    You are using ACLs. Not sure if this is causing a problem but I wouldn't use them until things are working (or at all). I would be curious if running the resetperms plugin on this share would keep access working.

  • UUID dir created in root filesystem

    ryecoaaron - - General

    Post

    Seems like the backup plugin is detecting your root drive incorrectly. What is the output of: omv-mkconf backup

  • If you don't have the flashmemory plugin installed, your thumb drive is failing. Even if you do have it installed, your thumb drive might still be failing due to the age. The fresh install would probably be easier than recovering but even if you do want to recover, you still need to do a fresh install.

  • VERY slow speeds

    ryecoaaron - - General

    Post

    Quote from freezermoosh: “I use this software on a raspberry pi, it transferres all files at 11MB/S, which is slow according to other posts on this forum. ” That is fast for an RPi. The RPi is slow not the speeds you are getting from it.

  • As you already read in another thread - ZFS device(s) not listed in devices dropdown

  • Quote from sbocquet: “But there maybe a thing to check like is this mntent is used by a sharedfolder to avoid to delete it if it is used? ” That would probably help. I still think this function is dangerous. The mntent entries should be relatively static. This functions makes them very dynamic.

  • Can't Connect to shares in Windows

    ryecoaaron - - General

    Post

    I don't see anything wrong with that. What is the output of: ls -al /srv/dev-disk-by-id-md-name-Simson-0/Media1

  • Quote from subzero79: “Only thing that can delete pool from db is the export button, which should be disabled if shared folders are engaged (current bug) ” Not true ZFS device(s) not listed in devices dropdown

  • Quote from bbm: “I have built 2 machine one with microserver hp gen10 (no problem) one with sempron 2000+ and sata hdd 1 gb of ram and has a lot of issue. But if "it is a php bug i should have it on both side" Can i help with diff one config and another? ” It has nothing to do with hardware. I see it on my VMs sometimes and other times I don't. I see it on hardware with the same changing frequency.

  • Upgrade Debian 9 and 4.x

    ryecoaaron - - Updates/Upgrades

    Post

    If you search the forum, there is a thread about this and how to fix if you want. Otherwise, it is harmless.

  • try: rm /etc/nginx/openmediavault-webgui.d/openmediavault-extplorer-site.conf rm /etc/php5/fpm/pool.d/openmediavault-extplorer-site.conf omv-mkconf nginx omv-mkconf php5fpm systemctl restart nginx systemctl restart php5-fpm

  • There are two problems with zfs: 1 - zfs pools not being found at boot. This is not an omv issue but I'm not sure if the plugin could something to help. 2 - fixOMVMntEnt is called whenever getObjectTree and that is called whenever the plugin's main panel is loaded or when you view details. If the pool/filesystem isn't found at boot time, this will remove the zfs mntent entries for those pools/filesystems. This is bad but not sure how to fix since zfs doesn't do things normal.

  • Quote from plonger: “So are these software bugs that need to be ironed out or is there a problem with php7 and some hardware? ” They seem to be a bug in php7 (hardware independent) but we have no idea what the bug is. It is difficult to replicate on purpose.

  • Quote from sbocquet: “I think it is just a random UUID. But it needs to be referenced by each <sharefolder>/<mntentref> to link those two. ” Correct. A unique UUID is generated every time a mntent entry is created. sharedfolders and other things reference that uuid.

  • extplorer was never ported to OMV 3.x or 4.x. So, you need to remove it. apt-get purge openmediavault-extplorer After removing that, you may need to re-write the nginx and phpfpm configs but try removing just extplorer first.

  • Can't Connect to shares in Windows

    ryecoaaron - - General

    Post

    Quote from bookie56: “I have now stopped public guest access and no login again...so everything seems to be down to password problems in outerspace ” Where is the rest of your samba config?

  • That guide is very incomplete. The 2.x -> 3.x upgrade has a lot of changes that make it difficult for people. That is why a fresh install is recommended for that upgrade. What is the output of: dpkg -l | grep openm

  • Can't Connect to shares in Windows

    ryecoaaron - - General

    Post

    Did you set privileges on the shared folder? Can you post your smb.conf? cat /etc/samba/smb.conf