Search Results

Search results 1-20 of 500.

  • Is ZFS supported in Kernel 4.13?

    Blabla - - Updates/Upgrades

    Post

    Finally! Thanks a lot! I also had to rename the folder before adding it

  • Is ZFS supported in Kernel 4.13?

    Blabla - - Updates/Upgrades

    Post

    Ok now I'm confused: Source Code (20 lines)What does it mean? Should I simply change the name of the pool with someting like "zpool import Telefilm | Other" ? Can I change the name of pool later?

  • Source Code (2 lines)Both the hard driver that I used for my ZFS mirror are on. If I go inside "add pool" the list of avaible HDD is empty

  • I think evertyhing is fine: Source Code (11 lines)Still after installing ZFS, in I go in "import pool" the list is empty and the error "status failed (1) -- /ZFS is not a mountpoint" when I restart my NAS. Shuld I use "import all" and/or "force"? or should I boot from kernel 4.14 and then reboot with 4.15?

  • Upgrade Debian 9 and 4.x

    Blabla - - Updates/Upgrades

    Post

    Hi, I have OMV 4.1.4, and still got this error after apt-get update: Source Code (9 lines)Shouldn't it be fixed? Or do I need to manually edit the line?

  • Is ZFS supported in Kernel 4.13?

    Blabla - - Updates/Upgrades

    Post

    thanks for the help! How can I check if those packages are installed? And how can I manually install them?

  • I've installed the latest omvextrasorg and the header, but it still not working on 4.15

  • Guys I update my kernel to 4.15, but I recieved this error: Source Code (1 line) /ZFS is the folder where I'm mounting my ZFS mirror After that I tried to update the ZFS plugin, but I got this error: Source Code (8 lines)After that, I tried to uninstall and reinstall, but during the purge it was unable to delete some file, and I got a new error on the same file when I've installed the plug-in again: Source Code (9 lines)After installing the plug-in the list of ZFS pool is empty, and if I try to …

  • This is my configuration inside the wakealarm plugin I'm not sure how, but it seems that it can wake up my computer even from shutdown (need more testng) forum.openmediavault.org/index…d4294445d8423fdc04305c1d5

  • yeah, I have it and I'm using it. I don't speak german how should I change the configuration?

  • up, why i'm getting the log flooded by that line?

  • In the syslog section i have this line every 1 minute: CRON[variable number]: (root) CMD (test -x /usr/sbin/wakealarm && /usr/sbin/wakealarm > /dev/null 2>&1) this is my /root/.profile : Source Code (9 lines) is it normal?

  • I'm having this message too, hope it will resolve it!

  • Quote from ryecoaaron: “Quote from tobimaus: “Just another observation: autoshutdown seems to log into "boot" not into "syslog" ” It uses /usr/bin/logger and logs to both since the boot log gets its info from systemd and the syslog log gets its info from /var/log/syslog. If you want to try, just do: logger test ” I tried to logger test and wrote inside "boot". There is some way to correct this behavoir of autoshutdown?

  • Use an old HDD as swap partition?

    Blabla - - My NAS Build

    Post

    This is how I was thinking to configure it: 1) Disable swap, or reduce it at minimun. I have 8GB of ram, so I don't think swap is really needed 2) I never had an error with file on the HDD, so I think that the worst case scenario will be that the hdd will die and I have to do a fresh boot instad of restore from hibernation.

  • Wakealarm installation error

    Blabla - - Plugins

    Post

    Hi everyone, I have installed wakealarm 3.4, but during the installation I got this error: Source Code (10 lines) How can I resolve it? Do i need to wait for an update?

  • Use an old HDD as swap partition?

    Blabla - - My NAS Build

    Post

    Because I have an SD card and I fear that the swap partition will make it die prematurely. I also read the guide, it seems really complicated I think I'll go with the 1TB swap partition since it seems a lot easier to configure

  • Use an old HDD as swap partition?

    Blabla - - My NAS Build

    Post

    I totally didn't know! thanks for the advice Last question: I'm not sure, but I think that during the installation of OMv4 it automatically created a swap partition. Can I delete this partition without any problem, or do I need to do something before doing it?

  • Use an old HDD as swap partition?

    Blabla - - My NAS Build

    Post

    can I hibernate without a swap partition? I thought it was needed

  • Use an old HDD as swap partition?

    Blabla - - My NAS Build

    Post

    Hi everyone, I have an old 1TB seagate's hdd. This HDD not safe to use for anything valueable, since it already has some bad blocs. I wanted to know if it's possible to use it as a swap partition. I don't think that there is any particular risk if it die whilke the nas is running right?