Search Results

Search results 1-20 of 122.

  • openmediavault-letsencrypt

    kawu2 - - Plugins

    Post

    @ryecoaaron Will you update for OMV3? new certbot should be now available

  • Let's Encrypt renew problem

    kawu2 - - Plugins

    Post

    Hi ysl, OMV web-ui Services LetsEncrypt Configuration tab Schedule refresh (make it green :)) This will create cron job in OMV

  • openmediavault-letsencrypt

    kawu2 - - Plugins

    Post

    Hey vcdwelt, It is probably (99%) permissions problem. Eventually you pointed wrong path to webroot If acme challenge fails you have to check permissions. IDK how you build your wwwroot (for me 2 avoid problems each wbsite I host have separate shared folder created via OMV web-ui with permissions for www-data user and group full access and rest full access also) Challenge create new folders and files in webroot directory, s it also need permissions

  • openmediavault-letsencrypt

    kawu2 - - Plugins

    Post

    @ryecoaaron I'm looking forward for this update! It's perfect functionality, wished by most of us! @phanter I'm not sure where you configured SSL to OMV web interface. But looking at your error you should look in /etc/nginx/nginx.conf for SSL block for OMV web-ui and remove it. Do it from SSH (install nano) There is block (standard settings 'coz I use SSL only for eternal access and configured it via proxy-pass): ## # SSL Settings ## ssl_protocols TLSv1 TLSv1.1 TLSv1.2; # Dropping SSLv3, ref: PO…

  • Subsonic problem

    kawu2 - - Plugins

    Post

    Anyone for DEV can help here?

  • Subsonic problem

    kawu2 - - Plugins

    Post

    Hello dear Developers, I've started using Subsonic plugin, before I was using by-hand installed version I can see backup button but when I click on it nothing happens. Could you advice me how to use it or eventually check if it is not bugged? Thanks in advance!

  • Hey, you can uninstall it from terminal sudo apt-get remove --purge openmediavault-sensors

  • openmediavault-sensors 3.0 -

    kawu2 - - Plugins

    Post

    Hello, First quota show you error in config file of sensors. Go there and look all settings but first read sensors docu so you know what you are doing. Eventually you can use monitorix.org/

  • Home NAS build, FS info

    kawu2 - - My NAS Build

    Post

    Hello, Please consider RAID1 with 2x 4TB WD Red + SSD for system drive, pendrive is bad idea, it will die faster and perform worse than HDD. Also you should look on boards with integrated CPU, it will cost less than MB+CPU but performance will be same or even better. As almost all admitted, RAID is not a backup, so buy external HDD and make backups - this is simple data safety, recovery and so on. RAID is useful only when your HDD is dying.

  • Owncloud fully integrated in OMV

    kawu2 - - Plugins

    Post

    So basicly, Please create Shared Folder in OMV WebUI, set it OWNER and GROUP to www-data, with permissions 770. Also point this created share in NC as DATA folder (this should be done when 1st time NC is configured, else you need to modify NC config file) After creating user via NC admin panel user will have full rights in its own directory. No other things to do.

  • For most plugins configs are kept after deinstallation. If you deinstalled it manually via terminal with --purge they might be deleted. I'm not 100% sure but configs are mostly kept in /home/$username/.config/

  • Owncloud fully integrated in OMV

    kawu2 - - Plugins

    Post

    Hey, If you used english I would help, I maintain OC and NC instances on my OMV. Both are fully configured, no errors etc but I can't understand what are you writing about Regarding integration with OMV - OC/NC are installed, users are managed from NC/OC admin panel, no need any actions in OMV to get it working. I was also using NC plugin to let login users through they FTP/SMB/LDAP accounts but only LDAP is reliable here, 1st two generate a lot of problems

  • MySQL on OMV

    kawu2 - - Plugins

    Post

    Hey, OMV v3 is maintained and still alive, v2 is unsupported. It is better to use OMV v3. Regarding your error - it says dependencies are missing. You can try to install those via terminal and then install plugin - should help

  • Hello, Here you can find some hints: support.plex.tv/hc/en-us/artic…ed-Hidden-Server-Settings Find your config file and try to modify port or other options. Eventually look in PLEX plugin options

  • Omv 3 plugins

    kawu2 - - Plugins

    Post

    There is XXXXXXX threads about upgrades. Searching doesn't hurt. Best practice is to make copy of your SYS HDD, run it in virtual environment and then upgrade. You will see by your own what you should do to minimize risk. Most OMV 2 plugins are not ported to OMV 3 or 4. You can compare available plugin from your main OMV 2 installation with those available in virtualized OMV 3 or 4 installation.

  • Adding a virtual Machine without PHP GUI

    kawu2 - - Plugins

    Post

    bfy.tw/C6Qa Not that hard isn't it?

  • File manage

    kawu2 - - Plugins

    Post

    If you are looking web based headless system manager try: webmin.com/ It have anything you want/need in it, also web-based file manager

  • Not sure, but give it a try. I strongly believe that WebUI problem is not connected to Sensors plugin, but I might be wrong of course

  • to start OMV Sensors please log in via terminal and execute as su: mkconf omv-sensors or omv-sensors mkconf (don't remember which order is right) After this log in to WebUI and add new view to dashboard. Should work

  • MiniDLNA isn't best. You can alternatively try Plex, it also have own DLNA module which works for me all the time.