Search Results

Search results 1-20 of 768.

  • Can't Connect to shares in Windows

    raulfg3 - - General

    Post

    use variable samba.org/samba/docs/current/m….5.html#CLIENTMAXPROTOCOL and samba.org/samba/docs/current/m…html#CLIENTIPCMINPROTOCOL to fix the max and the minimum client SMB version. in your case: SMB2. check thewindowsclub.com/disable-smb1-windows in windows side.

  • Can't Connect to shares in Windows

    raulfg3 - - General

    Post

    ntlm auth = yes = NT1 as i say in my first post. please do not use and change to SMB2 on the windows side.

  • Is more easy that you think. 1 - do a new fresh install of OMV on new hardware ( this install appropriate drivers for your hardware). 2 - Attach the disk. 3 - Create appropriate shares and services. 4 - Copy data from Raspi to New hardware Done, now you can finish to configure service & dockers to use your data.

  • Can't Connect to shares in Windows

    raulfg3 - - General

    Post

    Quote from bookie56: “Quote from mikebetz42: “Windows shares / samba Trouble shooting ” Well, it isn't a samba problem...everything in samba checks out...Everything on the list checks out..... Funny....I have reverted to an older version and it works out of the box.....so please tell me what is different in omv 4.1.3? bookie56 ” NT1 is discontinued, so you need to be sure to use SMB3 and not NT1 [How-TO] Samba for simple file sharing and fixes to common problems.

  • Rsync, FreeFileSync, and Syncovery

    raulfg3 - - RSync

    Post

    Quote from Transporter: “Thanks Peter, I have decided to use FreeFile Sync. Now the question is how to add it to the OMV Server. I tried using FFS Website to install it, but it never starts. Tried starting it via CMD Line, no joy! Didn't get any answers on their Forum. Ideas or suggestions? Also, anybody please feel free to chime in. ” you do not need to add FreefileSync to OMV, you need to install FreeFileSync on your laptop PC and sync your samba share OMV folder (backup) and your local folder…

  • please test plex docker, works very well for me on small hardware. OMV + Docker plugin media server (Plex, PlexPy, Ombi, Libresonic, NZBGet, ruTorrent, Sonarr, Radarr, Mylar, and more)

  • provide some screen capture of how do you configure deluge.

  • USB is not the best atach option for a NAS, please consider use other hardware with enought SATA ports.

  • Where are my directories ?

    raulfg3 - - Updates/Upgrades

    Post

    revise /srv folder, your mount point are here by default.

  • Change the web gui layout

    raulfg3 - - General

    Post

    search for themes on forum: Skins' section?

  • your board do not have SATA ports, only USB 3, so it's not ideal for a NAS, perhaps good for a HTPC, but not to use as a NAS.

  • Shellinabox plugin in testing repo

    raulfg3 - - Plugins

    Post

    tested on latest 4.1.4 , works , but only on local LAN because use a shelf firm cert and firefox refuse to connect remotely. perhaps a good addition was to use same cert that OMV use for HTTPS ( lets encrypt cert in my case) so remote connections can be done easy and no need to use an old explorer to avoid this connection problem.

  • pi-hole in docker

    raulfg3 - - General

    Post

    for any one that want to have the TFTP server included on OMV work together to Pi-hole, this are the guide: 1: first you need to download the pluging and configuere it properly: forum.openmediavault.org/index…7b78190946480a3d25535e683 forum.openmediavault.org/index…7b78190946480a3d25535e683 And need a minimun config files: forum.openmediavault.org/index…7b78190946480a3d25535e683 then you need to configure pi-hole to use external TFTP server. to do this only need to create a new file on /etc/dnsm…

  • Using two different internet connections

    raulfg3 - - Network

    Post

    read about static routes.

  • my actual recomendation is to use dockers and install any amule docker, I actually use MLDonkey docker that works fine. forum.openmediavault.org/index…net-in-the-Docker-Plugin/

  • OMV Web GUI isn't working

    raulfg3 - - General

    Post

    Quote from laston: “Quote from raulfg3: “use omv-firstaid to restore webgui to port 80. ” thanks for your interest, it's already use port 80..... ” YES, but please, use omv-firstaid to restore and post if works.

  • OMV Web GUI isn't working

    raulfg3 - - General

    Post

    use omv-firstaid to restore webgui to port 80.

  • Teamviewer host not changing password

    raulfg3 - - Plugins

    Post

    Latest news, I can recover my ID on the NAS that recently do not work, I need to restart with VGA & Monitor pluggen in, so it's something related to how N4F use the screen at all, once work, I can connect to it, but if I reboot and no monitor is plugged in, still no work, I MUST have a monitor connected when OMV4 start to have a ID:

  • use shell and keyboard attached to your NAS and try omv-firstaid

  • Teamviewer host not changing password

    raulfg3 - - Plugins

    Post

    actually 2 NAS that previously work, do not work, I do not know the reason, but same ID problem in two NAS that I connect remotely last month. Only change is regular update of OMV. Someone have the same problem?. anyone have a NAS that can't connect to it recently?.