Search Results

Search results 1-20 of 162.

  • That would be great Gesendet von iPhone mit Tapatalk

  • Quote from ryecoaaron: “Well, I got the package compiled but it requires some changes to the plugin and phpvirtualbox package. Those changes will break backward compatibility. Need to think about what to do. ” My happiness was too early. I could install the Virtualbox-plugin but didn't start it after installation. Today I started Virtualbox (under OMV v4 with 4.15 backport kernel) and got this error message: Source Code (18 lines)I guess that the VBox-plugin is incompatible with the latest kerne…

  • Quote from ryecoaaron: “ apt-get install -t stretch-backports linux-headers-4.15.0-0.bpo.2-amd64 ” This could solve the problem of not installing Virtualbox. I also did an "apt-get update" and "apt-get upgrade" and after reboot I could install Virtualbox without any problems

  • Quote from ryecoaaron: “The 4.15 kernel should work with zfs but there is an issue with the linux-headers package for that kernel version right now. ” Do you know how to fix this issue? I want to install the Virtualbox-Plugin (under OMV v4 with 4.15 kernel) but can't because of the missing linux-header.

  • And under OMV the folder /sharedfolder/Docker-Configs the user "Wuzzi" has read/write access and under "ACL" I also added "docker" with read/write (don't know if it's good or not but I did it anyway). I guess that I've described everything that you can get it to run. If not don't hesitate to ask. BTW: my data are all on in one folder - /sharedfolder/Medien (in Englisch "media") and in this folder I have sub-folders with "series", "movies", "music" and so on but this is enough that you can point …

  • forum.openmediavault.org/index…22323b011f3b83db39daede11forum.openmediavault.org/index…22323b011f3b83db39daede11forum.openmediavault.org/index…22323b011f3b83db39daede11

  • @ajaja PMS is your first docker image? Gratulation? PMS was my fourth docker image and it was the hardest to get it to run. There're some things you have to do. First check in the fstab file (via ssh to your server => nano /etc/fstab) and remove the "noexec" command from your mounted drive where you want to store the config files. Why? You can't watch any videos via Browser over the internet because Plex can't use his codec folder. Don't know why here I found the solution. I also have created a …

  • Jdownloader

    Huberer - - Plugins

    Post

    No, didn't know this thread. Thanks for pointing me to this. Will have a closer look to it.

  • Jdownloader

    Huberer - - Plugins

    Post

    @RPMan Now JDownloader runs great because of your how-to and postings here. Would you be so great and good to do the same with Plex? That would be really, really great. Thanks in advance

  • Did you restart the server? Try to do this

  • @ryecoaaron I read in another forum that there're still problems with the ASP under OMV v3 (no updated commits). Did you only updated the plugin under OMV v4? I can't test because my server is running under OMV v4.

  • Do you use an add-blocker, script(java)-blocker or similar? If yes just deactivate them. I had the similar problem with the Safari browser. Gesendet von iPad mit Tapatalk

  • Quote from ryecoaaron: “ Done. ” Thank you

  • Quote from ryecoaaron: “Quote from Huberer: “Would you be so kind and update the ASP so that these problems here are gone? ” As with all changes to the script in that plugin, I don't have a way to test. So, if you could test and report back, I will update the repo. ” @ryecoaaron After some days of testing I can say that with these changes here and here (the others I haven't tested because of time lack) the Autoshutdown-Plugin runs great. Especially the changes from the first link are top because…

  • Upgrade 3.x -> 4.x Procedure

    Huberer - - Updates/Upgrades

    Post

    @mrshlee This is a known problem and has nothing to do with OMV. It's just a problem of python3.5. Here is the solution to fix it (just use the second link in this thread).

  • @RainerUwe delete the old stuff in pm-utils and I guess you're speaking german so have a look here. Your error means that tvheadend is loaded but not the modules (smipcie, m88rs6000t, m88ds3103 and deb_core). This is what works right now for me after the modification of the autoshutdown.service. This is how my dvbsky-sleep.service looks like (I use the DVBSky S952 v3 too - see my signature): Source Code (13 lines) As you can see I use suspend.target instead of sleep.target (the script in the abo…

  • Interesting. I was facing the problem the last days and couldn't find a solution (till today - read the next words). I was trying hibernation, hybrid-hibernation and suspend but no chance to get the service-script to work. After suspend tvheadend complies that there's no free adapter available. That means before suspend/hiberantion... the modules for the TV-card are unloaded but not loaded after resume. I also tried to use a script unter "pm-utils". This worked but only when you send the server …

  • Hello, when I run Virtualbox under OMV v4 (right now 4.0.19 - but these were before too) with back port kernel the log file shows these error messages: Source Code (4 lines)My VM-OS (see signature) runs without any problems but I don't know why I (and also others - see here) What does these messages mean and how can I get rid of them. Thanks in advance

  • Plex runing as a client

    Huberer - - Plugins

    Post

    Try to connnect via internal network, not via Internet (http/https/VPN). Gesendet von iPad mit Tapatalk

  • apt update fehler

    Huberer - - General

    Post

    Ok, da weiß ich dann auch nicht weiter. So habe ich es bei mir gemacht und der Fehler war weg. Vielleicht ist da noch etwas anderes. Kommt der Fehler auch, wenn du die "Überwachung" auf der linken Seite vom OMV-GUI abschaltest? Diese ist genau zw. Energieverwaltung und Zertifikate.