Search Results

Search results 1-20 of 1,000. There are more results available, please enhance your search parameters.

  • tmp

    ryecoaaron - - General

    Post

    What fails? /tmp is cleared on every reboot. If your system has very low ram, this would be a problem since tmpfs defaults to half the system ram. 1GB of ram or more is recommended.

  • Openmediavault-remotedesktop

    ryecoaaron - - Plugins

    Post

    Quote from macom: “Remotedesktop scheint nicht auf OMV 4.x zu funktionieren. ” I couldn't get it to work on Debian 9.x without OMV or the plugin installed. I haven't tried in a while but it seems like things are still the same.

  • virtualbox 5.2.8 with updated plugin, phpvirtualbox, and virtualbox-ext-pack-installer are in the omv 4.x omv-extras testing repo. And to answer future questions, this will not get backported to OMV 3.x and I'm not going to build virtualbox packages for i386.

  • Autoshutdown doesnt work

    ryecoaaron - - General

    Post

    I don't use autoshutdown so I wouldn't be able to help. But, it would be nice to know what was broken and how you fixed it.

  • Quote from humba: “But i can not define a share under Access Right Management -> Shared Folders. Here you have to select a device ” nfsv4 doesn't work if you are using v4. I need to fix that. Otherwise, it should work fine (just tested).

  • openmediavault-hostapd

    ryecoaaron - - Network

    Post

    Quote from RHCPNG: “but this is not supported by the plugin. ” And I don't think it should. That is a system wide network setting (that happens to not even be supported by OMV).

  • I have to package them up. Patience...

  • Build a minipc nas, but which?

    ryecoaaron - - General

    Post

    Quote from macom: “Here is a step-by-step guide on how to install OMV on HC1/HC2 ” Nice guide

  • Quote from humba: “Mounting is not the problem - i added an entry to /etc/fstab. Does it have to be mounted to a specific location ? But how to get it to the shared folders list in the web UI ? I can not define it there because it requires to select a device - which seems to be mandatory. Is there a workaround ? Or am i missing something ? Oh, and under file systems you can not define imported NFS shares. ” In order to be a source for a shared folder, it has to be mounted in the web interface. T…

  • VirtualBox Plugin not work

    ryecoaaron - - Plugins

    Post

    Did you search the forum? This is a well known fact that virtualbox doesn't work with the 4.15 kernel. I have a solution but need to figure out backwards compatibility.

  • Sounds like the mdadm raid is still present. What is the output of cat /proc/mdstat

  • Please don't use the virtualbox package from anywhere other than the Debian repos if you plan on using the plugin. There are major differences in the virtualbox packages and it will probably break on an upgrade and/or the plugin won't work correctly with it. I have it working on my system but I have to worry about breaking users systems...

  • Quote from sandros: “the cards can't handle the operation ” Maybe the cards are overheating? Does the main cpu on the card have a heatsink? Is the case ventilated well? What do your cpu temps look like?

  • Sounds like you have a mismatched version of OMV and the plugin. What is the output of: dpkg -l | grep openm

  • Quote from starion: “So one would have to ask the question? ” Unfortunately. See next answer. Quote from starion: “What is the point of the OMV Backup plugin? ” I don't recommend it for people who aren't advanced Linux users. We always recommend clonezilla. I wrote the plugin for myself. I just figured others might find it useful. Because it is just rsync'ing the files to another drive and making a backup of the boot record, a restore isn't easy.

  • Try a different power supply? Maybe the voltage is dropping too much at higher bandwidth? Try different sata cards? Maybe the driver is having issues at higher bandwidth?

  • I guess not. Most people aren't too concerned with the temps on an RPi. The sensors plugin author hasn't worked on the plugin much let alone add support for arm boards.

  • Quote from MorgothQ: “So, if I wait, it should clear up on it's own? ” I'm not currently seeing this problem. Quote from MorgothQ: “I'm seeing the same error on GitHub as well. Has it been a recurring error over there too? ” No because github doesn't generate the file. Bintray does.

  • Quote from SteveMann: “what's the process to un-raid my disks and reuse them individually? ” Wipe them in the physical disks tab and format them in the filesystems tab.

  • Quote from SteveMann: “dpkg -l | grep firmware returns- nothing. Without the grep, there are pages of data. What in particular were you looking for? ” That means there are no firmware packages installed. Removing the grep shows every package installed on the system. Trying installing the firmware-realtek package - apt-get install firmware-realtek