Search Results

Search results 1-16 of 16.

  • @ryecoaaron Thanks for omv-extras 4.1.3 linux-headers-4.15.0-0.bpo.2-amd64 are installed now. recompile of virtualbox with dpkg-reconfigure virtualbox-dkms has still issues. (Hidden Content) /var/lib/dkms/virtualbox/5.1.30/build/make.log (Hidden Content) no way for virtualbox on kernel 4.15?

  • Same issue with Virtualbox after kernel update to 4.15. Booting with kernel 4.14 solve the problem and Virtualbox has no problems. How can Virtualbox run with kernel 4.15

  • Plex spielt keine Videodateien mehr ab

    therab - - Plugins

    Post

    Kurze Rückmeldung zum Thema. Hab die Tage am Fernseher die Plex App aktualisiert. Danach klappte wieder das abspielen ohne Fehler. Am Server scheint es also nicht gelegen zu haben. Ciao Gesendet von meinem ONEPLUS A3003 mit Tapatalk

  • Plex spielt keine Videodateien mehr ab

    therab - - Plugins

    Post

    So. Konnte jetzt nach dem Urlaub weiter testen. Hab den Plex Server erneut neu installiert. Bis auf den Samsung TV funktionieren andere Clients (Handy, Laptop Browser) wieder. Am TV hab ich die Plex APP mehrfach neu installiert/zurückgesetzt. Bisher noch keine Besserung. Hat noch jemand eine Idee? Gesendet von meinem GT-I9300 mit Tapatalk

  • Plex spielt keine Videodateien mehr ab

    therab - - Plugins

    Post

    Scheint bei mir dann doch was anderes zu sein? Die Dateien heißen bei mir nach wie vor xxxxxxx.mkv

  • Plex spielt keine Videodateien mehr ab

    therab - - Plugins

    Post

    In Plex Plugin bzw. über DLNA meines TVs werden sie als mkv angezeigt. Was meinst Du mit arc?

  • Plex spielt keine Videodateien mehr ab

    therab - - Plugins

    Post

    Neuinstallation von Plex hatte ich auch schon probiert. Brachte aber leider auch keinen Erfolg. Hab in einer virtuellen Virtualbox Maschine schon eine ganz neue Installation versucht. Brachte auch nix. Kann aber auch sein das ich immer den gleichen Fehler mache. Wie gesagt. Bis vor zwei Updates lief noch alles.

  • Plex spielt keine Videodateien mehr ab

    therab - - Plugins

    Post

    Alles klar. Danke. Habe unter "/usr/lib/plexmediaserver/Resources/Profiles/Samsung SmartTV.xml" die Datei enstprechend angepasst. Brachte leider keinen Erfolg. Das ganze erinnert mich son bisschen an den Twonky Media Server vor ein paar Jahren. Da gabs ähnliche Probleme. Man musste auch irgendwelchte configs manuell anpassen. War für mich damals der Grund vom Twonky wegzugehen. Schade das jetzt das gleiche bei Plex passiert. Hat vielleicht noch jemand ne Idee. Ansonsten schau ich halt wieder übe…

  • Plex spielt keine Videodateien mehr ab

    therab - - Plugins

    Post

    Guten Abend Darf ich fragen wie Du Dir helfen konntest - was hast Du genau gemacht. Denke ich hab ein ähnliches Problem. Seit den letzten Plex Updates spielt mein Samsung TV keine mkv mehr ab. Es kommt immer die Fehlermeldung: Verbindung zum Content-Server ist fehlgeschlagen. Anfrage konnte nicht bearbeitet werden. Das angeforderte Element konnte nicht gefunden werden. Habe schon versucht die Samsung SmartTV.xml anzupassen. Bisher ohne Erfolg. Auf meinem mede8er werden die Dateien ohen Probleme …

  • Virtualbox RDP does not like Windows 10

    therab - - Plugins

    Post

    Works for me too. thanks.

  • Virtualbox RDP does not like Windows 10

    therab - - Plugins

    Post

    Kann das Problem ebenfalls bestätigen. Von Win10 klappt die Verbindung über Remote Desktop zum Gast nicht. Aktiviert man im Gast (z.B. Win7) die Remotedesktop funktion klappt die Verbindung zur IP des Gastes über Remote Desktop. Kann jemand schauen ob von Win10 die Remote Desktop Verbindung zu Virtualbox 5.0 funktioniert? ciao edit Habe Testweise mal die Win10 Firewall ausgeschaltet. Brachte aber keine Besserung. RDP Verbindung zum Virtualbox (IP vom OMV Server:Port) war nicht möglich.

  • Hallo zusammen Trotz Neuinstallation kam der Fehler irgendwann wieder. Glaube die Ursache gefunden zu haben. Virtualbox mag es offenbar nicht wenn die Struktur im VM Verzeichnis nicht passt. Bei mir gab es ein Problem beim Gruppieren bzw. beim manuellen reinkopieren von gesicherten VMs. Nachdem ich die Struktur der Ordner und Dateien inclusive Rechte korrigiert habe war der Fehler weg. Der Fehler trat jetzt seit einer Woche nicht mehr auf. ciao

  • @all Nachdem ich gefühlt alle Beiträge zu Virtualbox gelesen habe und nichts half -> das Problem trat über kurz oder lang immer wieder auf, habe ich mich entschlossen das NAS neu aufzusetzen. 1. Datenplatten abgehängt. 2. Mit openmediavault_1.0.20_amd64.iso das System neu installiert. 3. US Repos ausgewählt (In einem 2013 Beitrag gabs mal Probleme mit den deutschen) 4. Nach der Installation Datenplatten wieder eingehängt und eingerichtet. 5. Als erste Plugins omvextrasorg und Virtualbox installi…

  • Hallo davidh2k Habe ich vorhin vergessen zu erwähnen. Habe Virtualbox komplett wie in einem anderen Thread beschrieben entfernt User/Dateien etc. und das Plugin dann neu installiert. Problem trat trotzdem wieder auf. In einer Virtuellen Maschine habe ich das Problem teilweise auch.

  • Hallo zusammen Habe ebenfalls das Problem, dass ich in 9 von 10 Fällen nach dem booten folgende Fehlermeldung nach Anmedlung im WefIf erhalte: Could not connect to host (127.0.0.1:18083/) Die Maschine kann eigentlich nicht zu langsam sein: ================================================================================ = OS/Debian information ================================================================================ Distributor ID: debian Description: Debian GNU/Linux 7 (wheezy) Release: 7…

  • @aspirin Kann den Fehler bestätigen. Ist bei mir auch so. Hab dann über putty das Plugin entfernt. Danach ist die Webgui wieder erreichbar. Aber dann gibts leider kein Autoshutdown mehr.... Source Code (1 line) Hoffe, dass das Problem bald gelöst wird.