Search Results

Search results 1-20 of 23.

  • JDownloader Plugin doesn't work anymore

    Nafi - - Plugins

    Post

    beside the fact that moving to docker is probably a good idea, the plugin still works fine for me (even with OMV 4) if jdownloader is not showing up in myJdownloader Webinterface, check user credentials and check if jdownloader is actually running (systemctl status jdownloader).

  • openmediavault-jdownloader Plugin

    Nafi - - Plugins

    Post

    i don't really have an answer to your question, but i'd suggest to use the myJdownloader Plugin for Chrome or Firefox. With the Plugin you dont need any Firewall rule. CnL are automatically redirected to your jdownloader via the myJdownloader Service. Even from remote locations.

  • openmediavault-jdownloader Plugin

    Nafi - - Plugins

    Post

    you could edit the jdownloader.service file in /etc/systemd/system/multi-user.target.wants/ but this change is overwritten when you change activate/deactivate jdownloader in OMV-Webif.

  • openmediavault-jdownloader Plugin

    Nafi - - Plugins

    Post

    almost correct;) it is 20% of one cpu core.

  • it is the latest official version

  • delete file /etc/apt/sources.list.d/plexmediaserver.list then delete and add the repo again through webinterface. if you get an error, dont add the key URL show output of /etc/apt/sources.list.d/omv-extras-org.list

  • just add the repo and run apt-get update && apt-get upgrade you may get an error "conflict in distribution" but it works anyway.

  • i can confirm the packages from plex repo work fine

  • no, i mean /etc/systemd/system/plexmediaserver.service at least in my file, there is also the path for application_support_dir environment variable set

  • Also check /etc/systemd/plexmediaserver.service for correct paths

  • openmediavault-jdownloader Plugin

    Nafi - - Plugins

    Post

    Quote from wastez: “I saw in the now the CPUQuota can be setted in the GUI. It´s limited to 100%, but if the computer has for example 4 CPUs the maximum would be 400%. ” please try this: raw.githubusercontent.com/Naff…gined/rpc/jdownloader.inc replace it with your local file usr/share/openmediavault/engined/rpc/jdownloader.inc then restart openmediavault: systemctl restart openmediavault-engined

  • openmediavault-jdownloader Plugin

    Nafi - - Plugins

    Post

    is jdownloader running? check with: Source Code (1 line) if you use OMV 3.x, please post the output of Source Code (1 line). the logs are located at /opt/jdownloader/logs but jdownloader logfiles tend to be very messy. it could be hard to finy anything useful.

  • openmediavault-jdownloader Plugin

    Nafi - - Plugins

    Post

    look at your /opt/jdownloader directory. Sometimes the automatic update process does not finish correctly. If you have a file 'JDownloader.jar.backup.1' and/or 'Core.jar.backup.1' in your /opt/jdownloader directory, rename it to JDownloader.jar and Core.jar. Then restart Jdownloader. If the above does not suit your issue, look at the jdownloader log directory for further information.

  • openmediavault-jdownloader Plugin

    Nafi - - Plugins

    Post

    @maxking read some posts above and follow this to install oracle java: webupd8.org/2014/03/how-to-ins…cle-java-8-in-debian.html

  • Raid5 erstellen dauert 60.000 min - was tun?

    Nafi - - RAID

    Post

    zeig mal Source Code (1 line)

  • openmediavault-jdownloader Plugin

    Nafi - - Plugins

    Post

    it was the zerovm that slows down jdownloader for your setup, because you used openjdk on an arm device. openjdk for arm seems to use zero as the default vm(at least on debian). It has nothing do do with OMV. so your statement Quote from morph8000: “your problem (and mine too) is/was that OMV uses the ZeroVM as JavaVM. ” is simply wrong since it is not OMV that uses ZeroVM and your second statement Quote from morph8000: “It is the ZeroVM that slows down JDownloader! ” may be true, but i guess th…

  • openmediavault-jdownloader Plugin

    Nafi - - Plugins

    Post

    i don't think the java version is the reason for jdownloader being slow. try to install current git version of jdownloader plugin: openmediavault-jdownloader_3.2.3_all.deb after installing this package, there should be a new setting available in omv-webinterface in jdownloader section. increase cpu-quota to 80, disable jdownloader and enable it again. jdownloader should be fast now.

  • i also have increasing ATA Error count from time to time with my WD Red Drives. but i never entountered any real issues. just ignore them as long as you don't have any issues and they don't appear so frequently.

  • openmediavault-jdownloader Plugin

    Nafi - - Plugins

    Post

    Quote from mcgyver83: “JD support told me to install phantomJS. Have I to install it via apt? ” the automatic install approach of jdownloader does not work. you need to download phantomjs from phantomjs.org/download.html extract the package and rename the binary to X86_x64_phantomjs. then and copy the binary file to /opt/jdownloader/tools/linux/phantomjs/X86_x64_phantomjs and change owner to jdownloader. you may need to grant execute permissions as well. after restart of jd it captchas should ap…

  • DVBSKY S952 PCIe card

    Nafi - - General

    Post

    how did you try to install the drivers? btw: you could upgrade to OMV3+backportKernel and this card should work out of the box if you copy the firmware file. Driver for this card is included since Kernel 3.19