Search Results

Search results 1-7 of 7.

  • Thank you all for your help. Stuart

  • It appears to ask for a login then after 10 to 15 secs continues as shown in the second photo. Does it just stay like this when it's up and running or can I log into a desktop of some kind?

  • thank you for your help. I'll post back when I get it connected. Stu

  • yes. Screen, keyboard and mouse. The first login is the one you mention. Black bootup screen. Then further down, after the previous login, it says something like Raspbery Pi login. That the bit I'm stuck on, or wonder if i need to get past it. Would it log in to a desktop or does it just stay as a boot up screen with the web service activated?

  • thanks. The web interface works fine. It is when I first booted the Pi. I logged in with the admin and password for OMV. It then asked for the Pi login and password. Not sure what that one is. Will that then boot me into something on the Pi? If I leave that second login it works just fine and I can find it on the network. Stu

  • Thanks, it is a long, daunting thread. When I boot up it asks me to log in. The first time I logged into OMV with the default values. Then it asks me to give a PI log in. Nothing seems to work. Would it not be defaults: pi - raspberry? Stu

  • First time user, first post. I recently got a Raspberry Pi3 and want to use it as storage for my ip camera. I have seen two methods in tutorials to use OMV - bootable image and apt-get install on Raspbian. Does it matter which method I use? Presumably if I apt-get install I can still use the PI for other things? Stuart