Search Results

Search results 1-20 of 1,000. There are more results available, please enhance your search parameters.

  • Quote from Jbmeth007: “ok, every "how to" in existence on setting up from scratch is wrong. ” It isn't really wrong and not "every" how to in existence is wrong. Obviously, you are adding a repo and then adding the package that installs the key for that repo from the repo itself. When you install the package, it will ask you if you want to install and unauthenticated package. Just say yes. Then after the next apt-get update, everything should install without it. There is no need to alter openmed…

  • Unable to start virtualbox service

    ryecoaaron - - Plugins

    Post

    Quote from 0bw4n: “is it possible that there is something weird happening behind the scenes? If so, are there any other logs that I can provide that would be of assistance? ” Not that I can think of. It is probably a product of the newer kernels and new virtualbox versions. I really just need to be able to reproduce this and my motivation for trying is very low since every test of mine is working.

  • urbackup update is available

    ryecoaaron - - Plugins

    Post

    Quote from takiyon: “I thought because it was a plugin based install that it did not automatically update itself. ” The plugin doesn't update the package and the package doesn't update itself either. You have to install the update from the Updates tab.

  • OMV on IDE Flash Module (DOM)

    ryecoaaron - - General

    Post

    Quote from JapsR: “Perhaps running OMV on it with the Flash Memory plugin could be an option? ” Yes, that should work fine.

  • Quote from alocam: “I deleted the line you proposed, but all of the sudden, I can no longer gain access to GUI, it always shows 403 forbidden.... ” That line has nothing to do with the web interface. If you updated a lot of packages after changing that line, it could cause problems. But I think you have a bunch of sid packages on your system causing problems. Quote from alocam: “I am wondering whether it is possible to run a fresh install and keep the RAID discs with all data, and try to solve t…

  • urbackup update is available

    ryecoaaron - - Plugins

    Post

    Quote from takiyon: “due to the omv plugin not being updated very frequently. ” The plugin doesn't need to be updated. The urbackup package itself *could* be updated more frequently. Are you running into problems not having the the bleeding edge version? You will have the same problem running straight Debian - you will have to check for updates all the time, download manually and install with dpkg. If there is an important bugfix, someone could just ping me to let me know there is a new version …

  • Openvpn plugin on OVM4 ?

    ryecoaaron - - Plugins

    Post

    Quote from Zwei: “It shouldn't. But it did. Don't know why. ” I think you had an apt issue and the second installation fix it. I don't think getting the code from git did it.

  • Quote from toppi: “When I then do an apt-get update the error appears again. ” It isn't an error. It is just a warning. And for some reason, your system is configured for multiarch because it is downloading i386 lists for every repo. dpkg --print-foreign-architectures will show you that and dpkg --remove-architecture i386 would remove it. I just don't know why it is configured. Maybe a package you installed needs it?

  • Quote from ellnic: “would it be possible to add a freeze/unfreeze checkbox etc to the extras kernel tab? ” The 4.1.7 version of omv-extras has buttons to hold/unhold the current kernel/headers (linux-image-$arch and linux-headers-$arch) and disable/enable the backports repo.

  • VirtualBox does not work anymore

    ryecoaaron - - Plugins

    Post

    The 4.1.7 version of omv-extras has buttons to disable and enable the backports repo.

  • omv 4?

    ryecoaaron - - General

    Post

    Quote from whi401: “Can I somehow just reinstall the whole python package? ” Upgrade Debian 9 and 4.x

  • Openvpn plugin on OVM4 ?

    ryecoaaron - - Plugins

    Post

    Quote from Zwei: “Pulling it from the repo caused the above mentioned error, but installing it by pulling it directly seemed to work. ” It shouldn't. It is the exact same code.

  • Quote from toppi: “No the error is gone. ” I don't have that in my sources and I don't get that error. Try removing it and do an omv-aptclean.

  • ZFS Installation Error - May 2018

    ryecoaaron - - General

    Post

    Quote from Kreative_Joy: “So we need 4.16 for new installation now ?? ” You might be able to hold the 4.14 kernel installed by the ISO and use that but otherwise, yes. Quote from Kreative_Joy: “so do we need to update the kernal ?? ” Please read the big zfs thread. There is plenty about this subject in there.

  • Quote from insickin: “Can i add that repo somehow? ” That image should have an armbian list and raspberrypi.org list. Add them as root with: echo "deb https://archive.raspberrypi.org/debian/ jessie main" > /etc/apt/sources.list.d/raspberry.list echo "deb http://apt.armbian.com jessie utils" > /etc/apt/sources.list.d/armbian.list apt-get update

  • Quote from riff-raff: “i'lll get this error even with dpkg-dev installed ... ” Well, I know dpkg-dev provides the command. Not sure why it still fails.

  • If you knew all of the exact configs, you could use rpc calls but I bet it would be faster to use the web interface.

  • Quote from ellnic: “would it be possible to add a freeze/unfreeze checkbox etc to the extras kernel tab? ” Probably. I guess I should make something to enable/disable backports as well.

  • VirtualBox does not work anymore

    ryecoaaron - - Plugins

    Post

    Quote from Mr Smile: “Should I be worried on this? ” Upgrade Debian 9 and 4.x Quote from Mr Smile: “Whats going on here? My OMV 4.0 is completely vanilla except switching back to 4.9 and running updates once ” Remember that I said there is no virtualbox in the regular repo (just in backports). There is a version in the omv-extras repo but it is not new enough for the changes I made to the plugin. So, you can't install virtualbox without backports enabled.

  • Quote from riff-raff: “Well a Xeon E3 V3 4C/8T should not take half an hour to compile a kernel module .... ” I agree but I can't do anything to make it better. Quote from riff-raff: “/var/lib/dkms/zfs/0.7.9/build/configure: line 13069: dpkg-architecture: command not found why is there an architecture-failure? ” The command doesn't exist because the dpkg-dev package isn't installed. It doesn't seem to affect anything on my systems though.