Search Results

Search results 1-5 of 5.

This site uses cookies. By continuing to browse this site, you are agreeing to our Cookie Policy.

  • Quote from sbocquet: “Once you have compiled all the stuff, and "make deb" in both the SPL and ZFS dir, you will have some *-dkms.deb package to install (spl-dkms_0.7.9-1_amd64.deb and zfs-dkms_0.7.9-1_amd64.deb like the normal install from repository). At the moment, I can't find the new zfsutils-linux package... The only thing is that ZFS 0.7.6 don't work with kernel 4.16 and ZFS 0.7.9 don't work with kernel 4.14... so what to upgrade first ??? Kernel you loose your pool (temporary?), ZFS you …

  • Quote from geramath: “zfs 0.7.9 est dispo ici mais je sais pas appliquer le patch ” i am well aware of this patch. It is however, as i mentioned, not in the debian repository.

  • WARNING: Do NOT ubgrade to Kernel 4.16 if you use ZFS

  • Hello The current ZFS version provided by openmediavault-zfs and zfsutils-linux is 0.7.6. This version is not compatible with the Linux kernel version 4.16 and fails to build. ZFS will be unusable until ZoL 0.7.8 or above is released in the Debian repository. The release of 0.7.8 is still pending. Sources: bugs.debian.org/cgi-bin/bugreport.cgi?bug=897568 tracker.debian.org/pkg/zfs-linux github.com/zfsonlinux/zfs/issues/7179 Greetings Vincent

  • New Server

    vln0x - - My NAS Build

    Post

    I am running a similar setup and it works fine for me.. The only real difference is that i have a supermicro board ( supermicro.com/products/mother…on/C236_C232/X11SSM-F.cfm ) and only a Intel core I3 since i just have 1 small VM. Keep in mind that u still need a Power Supply.