Search Results

Search results 1-20 of 92.

This site uses cookies. By continuing to browse this site, you are agreeing to our Cookie Policy.

  • WD MyCloud

    JanN - - My NAS Build

    Post

    Quote from amix: “Having read this thread I am not sure, whether I understood correctly, since I am totally new to WD MyBook: It is possible to run OMV3 on the cheap, low-spec WD MyBooks? ” It doesn't seem to me, that you really read this thread.Reading the threads title should already answer your question. Br Jan

  • WD MYCloud mit OMV verbinden

    JanN - - General

    Post

    Quote from pierewoehl: “Du erstellst einen Freigegeben Ordner in OMV auf dem Dateisystem des Boot Drives, da sollte eine Datenpartition als Dateisystem in OMV zur Verfügung stehen. also Du legst folgenden Freigegeben Ordner an /media/DataPartitionOnBootDrive/WDMyCloud Dann gehst du in deine FSTAB und fügst folgendes hinzu //[IP MyCloud]/Freigabe /media/DataPartitionOnBootDrive/WDMyCloud cifs username=[Username],password=[Password],exec 0 0 Damit agiert der Ordner WDMyCloud Innerhalb von OMV als …

  • How to Rsync two OMV-machines

    JanN - - RSync

    Post

    Quote from Paradine86: “Would it work with ssh over the internet? ” Yes, in general rsync also works over WAN-connections (that's what it's actually made for). Do a little search here and in the web, and you'll find out, how to setup these things... BR Jan

  • Rsync Jobs Problem

    JanN - - General

    Post

    Quote from votdev: “Quote from subzero79: “Quote from JanN: “I deleted everything between <jobs> and </jobs> in the rsync section like Volker wrote in another thread with this error topic. ” That's right but i am pretty sure you deleted <jobs> and </jobs> lines. You need to recreate those.I can trigger the same error. ” I assume this too because the error message is exactly the result of that. ” Shame on me guys - you were right: i didn't only delete the jobs, but accidently also the <jobs></job…

  • Rsync Jobs Problem

    JanN - - General

    Post

    Quote from subzero79: “I am guessing here, I don't have my server to test. But I think you deleted the jobs xml tags editing the config.xml file. ” I deleted everything between <jobs> and </jobs> in the rsync section like Volker wrote in another thread with this error topic. BR Jan

  • Similar rsync job creation problem

    JanN - - General

    Post

    I get a similar error message, when i try to create a new rsync job: Source Code (10 lines)Deleting the rsync jobs in omv config file didn't help. I found actual jobs in /var/lib/openmediavault/cron.d, and could start them, but they don't appear in the GUI. I couldn't find the string '//services/rsync/jobs' in '/usr/share/php/openmediavault/config/database.inc'. Any ideas? BR Jan

  • HPE Proliant Servers

    JanN - - My NAS Build

    Post

    Quote from Humbert: “sorry, there are a lot of things I do not understand in your reply; unfortunately I have very little knowledge of server setup 1. "Using the ssd on the usb will kill your CPU from time to time" what exactly do you mean by "will kill your CPU" - kill as in "destroy"? or kill as in "overload"? what happens if the CPU overloads? does this just affect performance or the server may shutdown? I have run OMV from a HDD connected via the USB port of an old laptop for several years n…

  • Quote from Heinz Lindemann: “Obwohl die Platten da sind unter Reale Festplatten, ist unter der RAID Verwaltung fehlen sie , RAID Verband kann daher nicht angelegt werden.... ” Hat das System die (vorformatierten?) Platten möglicherweise schon unter "Dateisysteme" eingebunden, wo man sie erst wieder aushängen müsste, um sie zu einem RAID machen zu können? Wie hast du von 2.x. auf 3.x upgegradet, via apt-get oder per Neuinstallation? BR Jan

  • HPE Proliant Servers

    JanN - - My NAS Build

    Post

    Quote from qkzk: “Hello again (and sorry to interfere) I tried what @JanN proposed (two posts below my original question) and edited /etc/network/interfaces as proposed with correct ip adresses. I plugged the printer in Nic2, router in Nic1 and rebooted both (printer and server). eth0 works fine, I can ssh into the server. The bridge doesn't work, the router can't see the printer. # ip a Source Code (12 lines)I edited MAC adresses for safety. I backed up /etc/udev/rules.d/70-persistent-net.rules…

  • HPE Proliant Servers

    JanN - - My NAS Build

    Post

    Quote from Spy Alelo: “Quote from JanN: “Except for the described little issue my "useless bridge config" works perfectly as expected, even when you negate its use. Because i don't know how and why iLO and/or its port sharing generates this issue, i asked you as the HPE-expert. Obviously you also don't know it. That is no serious problem - i can live without an answer. How about you? ” Except it doesn't work as expected for you. You can make any assumptions you like about me, is not going to cha…

  • HPE Proliant Servers

    JanN - - My NAS Build

    Post

    Quote from ryecoaaron: “In his defense, your responses aren't any better. ” You may be right, but they have been REsponses: where was your defense for me? Over and out. BR Jan

  • HPE Proliant Servers

    JanN - - My NAS Build

    Post

    Quote from ryecoaaron: “Not everyone (especially those in the enterprise environment) think about saving a few dollars and a few watts. You can buy a energy efficient gigabit switch for $20 and it will consume 3 watts. That isn't a big cost and is a supported config for OMV unlike a bridge. ” Especially those in the enterprise environment should think more about saving a few watts, because they waste power on my cost since private consumers pay much more for power to support the "poor" economy. …

  • HPE Proliant Servers

    JanN - - My NAS Build

    Post

    Quote from Spy Alelo: “I don't know why you have bridged the interfaces, but if they are both on the same switch you will have some major issues passing traffic for certain things and iLO would be one of them. You have to realize that the fact that iLO shares a port with the system's NIC doesn't mean it makes the port a switch. I have a feeling that the iLO ARP record may not be passed along or the wrong record is presented to the VMs. ...I have a feeling that you may have to explain better why …

  • HPE Proliant Servers

    JanN - - My NAS Build

    Post

    A technical question @Spy Alelo: I run two Windows-7-Virtualbox-VMs on my ML10v2 under OMV3. The VMs with IPs in the same network as the host and iLo are set up to use a bridged network connected to br0, a bridge between eth0 (NIC-port 1) and eth1 (NIC-port 2). Why is iLo (on shared NIC-port 1 with own IP) not reachable for the VMs, but for every other machine in my network? BR Jan

  • HPE Proliant Servers

    JanN - - My NAS Build

    Post

    Quote from qkzk: “I have a very newbie question about networking : In my final setup I would like to use the second rj45 port for my printer/scanner and give it access to the network. Currently every device is connected directly to the internet router and is working fine (network print and scan). My network would look like : internet router -----------(rj45 1) gen8 (rj45 2)------------ printer | | PC Obviously, the printer should be accessible from the PC (or any other device on my network)... a…

  • Die offensichtlich nicht durch Selbstrecherche beantwortete Frage ist, ob die Platten einzeln oder als ein großes Laufwerk per JBOD eingebunden sind, was aber entscheidend, für Außenstehende jedoch nicht erkennbar ist: Suchwort "JBOD". Und "einfaches Probieren" hat wohl auch nicht stattgefunden. Das "abwatschen" ist die angemessene Antwort auf die heutzutage immer häufiger anzutreffende unangemessene Erwartungshaltung, dass andere sich mehr Mühe mit der Lösung eines Problems machen sollen als de…

  • Die Hellseher sind gerade im Urlaub. Deshalb müsstest du vielleicht noch ein paar mehr Infos liefern, bevor sich deine Fragen beantworten lassen, die du dir dann aber wohl auch selbst beantworten könntest.... 32 TB Daten und 1kb Ahnung von der Materie - vielleicht weniger Serien gucken und mehr lesen? Gruß Jan

  • For OMV StoneBurner there is the RemoteShare-plugin... But i cannot recognize the sense of your concept... Best regards Jan

  • RemoteShare missing as plugin in OMV 3.0.32

    JanN - - Plugins

    Post

    Quote from JanN: “Will i find remotemount in the beta-repo (that i haven`t activated yet), or do i have installed an outdated omv-extras? ” Found it in testing-repo BR Jan

  • Quote from ryecoaaron: “I did not port the remoteshare plugin but I did create a completely new plugin called remotemount. For the time being, it can mount samba/cifs and nfs shares. ” That is nearly exactly what i wished to read from you - thank you very much !! For the time beeing, Samba/CIFS is great for me . Will i find remotemount in the beta-repo (that i haven`t activated yet), or do i have installed an outdated omv-extras? Best regards Jan