Search Results

Search results 1-11 of 11.

This site uses cookies. By continuing to browse this site, you are agreeing to our Cookie Policy.

  • Docker

    whi401 - - General

    Post

    Thanks for your help. If I view the file from the log tab I see the same message repeated many times "standard_init_linux.go:178: exec user process caused "exec format error" " I my initial questions arose from my omv4 installation. I have set up omv3 and get the same problem. I noticed on both systems that omv reports it is in bridge mode, but I can select host mode. In omv3 it shows an empty host ip in bridge mode. I also noticed that the Ports column for the container in the docker overview t…

  • nginx websites plugin - 502 Bad Gateway

    whi401 - - Plugins

    Post

    Hi, I am having this 502 bad gateway problem and have left the php-fpm pool selection as none. But there is no other pool in the pull down menu to select. I do not what the php-fpm pool actually is - does OMV allow me to set one up? I am not sure which directory to put the file in if I need to set one up. I find that php does not seem to work and assume from this thread that I need to select a php-fpm pool that includes some user info? Please help. I only recently set up my new OMV system and am…

  • I have been getting a 502 bad gateway error when running the nginx plug in with php selected. I found this thread just searching on the error. Do you think this is related? It looks like php is not running in my install. (I tried some simple php in a web page and it did not work. I tried to setup a php photo album and got the 502 bad gateway error.)

  • omv 4?

    whi401 - - General

    Post

    Thanks for your help. I have checked the spaces and all looks identical. The caret points to the end of the line, not the start. Is that significant? Can I somehow just reinstall the whole python package?

  • omv 4?

    whi401 - - General

    Post

    Hi, I have broken my new installation. I was getting the erros concerning lines 109 and 117 in "/usr/lib/python3.5/weakref.py". I followed the instructions to edit these lines (discussed much earlier in this thread) but accidently added characters to line 118. I have reformatted the text so that it looks correct but get this message: from weakref import WeakKeyDictionary File "/usr/lib/python3.5/weakref.py", line 118 self._remove = remove ^ IndentationError: unindent does not match any outer ind…

  • Docker

    whi401 - - General

    Post

    Thanks for your help. Unfortunately my screen looks the same as yours (but all in English).

  • Docker

    whi401 - - General

    Post

    I am having a different type of problem with docker. I am new to OMV and have tried to setup Glances using this guide but see nothing on port 61208. I have installed the docker plug in and followed the guide here to setup libresonic, but found the settings in OMV4 a little different to OMV3. Unfortunately I could not see anything on port 4040, which should have been "forwarded" out of the container. The docker GUI told me that the glances container and the libresonic containers were operating, b…

  • Openvpn plugin on OVM4 ?

    whi401 - - Plugins

    Post

    Hi, I am new to OMV and docker. I would like to use OpenVPN as a client but do not know where to download the necessary files. Is there a guide that starts at the very beginning (like where to download the files)? Thanks in advance.

  • Thanks for your help. I usually connect a keyboard and leave the monitor connected to the hdmi socket when setting up the system. I find that it is useful to monitor the system information as the computer boots up. I am sure the software developers of other distributions include this display to assist users in monitoring system performance. I have found that omv reports the ip address where the web gui can be found, which is quite useful. The armbian server version also provides interesting info…

  • Thanks for the suggestions. I have used etcher before and have successfully started the bananapi using images I have created. I started using bananian and seemed to get omv setup, but the docker-gui would not load and the performance was not great. I am interested trying this optimised iso and thought some user feed back was needed. I am currently running armbian 5.38 and have just started to look into setting up omv. I would like to take advantage of this optimised iso because it looks like a l…

  • Hi, I just purchased a banana pi M1+ and have tried to use of the appropriate image file (OMV_3_0_87_Bananapi_4.12.9.img.xz). I used etcher to write the sd card, but the disk does not seem to work. I notice that there do not seem to be any files on the sd card when I view it in windows explorer. Can you please check that the image file should work? I am pretty new to this. Thanks, Robert