Search Results

Search results 1-20 of 1,000. There are more results available, please enhance your search parameters.

This site uses cookies. By continuing to browse this site, you are agreeing to our Cookie Policy.

  • Plugin Docker

    ryecoaaron - - Plugins

    Post

    Quote from Epo_Deluxe: “Anyhow, i managed to install the Docker GUI by using the other repo but now i can't pull at docker container for motioneye. ” You must have a mutlilib system. You could add [arch=amd64] to the docker repo entry then. deb [arch=amd64] https://download.docker.com/linux/debian jessie stable Another note... Jessie was EOL'd yesterday. So, I would recommend upgrading to OMV 4.x.

  • Quote from R0GGER: “Well... That's a new bug then. This source came within the "OMV_4_Odroid_XU4_HC1_HC2.img.xz" file. I haven't added any cosmic source. ” Interesting. Looking at that repo, it is the repo where the cloudshell packages come from but there is no cosmic repo. If you don't have a cloudshell, you could remove the file: rm b/etc/apt/sources.list.d/kyle1117-ubuntu-ppa-cosmic.list apt-get update @tkaiser The repo should probably be xenial or bionic since cosmic doesn't exist yet.

  • When I type handbrake in the search box in the docker plugin, it shows me many options including the one you found. Where were you searching?

  • Rock64 media board

    ryecoaaron - - General

    Post

    There is an OMV release here - github.com/ayufan-rock64/linux-build/releases/

  • Virtualbox on omv4

    ryecoaaron - - Plugins

    Post

    I guess I will have to try this on my system. I haven't used virtualbox in a long time.

  • Plugin Docker

    ryecoaaron - - Plugins

    Post

    Quote from Epo_Deluxe: “If i activate this and do a refresh at the extensions tab i get this error: ” There are no 32bit docker packages in docker's repo. I guess I was thinking that omv-extras didn't allow or didn't show the docker repos on that arch but I guess not. So, you will need to use a 64 bit system to use docker.

  • Plugin Docker

    ryecoaaron - - Plugins

    Post

    Quote from Epo_Deluxe: “Which of the marked repo do i need to activate to get latest version of docker plugin available? ” docker-ce

  • Quote from cyber7: “THIS is what this thread is about, mixing trackers. ” Quote from cyber7: “ps - Did you even read the subject...? ” Yes, I unfortunately did but it means nothing to me since I don't use any downloaders and I missed the first word of the subject. My bad. For some reason (obviously a bad idea), I read the entire post and the background section on your blog (obviously not enough). I thought it would help run to multiple instances in dockers that you can't do with the plugins whic…

  • Quote from R0GGER: “Hmm.. interesting..! Where? Still having the same error overhere. ” You would have to search. Looking at your output, you are not having the same error. Your error is coming from an Ubuntu PPA (which you shouldn't install on OMV) for the ppa.launchpad.net/kyle1117/ppa/ubuntu repo which is using the Ubuntu Cosmic repo (which is way too new for OMV). This has nothing to do with the omv-extras bintray issue. Remove that ppa.

  • Quote from ShaneM: “I'm using Wireless due to my setup, so I need to configure the wireless ” Plug it into ethernet to configure it and the wireless before putting it in the cupboard.

  • Quote from krispayne: “do you think that by changing something like this in the raid configuration that OMV will be able to see it in the GUI? Once this process is done (800 minutes estimated) should I recreate the mdadm.conf? ” OMV will never be able to "see" it unless blkid shows it in the output. Once it is done, I would execute: omv-mkconf mdadm This will recreate mdadm.conf and update initramfs.

  • Virtualbox on omv4

    ryecoaaron - - Plugins

    Post

    Do they log files (in the same directory as the VM files) tell you anything?

  • Quote from Mr Smile: “Would you please tell me what to do to fix that (now and in future)? And is there a way to automate this fixing for future kernel updates? (at least for minor updates like this one) ” You probably don't have the kernel headers installed for the new kernel. Not sure why. The plugin depends on linux-image-amd64 which should automatically update when you update the kernel. My systems did. Quote from Mr Smile: “Would you please tell me what to do to fix that (now and in future)…

  • Kodi Plugin

    ryecoaaron - - Plugins

    Post

    Quote from Shurov: “Actually, this is exactly what I want - to have OMV back-end, and a Kodi as an always-on front-end (I mean, turn the TV on and Kodi is there). Do you have any news/plans regarding this plans? ” Nope, this is bad idea to have OMV and any kind of gui on the same system. Buy an arm board to run libreelec or something like that if you want kodi. Pretty sure there will never be a kodi plugin. You could probably run kodi-server in a docker.

  • Why not run these in dockers? OMV + Docker plugin media server (Plex, PlexPy, Ombi, Libresonic, NZBGet, ruTorrent, Sonarr, Radarr, Mylar, and more) The downloader plugins aren't going to be ported to OMV 4.x. This is why there is "massive delays" in package updates...

  • Nope, With the mdadm commands, try removing the drive then adding it back.

  • Quote from krispayne: “I thought RAID6 was supposed to have 2 spares? My thought process is that it can lose 2 drives? ” raid6 has two parity drives which allows you to lose 2 drives without losing data. spares are different and are there to replace failed drives.

  • Remote Mount will not mount

    ryecoaaron - - Plugins

    Post

    Quote from DarkVodka34: “No fix than other than upgrade my 2.0 box? ” While that is a good idea (actually a fresh install is better), it is possible to specify the smb protocol version of a mount in the mount options.

  • Quote from krispayne: “Yes I tried that as it was a troubleshooting step already in this thread. It still does not show in OMV, or mount. ” Two of your drives are marked as spares (you should fix that). That should be fixed but that shouldn't keep a raid 6 array from showing up as a filesystem. What is the output of blkid?

  • Remote Mount will not mount

    ryecoaaron - - Plugins

    Post

    Quote from DarkVodka34: “Getting this now even tho the host defo NOT down. this is with user "remote" ” Sounds like a samba protocol version mismatch.