Search Results

Search results 1-20 of 165.

This site uses cookies. By continuing to browse this site, you are agreeing to our Cookie Policy.

  • Google Drive mount

    mcgyver83 - - General

    Post

    Thanks, I'm going to check Rdrive. OneDrive is not a solution for me because I'm using plex as pictures album, the whole idea is to see google photos images in Plex library. I'm looking for a plex plugin but in the meanwhile I can synch a folder on OMV drive and link this to a Plex library

  • Google Drive mount

    mcgyver83 - - General

    Post

    I installed OMV on a raspberry pi 2 and added Plex plugin. I'm looking for something that allow me to synch Google Drive folder (the one used by Google Photos). Any hints?

  • Hi all, I found how to execute check disk of root at boot time. How can I execute check disk for all filesystem at boot time?

  • So this means that we can trash our OMV instances and restart from scratch with official images?

  • Wait I/O graph

    mcgyver83 - - General

    Post

    mmm so is better to stop monitoring? Can I move monitoring db (rrd files) to usb hdd?

  • Wait I/O graph

    mcgyver83 - - General

    Post

    Hi all, I'm running OMV on a rpi2 using images from tkaiser published in this post: here I have an ntfs usb drive connected to the raspberry and a remote share configured using another usb hdd drive connected to the router and exposed via smb in the network. I see a lot of "Wait I/O" spikes in my graphs, how can I detect who is causing them?

  • Thanks@'tkaiser' and @petrus @tkaiser what do you mean with "Seems you're not using latest image?" I downloaded the image a month ago, I keep OMV up to date using webGui update, isn't enough?

  • Hi, after a couple of week of usage mny omv with rpi2 runs fine. After enabling email monitoring I receive this mail each day: run-parts: /etc/cron.daily/monitor-raspi-health exited with return code 1This is my /var/log folder files list Source Code (42 lines)Some files have owner group root,others admm, others utmp... is it right?

  • openmediavault-letsencrypt

    mcgyver83 - - Plugins

    Post

    Quote from ryecoaaron: “Quote from mcgyver83: “If I want to generate SSL cert for "a service" different than omv webGui? I mean I expose some services like ipcam manger webGui and so on, how can I generate SSL cert for this services? ” If the manager has a directory that it serves html/php/whatever from, then that would be the web root. If it is its own server and doesn't serve files out of a directory, I don't know. ” Ok many thanks. These services have their own server. Thanks!

  • openmediavault-letsencrypt

    mcgyver83 - - Plugins

    Post

    Quote from ryecoaaron: “Quote from mcgyver83: “What webroot and domain means? ” web root is the root directory that the web site is in. If you were creating a cert for the OMV web interface, it would be /var/www/openmediavault/ domain is the web site's public domain that points to your server. Not sure how to describe that any differently. ” Ok, I got it If I want to generate SSL cert for "a service" different than omv webGui? I mean I expose some services like ipcam manger webGui and so on, how…

  • openmediavault-letsencrypt

    mcgyver83 - - Plugins

    Post

    I get the job done filling "webroot" and "domain" otherwise I got error like said here What webroot and domain means?

  • openmediavault-letsencrypt

    mcgyver83 - - Plugins

    Post

    Sorry, you're right. Now I filled it but this error appears Source Code (6 lines) Log file says Source Code (58 lines)I generated a cert via CLI, can I import it in OMV so I can use renew feature from omv webGui?

  • openmediavault-letsencrypt

    mcgyver83 - - Plugins

    Post

    Hi, I'm running OMV release 3.0.90 with letsencript plugin on a Raspberry Pi2. I tried to generate e certificate but when I choose "generate" I have this error. I tried both with and without defining a "Domain" with the same result. Source Code (8 lines) I tried to use certbot via CLI I had success. How can I "import" this certificate generated via CLI in omv webGui? Source Code (11 lines)

  • Thanks! 1. done just a question? Why the out of the box system has a root partition and another one not initialized instead of having the full microSD used by root partition? 2. ok I'll skip it 3. Why isn't recommended to use microSD as home folder?

  • Ok, sorry, I miss it.. But how can I initialize it without removing microSD? From webGui I cannot create new filesystem, no devices appear in dropdown list. Is it possible to expand root partition to use the entire free space? And last: is it possible to enable home folder for users? In the webGui page I haven't any device in dropdown list

  • I tried the OMV_3_0_88_RaspberryPi_2_3_4.9.41.img.xz image on a 16 GB microSD card. Once the gui was usable I started configuring OMV. With standard images I had out of the box the "boot" partition and also a partition with home folder for users. Now with the "image for rpi" I have no "device" to be chosen when I create my first user and I have to create the user without home folder. How can I setup this "data" partition? I try to explain this in a different way: with the standard image in webGu…

  • Quote from tkaiser: “Quote from mcgyver83: “Why you say "ARMv6 Raspbian vs. ARMv7 'original' Debian now"? Rpi2 has an ARMv7 cpu, now I'm running OMV3 on a rpi2 so you are saying that below the line "my OMV" is running using Raspbian ARMv6 version? ” All Raspbian packages are built for ARMv6 (that's the whole reason Raspbian exists since back in 2012 upstream Debian already stopped supporting older architectures than ARMv7 so RPi folks had to build an own repo and rebuild all packages to be able …

  • SMART reports bad sector

    mcgyver83 - - General

    Post

    I'm powering rpi with a dedicated power supply with 2A as output (I selected this after reading some review) so I hope no power issue. The Y cable has backpower problem for sure ( I verified) but I'm going to isolate related connector in the cable plug to have power only from router or from another power supply. Coming back to SMART: this device is dying or is normal?

  • Quote from tkaiser: “Quote from mcgyver83: “Hi all, I'm running OMV with rpi2 since 2 years (with a lot of issue:( ) ” As expected, the hardware is not up to the job (NAS). Quote from mcgyver83: “Now I know that there are OMV images "dedicated" for rpi2. How can I migrate from my OMV3.0 to "OMV for rpi" without loosing settings? ” I fear you can't since the base system is something completely different (ARMv6 Raspbian vs. ARMv7 'original' Debian now). But it's useless to do such a switch anyway …

  • So: 1. How can I avoid to try to send and email each time I login into webGui? 2. what "domain" should I set as proper value?