Search Results

Search results 1-20 of 208.

This site uses cookies. By continuing to browse this site, you are agreeing to our Cookie Policy.

  • @ellnic thanks again i went back to 4.9 and installed the headers and reinstalled the zfs plugin that went all good now. root@nas:~# zpool list NAME SIZE ALLOC FREE EXPANDSZ FRAG CAP DEDUP HEALTH ALTROOT onepool 3.62T 1.22T 2.41T - 12% 33% 1.00x ONLINE - root@nas:~# cd /onepool root@nas:/onepool# ls docker downloads kids movies music photos series timemachine videos root@nas:/onepool# cd movies root@nas:/onepool/movies# ls root@nas:/onepool/movies# So i have still the same problem as i had on 4.…

  • @ellnic thanks for your help, but this is the result: root@nas:~# apt search linux-headers-$(uname -r) Sorting... Done Full Text Search... Done root@nas:~# root@nas:~# apt install -t stretch-backports linux-headers-$(uname -r) Reading package lists... Done Building dependency tree Reading state information... Done E: Unable to locate package linux-headers-4.15.0-0.bpo.2-amd64 E: Couldn't find any package by glob 'linux-headers-4.15.0-0.bpo.2-amd64' E: Couldn't find any package by regex 'linux-he…

  • Hi back from holiday trying to solve my problem anyone have an idea why the folders are empty of my pool but the pool size still suggests the data is there root@nas:~# zfs list NAME USED AVAIL REFER MOUNTPOINT onepool 1.22T 2.29T 1.22T /onepool root@nas:~# cd /onepool root@nas:/onepool# ls docker downloads kids movies music photos series timemachine videos root@nas:/onepool# ls * docker: downloads: deluge transmission kids: movies: music: photos: series: timemachine: videos: root@nas:/onepool# u…

  • i have your test build running in the 16 see the other thread but i am issue not seeing my files

  • I got my zfs back in 16 kernel but when forcing the mount of my pool my pool is empty :-(((( Only my folders are there but nothing in it root@nas:/onepool# ls * docker: downloads: deluge transmission kids: movies: music: photos: series: timemachine: videos: Weird thin is it says: root@nas:~# zfs list NAME USED AVAIL REFER MOUNTPOINT onepool 1.22T 2.29T 1.22T /onepool so nothing but still 1.22T in use, i most forget something

  • I booted back to 16 as i was curious if i had same header issue there and yes i did trying to install it i get the following problem root@nas:~# apt install linux-headers-amd64 Reading package lists... Done Building dependency tree Reading state information... Done Some packages could not be installed. This may mean that you have requested an impossible situation or if you are using the unstable distribution that some required packages have not yet been created or been moved out of Incoming. The…

  • I went back to 14 still sawe problem root@nas:~# uname -a Linux nas 4.14.0-0.bpo.3-amd64 #1 SMP Debian 4.14.13-1~bpo9+1 (2018-01-14) x86_64 GNU/Linux When trying to install the headers it seems to search for 16 dependency while i am on 14 now root@nas:~# apt install linux-headers-amd64 Reading package lists... Done Building dependency tree Reading state information... Done Some packages could not be installed. This may mean that you have requested an impossible situation or if you are using the …

  • yeah it didn't help changing back to in my case 4.15 kernel still getting zfs errors. root@nas:~# uname -a Linux nas 4.15.0-0.bpo.2-amd64 #1 SMP Debian 4.15.11-1~bpo9+1 (2018-04-07) x86_64 GNU/Linux root@nas:~# zfs status The ZFS modules are not loaded. Try running '/sbin/modprobe zfs' as root to load them. root@nas:~# /sbin/modprobe zfs modprobe: FATAL: Module zfs not found in directory /lib/modules/4.15.0-0.bpo.2-amd64

  • Thanks guys for the fast response i went for 5 sec fix as i am going a few days on holiday, maybe after that i will do the compile Big Thanks

  • oh damn..... i just upgraded and see this thread... root@nas:/onepool# systemctl status zfs-mount.service ● zfs-mount.service - Mount ZFS filesystems Loaded: loaded (/lib/systemd/system/zfs-mount.service; enabled; vendor preset: enabled) Active: failed (Result: exit-code) since Thu 2018-05-17 17:46:28 CEST; 3h 39min ago Docs: man:zfs(8) Main PID: 598 (code=exited, status=1/FAILURE) CPU: 14ms May 17 17:46:28 nas systemd[1]: Starting Mount ZFS filesystems... May 17 17:46:28 nas zfs[598]: The ZFS m…

  • According to the website "In addition, up to two 3.5" hard drives or two 2.5" HDD/SSDs can be installed. An additional 2.5" HDD/SSD can be mounted in the back of the case, instead of an 80 mm fan." en.sharkoon.com/product/1680/16433#desc

  • Hi Votdev, Checking the syslog i see it seems related to my zfs Mar 3 13:01:34 nas omv-engined[4926]: PHP Fatal error: Interface 'OMV\System\Filesystem\IFilesystem' not found in /usr/share/php/openmediavault/system/filesystem/filesystemzfs.inc on line 5 Mar 3 13:01:44 nas omv-engined[4969]: PHP Fatal error: Interface 'OMV\System\Filesystem\IFilesystem' not found in /usr/share/php/openmediavault/system/filesystem/filesystemzfs.inc on line 5 Mar 3 13:01:53 nas omv-engined[5015]: PHP Fatal error: I…

  • Same here Error #0:OMV\Rpc\Exception: Invalid RPC response. Please check the syslog for more information. in /usr/share/php/openmediavault/rpc/rpc.inc:186Stack trace:#0 /usr/share/php/openmediavault/rpc/proxy/json.inc(95): OMV\Rpc\Rpc::call('FileSystemMgmt', 'getList', Array, Array, 3)#1 /var/www/openmediavault/rpc.php(45): OMV\Rpc\Proxy\Json->handle()#2 {main}

  • Thanks i am upgrading mono as well, not because of duplicati but because i am having big issues with server load and mono , hopefully newer version solves that a little.

  • rrdcached plugin failed....

    ArmandH - - General

    Post

    I have this also on OMV 4 did you found a solution?

  • ZFS Available and Used size

    ArmandH - - General

    Post

    ok i think i run into this github.com/OpenMediaVault-Plug…nmediavault-zfs/issues/27 root@nas:/# zfs get mounted -t filesystem NAME PROPERTY VALUE SOURCE onepool mounted no - root@nas:/# zfs mount -a cannot mount '/onepool': directory is not empty root@nas:/# zfs umount -a root@nas:/# zfs get mounted -t filesystem NAME PROPERTY VALUE SOURCE onepool mounted no - root@nas:/# ls /onepool docker downloads kids movies music photos series videos root@nas:/# mkdir poolcopy root@nas:/# mv onepool poolcop…

  • ZFS Available and Used size

    ArmandH - - General

    Post

    Further investigation show that maybe i am copying to just a directory and not the pool root@nas:/# systemctl status zfs-mount ● zfs-mount.service - Mount ZFS filesystems Loaded: loaded (/lib/systemd/system/zfs-mount.service; enabled; vendor preset: enabled) Active: failed (Result: exit-code) since Mon 2018-01-08 15:31:19 CET; 19h ago Docs: man:zfs(8) Main PID: 831 (code=exited, status=1/FAILURE) CPU: 12ms Warning: Journal has been rotated since unit was started. Log output is incomplete or unav…

  • ZFS Available and Used size

    ArmandH - - General

    Post

    Hi, I noticed that the ZFS filesystem in the GUI under Storage / filesystems does not show the Total / Available and Used size. It just shows n/a. Also i noticed that somehow the used space is not correct. # zpool list NAME SIZE ALLOC FREE EXPANDSZ FRAG CAP DEDUP HEALTH ALTROOT onepool 3.62T 692K 3.62T - 0% 0% 1.00x ONLINE - But in my docker for example Radarr i only see 208.4 GB Free Space and Total 281.4 GB ??? Why doesn't it see the 3.6Tb? it is if it only is seeing the OS OMV disk, but not t…

  • Hi, I see that most people activate the testing repo of the extras, is this needed? As i only have the stable repo active and i am running ZFS plugin. Debian GNU/Linux, with Linux 4.14.0-0.bpo.2-amd64 Thanks

  • google music manager

    ArmandH - - Plugins

    Post

    @TwanoO67 these links do not work anymore, did anyone had success with the google music manager +1 for me as well. As i have all my music on NAS would be great to sync it with google music UPDATE: i found these two links : The google music manager dl.google.com/linux/direct/goo…er-beta_current_amd64.deb and here you can download the desktop client for linux googleplaymusicdesktopplayer.com/#! Now we need to find someone who can actually make that into a plugin