Search Results

Search results 1-20 of 93.

This site uses cookies. By continuing to browse this site, you are agreeing to our Cookie Policy.

  • Virtualbox plugin wont enable

    Emegra - - Plugins

    Post

    Can anybody help me with this ? Graeme

  • Virtualbox plugin wont enable

    Emegra - - Plugins

    Post

    Hi guys I've installed the Virtualbox plugin but when I try to enable and save the settings it throws up the following error HTML Source Code (8 lines) Any help or advice would be much apprecviated Graeme

  • Unmet dependencies

    Emegra - - Updates/Upgrades

    Post

    Hi guys I've just installed v3.0.86 Erasmus and on the first update I get the following error I also get a similar error when I try to install the OMV extras .deb file, I tried apt-get update from the terminal which seemed ok but it made no difference I also tried apt-get dist-upgrade but that prevented me from rebooting and I had to reinstall Source Code (4 lines)any help or advice would be much appreciated

  • MiniDLNA

    Emegra - - Plugins

    Post

    Hi guys I'm trying to setup a upnp server with MiniDLNA but when I try to enable the DLNA server I get the following error message : Missing 'required' attribute 'extraoptions' With the following details (Hidden Content) I dont have a clue what this extraoptions are or where I'd put them even if I did Any help would be much appreciated Graeme

  • NO Webui after upgrade

    Emegra - - Updates/Upgrades

    Post

    Thank you guys that sorted it Graeme

  • NO Webui after upgrade

    Emegra - - Updates/Upgrades

    Post

    As requested thanks root@Garage-NAS:~# dpkg -l | grep openm* ii libgnutls-openssl27:amd64 3.3.8-6+deb8u6 amd64 GNU TLS library - OpenSSL wrapper ii libltdl7:amd64 2.4.2-1.11+b1 amd64 System independent dlopen wrapper for GNU libtool ii lsof 4.86+dfsg-1 amd64 Utility to list open files ii openmediavault 3.0.80 all Open network attached storage solution ii openmediavault-keyring 1.0 all GnuPG archive keys of the OpenMediaVault archive ii openmediavault-syncthing 1.9.2 all Syncthing plugin for Open…

  • NO Webui after upgrade

    Emegra - - Updates/Upgrades

    Post

    As requested thanks (Hidden Content)

  • NO Webui after upgrade

    Emegra - - Updates/Upgrades

    Post

    Hi guys I've just upgraded to v3 from v2 via omv-release-upgrade, the process seemed to go alright and I can still access my shares and open the login screen but when I try to log in it failes with the following error message Error #0:exception 'OMV\Rpc\Exception' with message 'Failed to connect to socket: No such file or directory' in /usr/share/php/openmediavault/rpc/rpc.inc:140Stack trace:#0 /var/www/openmediavault/rpc/session.inc(56): OMV\Rpc\Rpc::call('UserMgmt', 'authUser', Array, Array, 2…

  • Hi guys Just a couple of questions, is v3 now stable ? I have some plugins installed will I need to uninstall any of them before I upgrade to v3 Here's a list of my plugins root@Home-NAS:~# dpkg -l | grep openm ii openmediavault 2.2.14 all Open network attached storage solution ii openmediavault-keyring 0.4 all GnuPG archive keys of the OpenMediaVault archive ii openmediavault-minidlna 1.1 all OpenMediaVault miniDLNA (DLNA server) plugin ii openmediavault-omvextrasorg 2.13.9 all OMV-Extras.org P…

  • Unable to update

    Emegra - - General

    Post

    Hi hoppel That solved the problem thank you very much for your help Graeme

  • Unable to update

    Emegra - - General

    Post

    Hi hoppell Thanks for your help, I tried the commands you suggested There seems to be an issue but I don't understand what it is can anyone figure it out ? Source Code (1 line)

  • Unable to update

    Emegra - - General

    Post

    Can nobody help me with this ? Graeme

  • Unable to update

    Emegra - - General

    Post

    Hi guys I posted this issue a while back but couldn't get a solution so I thought I'd try again I have not been offered updates for at least 2 months now running apt-get update failes every time with the following message at the end Source Code (1 line) Any help or advice would be much appreciated Graeme

  • No webui after reboot

    Emegra - - General

    Post

    Sorry Master just getting the results after apt-get --configure -a File "/usr/sbin/omv-mkaptidx", line 68, in <module> cache = apt.cache.Cache() File "/usr/lib/python3/dist-packages/apt/cache.py", line 102, in __init__ self.open(progress) File "/usr/lib/python3/dist-packages/apt/cache.py", line 145, in open self._cache = apt_pkg.Cache(progress) SystemError: E:The value 'stable' is invalid for APT::Default-Release as such a release is not available in the sources Reading package lists... Done roo…

  • No webui after reboot

    Emegra - - General

    Post

    root@Home-NAS:~# dpkg --reconfigure -a dpkg: error: unknown option --reconfigure Type dpkg --help for help about installing and deinstalling packages [*]; Use `dselect' or `aptitude' for user-friendly package management; Type dpkg -Dhelp for a list of dpkg debug flag values; Type dpkg --force-help for a list of forcing options; Type dpkg-deb --help for help about manipulating *.deb files; Options marked [*] produce a lot of output - pipe it through `less' or `more' ! root@Home-NAS:~# try Clean A…

  • No webui after reboot

    Emegra - - General

    Post

    Thanks for that Master, i ran that command looks like I'm still getting the same problem Thanks for that Master, i ran that command looks like I'm still getting the same problem File "/usr/sbin/omv-mkaptidx", line 68, in <module> cache = apt.cache.Cache() File "/usr/lib/python3/dist-packages/apt/cache.py", line 102, in __init__ self.open(progress) File "/usr/lib/python3/dist-packages/apt/cache.py", line 145, in open self._cache = apt_pkg.Cache(progress) SystemError: E:The value 'stable' is inval…

  • No webui after reboot

    Emegra - - General

    Post

    Looks like I haven't completely solved this problem, although I have the webui working ok and no longer getting error messages when trying to update I am still not receiving new updates. If i ssh in and run apt-get update I get the following error message at the end File "/usr/sbin/omv-mkaptidx", line 68, in <module> cache = apt.cache.Cache() File "/usr/lib/python3/dist-packages/apt/cache.py", line 102, in __init__ self.open(progress) File "/usr/lib/python3/dist-packages/apt/cache.py", line 145,…

  • No webui after reboot

    Emegra - - General

    Post

    Hi The Master Thanks for your input as it happens I seem to have got it working by disabling the btsync repo, I remembered this happened to me before and that was the solution Many thanks Graeme

  • No webui after reboot

    Emegra - - General

    Post

    I got the webui working by following the instructions here orum.openmediavault.org/index.php/Thread/5797-Upgrade-to-1-0-did-not-work-Welcome-to-Nginx/?postID=52318#post52318 However I am still not able to update when I check for updates I get this error message (Hidden Content) Any help would be much appreciated Graeme

  • No webui after reboot

    Emegra - - General

    Post

    Hi guys recently I've been unable to install updates in an attempt to fix the problem I rebooted and now when I try to open the webui I get this Quote: “It works! This is the default web page for this server.The web server software is running but no content has been added, yet ” I'm running OMV2 wuth Firefox Any help would be much appreciated Graeme