Search Results

Search results 1-20 of 372.

This site uses cookies. By continuing to browse this site, you are agreeing to our Cookie Policy.

  • Quote from josegd71: “Is it advisable to update knowing that monit fails? ” Another update has been released that fixes the problem. Or at least it supposedly does. I haven't rebooted to test it.

  • Nothing broken for me either.

  • MySQL Cron Job Error

    David B - - General

    Post

    Quote from ryecoaaron: “You should delete the letsencrypt scheduled job since the plugin creates a cron entry itself. And you should have one for mysql IF you clicked the scheduled backup button in the mysql plugin. ” The Lets Encrypt's schedule job was not created by me though. The plugin created it itself, and in the comment for it, it says, "Keeps certificate generate by Lets Encrypt plugin up to date. Do not delete here, disable from Lets Encrypt plugin." Concerning the backups, I never used…

  • MySQL Cron Job Error

    David B - - General

    Post

    Quote from ryecoaaron: “Delete the mysql scheduled job from the Scheduled Jobs tab. Then try to recreate it with the mysql plugin. ” I don't have any entries in the Scheduled Jobs tab other than the one for renewing my Let's Encrypt certificate, and as far as I am aware, I did not have one before the upgrade either. Should I? If so, what do I have to do to create it?

  • MySQL Cron Job Error

    David B - - General

    Post

    This sounds like a question for @ryecoaaron or @votdev!

  • MySQL Cron Job Error

    David B - - General

    Post

    I finally upgraded my server from OMV 3 to OMV 4, and although I had some issues along the way, everything is working. I did however get this e-mail some time in the middle of the night about a cron job error related to MySQL. Would anyone have any idea for how to fix this? My installation of MySQL on my server is managed through the openmediavault-mysql plugin. Source Code (5 lines)

  • That worked! Thanks!

  • Quote from ryecoaaron: “Quote from David B: “If I am running an old version of the plugin, then something has gone wrong with the repository configuration because the OpenVPN plugin did not update to 4.0 properly either. ” None of your omv-extras plugins were upgraded because omv-extras was never upgraded itself. Fix that with wget -O - http://omv-extras.org/install | bash. Then the other plugins should have updates available. ” Yeah I actually ended up doing just that after noticing the same th…

  • Openvpn plugin on OVM4 ?

    David B - - Plugins

    Post

    I found that my OMV-Extras plugin never got upgraded, so none of the plugins that depend on it were upgraded either. I manually installed the new version and checked for updates, and everything seems to have upgraded just fine now.

  • Quote from ryecoaaron: “Quote from David B: “It is my understanding that the openmediavault-nginx plugin for OMV 4 has been updated to support PHP 7, but my NextCloud installation that I host via this plugin is still using PHP 5. I tried creating a new PHP pool to solve this, but doing so is not working properly, and I get bad gateway errors. Does anyone have any advice on how to fix this? ” As you can see here, the 4.x plugin is only writing php7 configs. So, you either have an old version of t…

  • Openvpn plugin on OVM4 ?

    David B - - Plugins

    Post

    Quote from ryecoaaron: “Quote from David B: “Are you sure that you put the new version in the repo? I didn't see it listed. ” Yes - bintray.com/openmediavault-plu…penmediavault-openvpn/4.0 - do you have the omv-extras testing repo enabled? I even checked my local copy of the git repo and it is update to date. I just pushed 4.0.1 to the regular omv-extras repo with updated translations. ” I have the testing repo enabled, but it still did not show up. And I just checked for updates, but 4.0.1 is n…

  • Openvpn plugin on OVM4 ?

    David B - - Plugins

    Post

    Quote from ryecoaaron: “Quote from Zwei: “Pulling it from the repo caused the above mentioned error, but installing it by pulling it directly seemed to work. ” It shouldn't. It is the exact same code. ” Now that I've finally upgraded my main machine to OMV 4, I can confirm that I had this issue too. Are you sure that you put the new version in the repo? I didn't see it listed.

  • It is my understanding that the openmediavault-nginx plugin for OMV 4 has been updated to support PHP 7, but my NextCloud installation that I host via this plugin is still using PHP 5. I tried creating a new PHP pool to solve this, but doing so is not working properly, and I get bad gateway errors. Does anyone have any advice on how to fix this?

  • [Sensors] OMV-Sensors in OMV 4.1.x

    David B - - Plugins

    Post

    Quote from epicfail: “Any updates on this? I really liked the plugin on OMV 3 ” As I expected, I've been too busy to dedicate any further time to this. Full disclosure: I am not the main developer of this plugin. I am just a random guy who would also like to see this plugin ported to OMV 4 and put some effort into porting it but did not make much progress. @jhmiller's the lead developer, and last I heard from him, he was having issues with his OMV machine which slowed his progress.

  • Openvpn plugin on OVM4 ?

    David B - - Plugins

    Post

    Quote from Zwei: “Been waiting for this release a while. However, after installation of the plugin I get the following error. Error #0:OMV\Rpc\Exception: Failed to connect to socket: No such file or directory in /usr/share/php/openmediavault/rpc/rpc.inc:140Stack trace:#0 /usr/share/php/openmediavault/rpc/proxy/json.inc(95): OMV\Rpc\Rpc::call('UserMgmt', 'getSettings', NULL, Array, 3) #1 /var/www/openmediavault/rpc.php(45): OMV\Rpc\Proxy\Json->handle() #2 {main} How do I solve this? ” How did you…

  • OMV 4 on Debian 9 problem install

    David B - - General

    Post

    When you're copying from the original post, using the "Copy contents" button in the top right corner. If you use that, then it works.

  • [Sensors] OMV-Sensors in OMV 4.1.x

    David B - - Plugins

    Post

    What I do not understand about the caching problem is that whenever the graph updates, the URL for the graph image changes, meaning that even if the image is cached, you should not be loading the same image. For example, here are two different URLs for the same image. localhost/rrd.php?name=sensors-hour.png&time=1526497062980 localhost/rrd.php?name=sensors-hour.png&time=1526497195462 I am currently testing in a VM which does not work very well with this plugin since no sensors are detected. Does…

  • Openvpn plugin on OVM4 ?

    David B - - Plugins

    Post

    Quote from ryecoaaron: “Quote from David B: “For anyone that wants to get the OpenVPN plugin working on OMV 4, follow these instructions. I tried it and it works. These instructions assume that you're logged in to the terminal as root. ” Please don't do this. I will package the plugin and put it in the testing repo. ”

  • Openvpn plugin on OVM4 ?

    David B - - Plugins

    Post

    Apparently the OpenVPN repo was updated to support OMV 4, but it was not put in the OMV-Extras repo. For anyone that wants to get the OpenVPN plugin working on OMV 4, follow these instructions. I tried it and it works. These instructions assume that you're logged in to the terminal as root. 1. apt install git fakeroot dh-make 2. git clone https://github.com/OpenMediaVault-Plugin-Developers/openmediavault-openvpn.git 3. cd openmediavault-openvpn/ 4. fakeroot debian/rules clean binary 5. cd .. 6. …

  • [Sensors] OMV-Sensors in OMV 4.1.x

    David B - - Plugins

    Post

    Quote from jhmiller: “ There are a few issues still to resolve but the main one is the tabs, they do not update. Well, they do but you have to clear the browsers cache for them to show, this make me wonder if the plugin is feasible any more.We could use main tabs instead of sub-tabs but this would make the page a little cluttered. BTW your help is much appreciated, 2 heads are better than 1 ” Thanks! I'm glad to hear that I'm contributing in some way. I will have a look at the caching thing if t…