Search Results

Search results 1-20 of 38.

This site uses cookies. By continuing to browse this site, you are agreeing to our Cookie Policy.

  • I did the "zpool upgrade" some time ago: the process is a matter of minutes (even less) if I remember correctly and everything went well without issues. See post #69.

  • After the corresponding kernel-headers are available in the repo ZFS is working well for me with Kernel 4.15.

  • Docker GUI plugin now stable

    belierzz - - Plugins

    Post

    Since update to OMV 4.1.0-1 the contrast in the docker window is fine for me. Edit: Sorry, for me also still low contrast in the docker plugin. I hade the zfs plugin in mind and here the contrast is finally fine after 4.1.0-1.

  • PlexPy working in OMV4.X?

    belierzz - - Plugins

    Post

    Also changed back to docker for plex and plexpy in arrakis, but got plexpy working 100% before together with openmediavault-plexmediaserver: Install the plex plugin as usual, enable plexpy with port 8181. Then: First: Source Code (2 lines) Second: Source Code (2 lines)

  • Quote from hoppel118: “Quote from belierzz: “I have zfs working quite well with Kernel 4.13 and spl-dkms / zfs-dkms 0.7.3, installed via sid temporarily enabled. Me stupid also upgraded the pool and could not go back to backed up 3.0.91 due to incompatibility. ” Do I understand it right? There is no backward compatibility, if you go the route to zfs 0.7.3, you can't get back to 0.6.x? Greetings Hoppel ” During the installation of zfs 0.7.3 you will be asked if you want to upgrade (enhance) the p…

  • I made a fresh install of 3.0.91 shortly, could install and use the plex plugin without issues. Only plexpy didn't work right from the start. Could be solved with Source Code (4 lines)Since then plex is running smoothly for approx. one week. With docker I had massive issues with DLNA, even with --host setup. Therefore no real option for the time being.

  • I have zfs working quite well with Kernel 4.13 and spl-dkms / zfs-dkms 0.7.3, installed via sid temporarily enabled. Me stupid also upgraded the pool and could not go back to backed up 3.0.91 due to incompatibility. I am on Arrakis 4.0.9-1 and unfortunately have still the issue reported in Mantis as solved since 4.07 (see Mantis # 0001827). The pool itself and random datasets can't mount because mounting locations are not empty. Can be solved manually after each restart. Else everything works pe…

  • omv 4?

    belierzz - - General

    Post

    I can second the rrdcached plugin error. SImilar error messages come up continuously in parts of seconds - as long as the server shuts completely down without further notice after approx. 10 min.

  • Thanks, this is what I expected. No problem. One (?) more bug (not omvextras): the memory bar in the dashboard doesn't work, in the syslog I get hundreds of error messages stating that rrdcache plugin can't connect (sorry, do not remember the exact wording) and after approx. 10min the server shuts down without further notice. Haven't read about this before so maybe related to my set-up. 100% reproducible and repeatable for me yesterday.

  • Thanks a bunch ryecoaaron, seems you've fixed it already... Upgrade to arrakis went well and everything seems to work fine, only obstacle is an issue with enabling the docker ce repo in omvextrasorg 4.0.4.: In the error message I was asked to upgrade to docker 3.1.9 firstly. No show stopper at all for the time being...

  • Hmmm. omv-release-upgrade leads me to Source Code (1 line)Any hint how to solve? BTW, great project, great forum, great support...!

  • I use the IP as follows: admin@192.168.xxx.xxx::NetBackup/NAS/.... The error message looks like this could help for you, too. Certainly you need to adopt your corr. IP here.

  • Docker GUI plugin now stable

    belierzz - - Plugins

    Post

    Thanks a bunch to the team - I assume I managed to setup the Docker CE repo successfully and installed 3.1.0. For now running Plex and Plexpy smoothly and - as cream on top - Portainer seems to work also for convenient container administration. This really starts to make fun

  • Sure - this should do the job. Didn't think about WOL.

  • Pretty much the set-up I use for now: OMV 3 on HP Microserver Gen8 backs up via rsync every day at 9.00pm to a Synology DS 214. From OMV point of view scheduling with backup once per month is no deal, but telling the Synology to start up once a month only could be harder. You'll have to enable rsync on the Synology (which is done by a wizard and easy to do) and then add rsync jobs (push) to your needs in OMV. Can be done passwd protected on same network and therefore also doable for beginners (I…

  • Plex plugin installation fails

    belierzz - - Plugins

    Post

    First off all: openmediavault-plexmediaserver 3.8.1 plugin is running very well. No issues, only a question out of curiosity: when I do a "apt-get update" in the CLI I get an info as follows: "W: Konflikt bei Distribution: downloads.plex.tv public InRelease (public erwartet, aber bekommen)" @ryecoaaron could you please explain what happens? Thank you very much in advance.

  • Plex plugin installation fails

    belierzz - - Plugins

    Post

    Did a complete fresh Installation of OMV due to another reason and installed openmediavault-plexmediaserver plugin as usual. Worked like a charm....

  • Plex plugin installation fails

    belierzz - - Plugins

    Post

    Quote from majorpayne: “mine was a fresh install of OMV after wiping the drive. ” sorry - didn't get that correctly. Then I should wait with a fresh install ... or alternatively I should go back to use docker.

  • Plex plugin installation fails

    belierzz - - Plugins

    Post

    After having tried plexmediaserver in docker I wanted to return to standard plugin installation in OMV 3. There is an issue already during the re-installation process resulting in a.m. error. As it seems, only re-installation is affected (i had removed plexmediaserver before my docker try via UI). Perhaps there is an issue in the de-installation that prevents a proper re-installation?

  • Thank you very much, ryecoaaron. 3.0.16 works like a charm for me.