Search Results

Search results 1-20 of 28.

This site uses cookies. By continuing to browse this site, you are agreeing to our Cookie Policy.

  • LOL! I have two RPI 1's lying around. They are still great little machines. I personally would rather buy off the shelve NAS in stead of another RPI. But then I probably won't get OMV working and have 2TB hard drive collecting dust. I live in South Africa, $35 is too much as our exchange rate has effectively made the Raspi 3 times more expensive than when I first bought mine. The SD I use cost about as much as I initially paid for my RPi, and it's quite new. Anyway, I think the miniDLNA issue wa…

  • Ok, so there is no help for me then? I see my miniDLNA has now stopped as well.... Don't know if its related.

  • I never see the php5-pam update in the gui . From another post I prevent updating php5-pam with this command. Quote: “apt-mark hold php5-pam” I also ran some check, I can't recall the post or the command, that confirmed the package was as is, but the post was a bit dated, so I may be wrong. If my memory serve me right you said in some post I should do the below to manually update. Source Code (2 lines)

  • After some advice on this post Quote: “http://forums.openmediavault.org/index.php/Thread/11632-SOLVED-Change-MySQL-database-location-OpenMediaVault-2-1/?postID=118011#post118011” I decided to start from scratch, by reflashing my working image. I did and update on all packages and then installed openmediavault-mysql. Just as a quick background: My previous attempts only started mysql seemingly at random. My biggest issue, was once I save and apply settings from the web interface, it failed to sta…

  • Thanks for all the help. MySQL has now stopped working altogether. I've completely removed all packages (I hope) and want to restart the installation. It's still too much touch and go for me to trust it yet. I don't know if its the Raspberrypi setup I am using. I will investigate the symlinks. I understand the principle but I seldom manage to get it working. It tends to bite me in the long run. LOL! It's actually the lack of Knowledge is what's biting me.

  • I've checked a couple of times now and its clear mySQL work fine with just default settings. Any "apply settings" cause problems for me. Can you explain about symlinks please?

  • I followed the instructions to move the files but when I activate MySQL and save and apply I get this error: Quote: “​[color=rgb(0, 0, 0); font-family: tahoma, arial, verdana, sans-serif; font-size: 12px; line-height: normal; white-space: pre]Error #4000: exception 'OMVException' with message 'Failed to execute command 'export LANG=C; invoke-rc.d 'mysql' start 2>&1': Starting MySQL database server: mysqld . . . . . . . . . . . . . . failed! invoke-rc.d: initscript mysql, action "start" failed.' …

  • That was a quick reply! I am busy right now re-installing mysql. Will let you know the outcome in the next 30 minutes. If it fails, I'll be off to bed. EDIT: Looks like my backup raspberry image was slightly outdated, although only 8 days old. I will update first.

  • Apologies for restarting an old post. I've also installed mysql from plugins, and the web page (MyWebSQL) for it did pop up as expected. Then I wanted to move the database to the harddrive, as my setup is a RaspberryPI B+. I followed the instructions to move the database. Then I did a reboot. After that I get the "standard" "It worked web page..." trying to access the web admin of OMV. Trying to access "MyWebSQL", also failed with "404 Not found". It seems things only went wrong after copying th…

  • I hope this is the correct topic for posting. I've had a check on syslog thingy and see its filled up with hundreds of lines of the below: Quote: “​Jun 28 06:25:13 raspberrypi rrdcached: queue_thread_main: rrd_update_r (/var/lib/rrdcached/db/localhost/memory/memory-free.rrd) failed with status -1. (/var/lib/rrdcached/db/localhost/memory/memory-free.rrd: illegal attempt to update using time 1467087323 when last update time is 1481819242 (minimum one second step)) Jun 28 06:25:13 raspberrypi rrdca…

  • The solution worked for me as well.

  • Raspi B+ repositry and update

    bergie5737 - - General

    Post

    Thanks. Not sure how my network affects it. After running all updates, I am now back on static IP, and can install plugins as it should.

  • Raspi B+ repositry and update

    bergie5737 - - General

    Post

    Hi there. I followed some advice in this post. Quote: “http://forums.openmediavault.org/index.php/Thread/5199-solved-No-DNS-in-resolve-conf-when-IP-DNS-is-set-static/” It was suggested that the OP got it working by using DHCP on not static IP. I changed to DHCP and immediately afterwards it was updating all packages. I installed miniDLNA and its working. Perhaps this is a bug? I did not delete and recreate the ethernet port though.

  • Raspi B+ repositry and update

    bergie5737 - - General

    Post

    I'm not sure I follow. The DNS names do get resolved, and my router is linked via ADSL to a DNS server provided by my ISP. What should I point OMV DNS to? Must I use my router's IP (gateway address) as above or should I use an altogether different DNS address? My ISP provide 4 manual DNS servers if I need it, of which I can choose any two.

  • Raspi B+ repositry and update

    bergie5737 - - General

    Post

    Ok, I belive I've set the DNS server now. I've also tried four DNS IP's provided by my ISP. I've manually set the DNS servers in the ADSL router as well. All results are the same. Quote: “# The loopback network interface auto lo iface lo inet loopback # eth0 network interface auto eth0 allow-hotplug eth0 iface eth0 inet static address 192.168.0.13 gateway 192.168.0.1 netmask 255.255.255.0 post-up /sbin/ifconfig $IFACE mtu 0 dns-nameservers 192.168.0.1 pre-down ethtool -s $IFACE wol g iface eth0 …

  • Raspi B+ repositry and update

    bergie5737 - - General

    Post

    Here it is. Quote: “# The loopback network interface auto lo iface lo inet loopback # eth0 network interface auto eth0 allow-hotplug eth0 iface eth0 inet static address 192.168.0.13 gateway 192.168.0.1 netmask 255.255.255.0 pre-down ethtool -s $IFACE wol g iface eth0 inet6 manual pre-down ip -6 addr flush dev $IFACE”

  • Raspi B+ repositry and update

    bergie5737 - - General

    Post

    Thank you for helping. Here is the output. Remember its (only) a Raspberry Pi B+ that has been overclocked at 900MHz for years with one of the original Raspi images... So be gentle with it! LOL! I've deleted some line as I get a complaint that my message is too long. I'm attaching the full output. Quote: “ Ign file: Release.gpg Ign file: Release Err packages.omv-extras.org stoneburner Release.gpg Something wicked happened resolving 'packages.omv-extras.org:http' (-5 - No address associated with …

  • OK, I've done as you said and it is now working from at least one device! Too late at night now to check them all. Thank you sooo much. For now here is the run-down when adding existing folders. Create a "root" share and reset all permissions. Add other shares. Add users. Add privileges for users. Add CIFS/SMB shares. The only thing I seems to miss now, is to figure out the privileges and ACL permissions. I've left ACL as "root:user" but activated only the user privileges. The main thing is that…

  • Logging in as \\RASPBERRYPI\Media_folder\ has no effect. Strangely enough I can access the users folders from an Android device with ES File explorer using their credentials. From the word go, I can access with my name, Jacques, but I guess its only because I am administrator with root previleages. I've made the users owners of their own folder to no avail, I simply cannot access it with their credentials. Below is the output of ls -la. Quote: “​drwxr-s--- 13 root users 4096 Dec 7 00:39 . drwxr-…

  • I've checked permissions on the file system itself, and found one or two mistakes. I used the "ls -l" command to see if permissions changed or not when I change it from the web interface, and it did. Below is some output, I've reset all permissions, so not all folders are set as wanted yet. Quote: “​drwxrws---+ 14 Caira users 4096 Dec 9 21:57 Caira storage drwxrws---+ 2 Elmie users 4096 Jun 15 23:00 Elmie storage drwxrws---+ 4 Jacques users 4096 Dec 7 10:44 Jacques storage drwxr-s--- 2 root user…