Search Results

Search results 1-20 of 224.

This site uses cookies. By continuing to browse this site, you are agreeing to our Cookie Policy.

  • OMV Fails to boot after power loss

    deejc - - General

    Post

    I think it was /etc/network/interfaces I removed the ipv6 stuff from. It had been enabled somehow in the GUI and was failing on bootup it was a long time ago so it is a bit hazy

  • OMV Fails to boot after power loss

    deejc - - General

    Post

    I had a similar issue with ipv6 entries in my interfaces file, I edited out all ipv6 entries and it booted

  • did anyone find an answer ? i too have this issue, trying to remove the bond on a HP microserver. i just removed all references to bond0 in config.xml's interface block, and removed the bond options in the same interface code block and changed it to eth0 Source Code (22 lines)

  • This is my docker config for muximux, I can connect on port 8099 and my files are at /media/muximux docker create \ --name=muximux --restart=unless-stopped\ -v /media/muximux:/config \ -e PGID=378 -e PUID=380 \ -e TZ=Europe\London \ -p 8099:80 \ -linuxserver/muximux

  • I'll try to check them if they are not in use elsewhere, I think one is hosting rasbian on my pi but I cannot remember thanks for the info

  • Of course your info is good, in my case I only use Samsung or sandisk from my memory, I am pretty sure they are genuine but with out full and proper testing I cannot tell

  • I suppose the moral of the story in your case is, don't buy cheap cards from less reputable dealers ....

  • I don't buy from eBay or Ali, only from my memory.co.uk I don't buy cheap either, I'm also not sure where the fake card idea came into the conversation as the op wants to use a card that is already in use , no mention of size, make, manufacturer etc... My message was around issues I saw with my cards in this particular server using monitoring, once I turned off monitoring the server ran for months no problem... I didn't blame a plugin or the OS or OMV I merely stated an issue I had.

  • I doubt that's the case but thanks for the input, I used a different card and it also exhibited the same behaviour, different card, different manufacturers etc. Anyway, i switched back to an SSD so it's a moot point now.

  • Yes I used the plugin it made no difference, I also am in favour of backups over raid if you value your data back it up

  • I had trouble with the SD card method, I was using monitoring and after some time the server would lock up, need a hard reboot and the monitoring data would all be lost See my posts for the issue, you may be ok if you do not use monitoring / graphs Sent from my iPad using Tapatalk

  • It's not real hardware raid, so you probably won't get much benefit, although you will be able to boot from it if you use the built in raid controller but then you will need to do some work as OMV will take the whole partition on install. These servers don't boot from a 5th drive on the optical port but can do if you use the USB boot method, if you have data on the drives already be very careful!! Sent from my iPad using Tapatalk

  • Server upgrade, nl54 to gen8

    deejc - - General

    Post

    They don't boot straight up off of a 5th disk, search in here for how to get them to boot but mine boots off of a usb on the MB to the SSD on the optical drive port

  • OMV uninstalled itself!!

    deejc - - General

    Post

    I completely understand, but a full reinstalling was exactly what I was hoping not to do. I run all my apps in docker but not through OMV as I have had other issues in the past where I had to reinstall and lose all my config. I won't be reinstalling.

  • OMV uninstalled itself!!

    deejc - - General

    Post

    I thought it was only dependant on php5 versioned packages which I now have installed

  • OMV uninstalled itself!!

    deejc - - General

    Post

    So even tho it's now installed it still won't work ?

  • OMV uninstalled itself!!

    deejc - - General

    Post

    So, its nearly fixed.... i got php5 installed following these instructions Install PHP5 on stretch but i cant login to the web ui and i am getting some rrdcache errors in the syslog and also collectd not started. needs more investigation later.. Shell-Script (10 lines)

  • OMV uninstalled itself!!

    deejc - - General

    Post

    Quote from ryecoaaron: “Having stable in your sources.list means your machine upgraded to Debian 9 Stretch when you did the omv-update. You will need a backup to recover from this because OMV 3.x will not work on Debian 9. ” ahh..... well thats not going to happen, i only crashplan my data. never mind, thanks

  • OMV uninstalled itself!!

    deejc - - General

    Post

    Source Code (19 lines)Source Code (8 lines)~ $ uname -mrs Linux 4.9.0-0.bpo.3-amd64 x86_64

  • OMV uninstalled itself!!

    deejc - - General

    Post

    Shell-Script (10 lines)