Search Results

Search results 1-7 of 7.

This site uses cookies. By continuing to browse this site, you are agreeing to our Cookie Policy.

  • HPE Proliant Servers

    Roosey - - My NAS Build

    Post

    My work around on a gen 8 HP Microserver with OMV 4 is to Disabling "Processor Power and Utilization Monitoring" 1. Boot machine to RBSU (F9). 2. Press CTRL+A. 3. Select "Service Options." 4. Select "Processor Power and Utilization Monitoring." 5. Select "Disable." 6. Press F10 to save and exit. 7. Reboot. support.hpe.com/hpsc/doc/publi…ay?docId=emr_na-c03265132 Install OMV 3 then upgrade to 4 with omv-release-upgrade

  • sabnzbd won't start @ boot or command line the only way I can start it is to disable and enable in the plugin panel sudo systemctl status sabnzbd.service sabnzbd.service - LSB: SABnzbd binary newsgrabber Loaded: loaded (/etc/init.d/sabnzbd) Active: failed (Result: exit-code) since Sun 2018-01-07 21:06:42 PST; 12s ago Process: 30922 ExecStart=/etc/init.d/sabnzbd start (code=exited, status=1/FAILURE) Jan 07 21:06:42 sun sabnzbd[30922]: Starting SABnzbd Jan 07 21:06:42 sun sabnzbd[30922]: Traceback…

  • I just something similar where I replaced my current drivers 4GB with bigger drives 6GB and let the GUI rebuild my array after each drive replacement. And then I resized the array with mdadm --grow /dev/md127 --size=max I hope this helps Growing a mdadm RAID by replacing disks

  • Welcome to nginx! No Webui

    Roosey - - General

    Post

    Thanks drasey That helped I ended up copying an old nginx.conf to /etc/nginx/ and removing all the files in /etc/nginx/conf.d but kept running into road blocks and ended up reinstalling OMV.

  • Welcome to nginx! No Webui

    Roosey - - General

    Post

    Many thanks for the reply I've done a omv-firstaid but still get the nginx welcome page Source Code (6 lines)

  • Welcome to nginx! No Webui

    Roosey - - General

    Post

    bump please help

  • Welcome to nginx! No Webui

    Roosey - - General

    Post

    After having to reinstall nginx localhost:80 points to the Welcome to nginx! page. sudo service nginx status nginx is running. I've run omv-firstaid to fix this but still get the Welcome to nginx! page I've also did a apt-get --reinstall install openmediavault Also tried omv-update and apt-get install -f ls -al /etc/nginx/sites-enabled/ /etc/nginx/sites-enabled/openmediavault-webgui -> /etc/nginx/sites-available/openmediavault-webgui No apache running sudo service apache2 apache2: unrecognized s…