Search Results

Search results 1-20 of 26.

This site uses cookies. By continuing to browse this site, you are agreeing to our Cookie Policy.

  • ok, this has been fixed via an upgrade to OMV relates to this thread Error: "Failed to read file '/tmp/bgstatusfs2WVj' (size=0)."? simply use the upgrade manager

  • Hello, I recently did a clean install on OMV and went from 0.7 to 4. I have a USB backup drive with a previous copy of a backup from when it was 0.7. I'm unsure if that info is pertinent. I plugged in the USB some days ago and forgot about it. Today i went into file systems and mounted the drive like i usually did. When i went to USB backup i set up a new job with the same settings as before. When i tried to run the job it failed with a message saying the drive was not mounted. I went back to th…

  • Part 2 Part 2: compiling from source: I tried following these instructions github.com/transmission/transm…iki/Building-Transmission which are massively out of date and will give you errors. and so, this is how i did it, and how i got round the errors. FIRST FIRST FIRST COPY DOWN YOUR SETTINGS FOR TRANSMISSION, YOU WILL NEED THEM LATER. first, connect to your box and bring up the console. I have logged in as root, but i've used the sudo command anyway so apart from being asked a password occasion…

  • [guide] upgrading transmission to 2.93

    magnets99 - - Plugins

    Post

    hello, many torrent sites are banning the transmission client 2.92 and below. This is a problem becuase 2.93 is relativly new and is not in any repository or omv extras. This is how i manged to get to 2.93. The guide was written for another site so might be a bit more generic, but hopefully, if you're a begginer to linux like me, you'll be able to follow it. Are you trying to upgrade to Transmission 2.93 but,like me, are stuck in Linux hell of "simply compile from source" and then no instruction…

  • hi, To whoever is doing the website (which is nice btw). I need to rebuild OMV. I go to this page openmediavault.org/download.html and click on the hyperlink create an USB stick but this goes to a 404 on the docs site. Perhaps it could point to one of the guides in the forum? thanks!

  • thanks everyone, Ellnic: Yes i have two separate drives. I hadn't even thought that OMV would be happy with just plugging in the data drive back in. Are the shares and user ACL's stored on the data drive? The home made guide is a great idea. I think i actually have some notes. And hey, maybe it's time to try some new bits and bobs. I've been looking at flexget...

  • Hi All, I'm a long time user of OMV. In fact so long i've been using 0.5 since it came out and never upgraded. I also installed some plugins manually (omv-extras.org) and some through the cmd line. I've run into an issue with SMB1 and I understand OMV 3 and above support SMB3+ Whilst i could just upgrade the SAMBA part it's probably a good time for me to upgrade. What is the path for me to go from 0.5 to 4? My system: Official plugins: openmediavault-transmissionbt 0.5.18 openmediavault-usbbacku…

  • thanks David, will do. Thanks again for the prompt response.

  • hello, this may be a stupid question but: i had a single 1.5tb drive for data. a few months ago it died. I bought a new 4tb drive, cloned from an offsite backup stuck it in and all was good. but... it's cloned. so it's still only 1.5tb how do i make it 4tb? i went into omv webgui and clicked on physical disks. it's 4tb in there I go into file systems and it says capacity 1.5 if i select it and click on resize i get a warning up that says Quote: “Do you really want to resize the selected file sys…

  • ok, i tried installing it again via the plugins it spend a long time on updating locale, but i kept wiggling the mouse to prevent the session ending aaaaHHHAAAA right, i've managed to configure it, and i can connect to it remotley via Tranmission Remote GUI Thank you for all your help! this was the log window output Source Code (63 lines)

  • I tried running root@mediafiler:~# apt-get --purge remove transmission-daemon Reading package lists... Done Building dependency tree Reading state information... Done The following packages will be REMOVED: openmediavault-transmissionbt* transmission-daemon* 0 upgraded, 0 newly installed, 2 to remove and 26 not upgraded. 2 not fully installed or removed. After this operation, 1,034 kB disk space will be freed. Do you want to continue [Y/n]? y (Reading database ... 31340 files and directories cur…

  • Thanks for all your help David, as advised i did as you suggested, here is the output (i elected to get it to try and reinstall) root@mediafiler:~# apt-get -f install Reading package lists... Done Building dependency tree Reading state information... Done 0 upgraded, 0 newly installed, 0 to remove and 26 not upgraded. 2 not fully installed or removed. After this operation, 0 B of additional disk space will be used. Setting up transmission-daemon (2.75-1-15~1.gbp4ed609) ... Configuration file `/e…

  • thanks for the advice. it's wierd! when i log into the webgui of OMV i can see the bittorent service under services. however when i go to Plugins, the Openmediavault-transmissionbt 0.5.18 is shown as not uinstalled. when i try to install it i get Quote: “​Reading package lists... Building dependency tree... Reading state information... 0 upgraded, 0 newly installed, 1 reinstalled, 0 to remove and 25 not upgraded. 2 not fully installed or removed. After this operation, 0 B of additional disk spac…

  • hello, I'm new to linux but not to computers. I've enabled the extras repository and installed the bitTorrent plugin via the plugins page within omv. when i come to configure it, when i open the "Files and Locations" tab i get Source Code (12 lines) i'm not sure how to fix this and i've googled but nothing similar is jumping out at me. I also don't appear to have a debian-tranmission group so i just chmod my download folder to 777 but this didn't seem to make a difference.

  • ah no i havn't. i thought that's what resize would do. i assume i have to use some sort of boot disk with the ext4 version of partition magic?

  • if my backup was recent i would go that way for sure. but the thought of having to find 6 months of certain ahem public domain dvds and tv shows. not to mention 'some' of my childs photos that arn't on the backup work. just not all of them. I'm not ready to throw them away just yet i'm trying to work out how to expand the files system now..i think i'm missing something because when i select the drive and choose resize from the filesystem group. it gives me a Quote: “ Do you really want to resize…

  • thank you both for your info, I used clonezilla and went hdd to hdd unforutnatly it failed, but at least most of the directory structure was copied. files, while there, don't run. i'm currently overwriting with the files from my backup. looks like I lost a few pictures from my camera phone that i recently replaced, but other than that i havn't lost too much. for raid'ing my motherboard only has 2 sata ports, one is used for the OS, also the single pci slot has a gigabit network card in it. for t…

  • Hi all, I've used OMV for many years, frankly it's the most stable thing i've ever used (as you can see by my post count of about 3). However its started to play up, slow transfer of large files, backups failing and it REALLY doesn't like being restarted. Until i actually went into my garage and hooked a screen up to it i didn't understand waht was going on. i'm getting these errors (see screenshot) Q1eW4Lm.jpg My setup is: intel Atom running 0.5.30 Sardaukar One crappy 80gb drive with OMV on On…

  • thanks, will do!