Search Results

Search results 1-19 of 19.

This site uses cookies. By continuing to browse this site, you are agreeing to our Cookie Policy.

  • Quote from flvinny521: “Quote from CarfRip: “My Plex Database occupies about 120GB of space and I expect it to grow even more ” Can you share how much media is contained in your Plex libraries (# of movies, episodes, songs, pics, etc)? ” everything together occupies about 1.59TB on my HDD.

  • Hello, I want to install Plex Media Server on my Open Media Vault NAS, but the USB Stick which OMV 4 runs off is too small (8GB), and I don't want to stress my Hard Disk as much as possible. Hardware used in my NAS: (Hidden Content) So adding a SSD to my NAS seems to be the best option, but could I get away buying the cheapest SSD i can find (e.g. Kingston A400 120GB), or would a bigger/better SSD (e.g. Crucial MX500 250GB) make more (if any) sense? The last time I used Plex was when I still use…

  • Why does my Post say "This post must first be checked and unlocked by a moderator to make it visible to all users."? Somehow everything tech related breaks if I touch it ...

  • Quote from ryecoaaron: “I would definitely try something else other than that usb stick. Just don't copy the install from the old usb stick to the new media. That will just transfer the problem. ” Yes, I also tried a old 8GB SanDisk SSD, but it usually takes weeks or months for problems to occur. And I already formatted the Stick, so using the old stuff is out of question Edit Looks like H2testw didn't found any Problems ... (Hidden Content)

  • Hello Guys 3 months ago, I installed OMV 4.0.14, and everything run perfectly fast and stable, but 2 Weeks ago my NAS suddenly stopped working. (Couldn't connect at all, neither SSL nor GUI would work) Apparently something was wrong with the ext4 file system on my /sda1 drive (my SLC-USB Stick), so I tried to force fsck on reboot ... When the NAS booted again I loocked at the monitor, and saw this: (Hidden Content) Then I resetted the NAS, but it wouldn't boot anymore... The USB Stick is by the …

  • Quote from macom: “Have you tried 1. clear browser cache 2. use browser in private mode 3. use a different browser? ” Finally, it worked To thinks all I had to do was clearing ma cache ...

  • Quote from votdev: “If you do not use any plugins you should choose OMV4. ” I guess I give it a try, OMV 4.0.14 it is then

  • Hello Guys, I'm a little confused with all the available versions of OMV, and I have no idea which to pick ... Right now I'm using 2.2.14 and all I do with it is managing some shares in my Home Network, no Plugins etc. Would it make any sense to upgrade to a newer Version or should I stick with my current one? Thanks in advance

  • So, nachdem meine letzte OMV 2.1 Installation durch die ganzen Fehler kaum noch nutzbar war und ich günstig an zwei 4TB HDDs gekommen bin habe ich es gestern neu installiert Habe dann in der Raid Verwaltung die beiden 4TB Platten zu einem RAID 1 zusammengefasst und das über Nacht syncen lassen Heute morgen habe ich dann als es fertig war noch als ext4 Formatiert, eingebunden und eine SMB Freigabe erstellt, was ohne Probleme funktioniert hat Dann habe ich mein NAS heruntergefahren weil ich im BIO…

  • Quote from The Master: “Quote from Alchemist: “Jetzt steht da: # The loopback network interface auto lo iface lo inet loopback # eth0 network interface auto eth0 allow-hotplug eth0 iface eth0 inet static address 192.168.0.20 gateway 192.168.0.1 netmask 255.255.255.0 dns-nameservers 192.168.0.1 pre-down ethtool -s $IFACE wol g iface eth0 inet6 manual pre-down ip -6 addr flush dev $IFACE <----- ” Und .. Funktioniert es jetzt? ( natürlich muss du den Netzwerk Service neu starten nach dem Änderungen…

  • Jetzt steht da: # The loopback network interface auto lo iface lo inet loopback # eth0 network interface auto eth0 allow-hotplug eth0 iface eth0 inet static address 192.168.0.20 gateway 192.168.0.1 netmask 255.255.255.0 dns-nameservers 192.168.0.1 pre-down ethtool -s $IFACE wol g iface eth0 inet6 manual pre-down ip -6 addr flush dev $IFAC

  • # The loopback network interface auto lo iface lo inet loopback # eth0 network interface auto eth0 allow-hotplug eth0 iface eth0 inet static address 192.168.0.20 gateway 192.168.0.1 netmask 255.255.255.0 pre-down ethtool -s $IFACE wol g iface eth0 inet6 manual pre-down ip -6 addr flush dev $IFACE

  • Quote from cabrio_leo: “Quote from Alchemist: “Die Subnetzmaske von 192.168.1.xxx auf 192.168.0.xxx gewechselt ” Seltsame Subnetzmaske! Bei mir steht da 255.255.255.0. Nach Änderungen an den Netzwerkeinstellungen kann es manchmal etwas dauern, bis sich die Teilnehmer alle wiederfinden, weil manches lokal gecached wird und Aktualisierungen nur in bestimmten Abständen laufen. ” Stimmt, ist nicht die Subnetzmaske ... Ich habe jedenfalls den Router gewechselt und deswegen die IP gewechselt

  • Seit ein paar Tagen kann ich wie im Titel zu sehen kann ich in der Aktualisierungsverwaltung weder nach neuen Updates suchen noch die vier vorhandenen Updates installieren Bevor jemand fragt: alles was ich in den letzten Wochen an meinem NAS gemacht habe ist: 1. den RAM für eine Woche von 4GB auf 16GB und dann wieder auf 4GB gewechselt 2. Einen Passiven CPU Kühler installiert (ARCTIC Alpine M1 Passive) 3. Die Subnetzmaske von 192.168.1.xxx auf 192.168.0.xxx den Router gewechselt Wenn ich die vor…

  • Quote from ryecoaaron: “Why are you uploading the plex .deb? If you are on OMV 3.x, enabling the plex repo in omv-extras adds the official plex repo. If you are on OMV 2.x, then you can't use the official plex package. ” Im on OMV 2.2.13 with the 3.16 Kernel Then i guess thats the Problem ... By the way, for some reason my Harddrive instantly spins downif I do not use it ... No matter what I set for the time and Power Management forum.openmediavault.org/index…ee573745bbd81cfc217d00b7f And for so…

  • Hallo Leute | Hi Guys Plex Media Server sagt mir hier es hat ein Update und ich soll es manuell installieren | Plex Media Server tells me here it has an update and I have to install it manually forum.openmediavault.org/index…ee573745bbd81cfc217d00b7f Aber wenn ich unter der Web GUI bei der Aktualisierungsverwaltung die Datei "plexmediaserver_1.5.5.3634-995f1dead_amd64.deb" hochlade bekomme ich den Fehler "413 Request Entity Too Large nginx" | But when i upload the File "plexmediaserver_1.5.5.363…

  • Quote from votdev: “Dem Screenshot zufolge existieren noch Shared Folder die auf diesen Laufwerken liegen (siehe Spalte 'Referenziert'). Du musst die Shared Folder zuerst löschen, danach kannst Du die Dateisysteme anwählen und ebenfalls löschen.” Okey, hat funktioniert, jetzt muss ich nur noch die Daten wieder drauf spielen und dann sollte wieder alles funzen Hat vielleicht noch jemand einen Tip wie ich den USB Stick entfernen kann ohne dass ich wieder alles kaputt mache? MfG

  • Quote from Wolf2000: “hi Schau mal unter <code class="inlineCode">nano /etc/fstab</code> <code class="inlineCode">nano /etc/openmediavault/config.xml</code> mache eine Kopie config .XML.bak Dort kann man sie löschen” Was genau soll ich da löschen? Ich will es nämlich ungern noch schlimmer machen

  • Hallo Leute Ich habe folgenden Problem: Ich wollte mein zweites Laufwerk (USB Stick) von meinem OMV NAS entfernen (war nur testweise angeschlossen) und habe darum alle Berechtigungen, Freigaben und Ordner entfernt, und dann das NAS heruntergefahren und dann den Stick abgezogen Dann habe ich das NAS wieder ganz normal gestartet und wollte dann auf die Festplatte zugreifen, Windows meinte dann "Auf \\192.168... kann nicht zugegriffen werden", woraufhin ich wieder in die WebUI geschaut habe Dort st…