Search Results

Search results 1-20 of 225.

This site uses cookies. By continuing to browse this site, you are agreeing to our Cookie Policy.

  • ZFS Degraded Pool

    bookie56 - - General

    Post

    I will keep an eye on it and let you know.... Thanks! bookie56

  • ZFS Degraded Pool

    bookie56 - - General

    Post

    Hi mate! Well, got my work computer on line with everything how it was and can concentrate on other things... I did, however, start my work server and had direct access to the backups I wanted to back up to the old server, so I put them on an external drive and then booted from my usb Debian installation on the OMV server and copied them over to the server... I did a btrfs scrub no problems....so now I can do some other work that I have been putting off.... I back up my computers on a regular ba…

  • ZFS Degraded Pool

    bookie56 - - General

    Post

    Hi mate! Thanks for sharing that..... I tried to create a partition backup and for some reason that kept on showing the csum error..not sure why... There is no problem with that drive.... Anyway, after removing it for the second time and a scrub came up clean....I did a file back up of the same drive and the scrub showed no errors..... Back to backing up files... bookie56

  • ZFS Degraded Pool

    bookie56 - - General

    Post

    Quote from flmaxey: “I might even look into running ZFS on the R-PI . That would be a trick with 1 (one) whole GB of ram. ZFS allows "copies=2" which provides for real checksummed bitrot protection, for critical filesystems, even when using a single disk. ” Sounds like fun.... Had problems on my works computer....Windows 7....building a new updated .wim image in vmware at the moment and then I am going to add Samsung nvme drivers for the install usb.....always something to do even when you don't…

  • ZFS Degraded Pool

    bookie56 - - General

    Post

    I just ran a scrub and had: Source Code (5 lines) I have added lots of partition backups and not done a scrub after adding each.... But I did find this command to get some idea of the problem... Source Code (1 line)After running this I got: Source Code (2 lines)Well, when I added that partition image the computer went down as I said....so I restarted the backup and then removed the unfinished backup afterwards...I will now clean up the partition on the computer and then run that back up again an…

  • ZFS Degraded Pool

    bookie56 - - General

    Post

    Quote from flmaxey: “This BTRFS uncorrectable errors situation doesn't look good. Since scrub results are based on file checksums, it would seem the solution would be - find the files that are corrupted, delete them and replicate them from the (bitrot protected) source again. However, finding the names of the files themselves is not straight forward. What a PITA. I guess it's time to thoroughly test the disk and dive into the syslog. ” Good luck with that....A while ago I had an electrician put …

  • ZFS Degraded Pool

    bookie56 - - General

    Post

    Hi flmaxey! Please shoot me if I have asked this before....;) I have redone another server....and would like to transfer files from my zfs server....Yes, I can do that via network....but takes too long when it is several TB's I was wondering about mounting the zfs pool from a Debian installation...I have a flash drive with Debian 9 and zfs installed...just not sure how I could best mount this from my Debian installation so that file transfer to another drive connected to the server can work.....…

  • ZFS Degraded Pool

    bookie56 - - General

    Post

    How does OMV mount my raid array in fstab? I can't make head or tail of this... Source Code (19 lines)Just so I am certain when things go pearshaped.... Note...I say when...lol bookie56

  • ZFS Degraded Pool

    bookie56 - - General

    Post

    Good luck with that mate! bookie56

  • ZFS Degraded Pool

    bookie56 - - General

    Post

    Hi flmaxey I have been adding files to the new raid with brtfs and doing the scrubs.... No problems yet.... bookie56

  • Can't Connect to shares in Windows

    bookie56 - - General

    Post

    Hi guys I want to apologise for not reading carefully and basically just not thinking.... My excuse is stress and haven't been at all well lately.... I am always grateful for help here....just not always awake.... My partner says I have a man's cold....we are always on deaths door when we men have colds....lol I have had some strange virus...not your usual run of the mill cold..... Thanks! bookie56

  • Can't Connect to shares in Windows

    bookie56 - - General

    Post

    Well, something I have done in Windows has blocked any home network computers showing... So, I will stick with what I know...now I need to see if I can repair the damage or do a reinstall! bookie56

  • Can't Connect to shares in Windows

    bookie56 - - General

    Post

    Yes I understand....but I have set smb2 to enabled and smb1 to disabled...don't know how to make more changes... Sorry...I never saw where it meant from omv....?

  • Can't Connect to shares in Windows

    bookie56 - - General

    Post

    I am sorry but that information is a bit vague... It would be nice with a little how to? I have added smb1 but disabled and added smb2 and enabled...but I am not clear what else of if I have done that right... bookie56

  • Can't Connect to shares in Windows

    bookie56 - - General

    Post

    Hi again! Like I said before I use Windows 7 Ultimate and Windows 7 doesn't use SMB3... So, please tell me how to use SMB3 in Windows 7 bookie56

  • Can't Connect to shares in Windows

    bookie56 - - General

    Post

    Hi again! Ok...found some old threads that still help... If I leave my user with password and have public set to no I can get access to my share with the following added to /etc/samba/smb.conf ntlm auth = yes This gives me access all the time.... But...no changes for samba can be made in the user interface because it resets samba without the ntlm auth = yes bookie56

  • ZFS Degraded Pool

    bookie56 - - General

    Post

    Thanks mate...just seen that.... bookie56

  • Can't Connect to shares in Windows

    bookie56 - - General

    Post

    Hi again! Don't be put off by the change in user.... I have installed the 4.1.3 to a usb flash drive (with flash memory plugin) for testing to see if we can fix this.... Source Code (6 lines)I put a directory in Media1 called "test" from my old installation....which works... bookie56

  • OMV 4.1.3 Problems after installation

    bookie56 - - General

    Post

    Well, because of other problems with Samba shares...I am not using OMV 4 at the moment....doesn't seem to be a satisfactory way to get all things working... bookie56

  • Can't Connect to shares in Windows

    bookie56 - - General

    Post

    Sorry.... Don't know what I did wrong....lol Source Code (69 lines)bookie56