Search Results

Search results 1-8 of 8.

This site uses cookies. By continuing to browse this site, you are agreeing to our Cookie Policy.

  • I'm using openldap to control my users for all my services. I just want omv to create a CLI login for any user it imports. I assumed with the ldap plugin's "enable PAM" would provide that. Sent from my XT1094 using Tapatalk

  • So I have 3 LDAP users imported. I cannot edit them and I cannot login via SSH as them. They are not created as PAM users since When I try to edit one of my users I get an error. UI Error: Error #4000: exception 'OMVException' with message 'Failed to execute command 'export LANG=C; usermod --gid 'users' --shell '/bin/bash' --comment 'Alice Blankenship' --groups '' 'ablankenship' 2>&1': usermod: user 'ablankenship' does not exist in /etc/passwd' in /usr/share/openmediavault/engined/rpc/usermgmt.i…

  • Re: Only one Core showing

    brianblankenship - - General

    Post

    oh dang is there a install option for SMP... i think I missed that this last install....

  • Re: Only one Core showing

    brianblankenship - - General

    Post

    I did find this in the dmesg output [ 0.000000] ACPI: LAPIC (acpi_id[0x01] lapic_id[0x00] enabled) [ 0.000000] ACPI: LAPIC (acpi_id[0x02] lapic_id[0x06] enabled) [ 0.000000] ACPI: NR_CPUS/possible_cpus limit of 1 reached. Processor 1/0x6 ignored. [ 0.000000] ACPI: LAPIC (acpi_id[0x03] lapic_id[0x01] enabled) [ 0.000000] ACPI: NR_CPUS/possible_cpus limit of 1 reached. Processor 2/0x1 ignored. [ 0.000000] ACPI: LAPIC (acpi_id[0x04] lapic_id[0x07] enabled) [ 0.000000] ACPI: NR_CPUS/possible_cpus li…

  • Re: Only one Core showing

    brianblankenship - - General

    Post

    The CPUs are not 64bit CPUs they are the really old ones $ cat /proc/cpuinfo processor : 0 vendor_id : GenuineIntel cpu family : 15 model : 2 model name : Intel(R) Xeon(TM) CPU 2.80GHz stepping : 9 cpu MHz : 2800.328 cache size : 512 KB fdiv_bug : no hlt_bug : no f00f_bug : no coma_bug : no fpu : yes fpu_exception : yes cpuid level : 2 wp : yes flags : fpu vme de pse tsc msr pae mce cx8 apic sep mtrr pge mca cmov pat pse36 clflush dts acpi mmx fxsr sse sse2 ss ht tm pbe pebs bts cid xtpr bogomip…

  • Re: Only one Core showing

    brianblankenship - - General

    Post

    top - 08:47:50 up 67 days, 10:26, 1 user, load average: 0.00, 0.03, 0.06 Tasks: 112 total, 1 running, 110 sleeping, 0 stopped, 1 zombie Cpu0 : 1.1%us, 0.8%sy, 0.0%ni, 97.5%id, 0.6%wa, 0.0%hi, 0.0%si, 0.0%st Mem: 4026096k total, 3881556k used, 144540k free, 5880k buffers Swap: 132088k total, 0k used, 132088k free, 3544400k cached

  • Re: Only one Core showing

    brianblankenship - - General

    Post

    To tell you the truth its been long enough since I installed it that I don't remember. The kernel is 2.6.32-5-486. I have feeling you might say that's the wrong one.

  • Only one Core showing

    brianblankenship - - General

    Post

    I recently noticed that my dual CPU dual core Xeon is only showing up as one core. Did I mess something up during the install? FreeNAS showed all four cores and booting to a live disk showed the same. Any Ideas?