Search Results

Search results 1-20 of 30.

This site uses cookies. By continuing to browse this site, you are agreeing to our Cookie Policy.

  • Hello I would be grateful for advice on a proposed upgrade of my OMV 2.2.13 system (running on a HP Microserver) to OMV 3.0. Here's the current plugins and contents of the apt sources: Source Code (44 lines)Is there anything here that might cause the upgrade to go wrong? I did see some posts that mentioned that deb-multimedia can cause problems .. Many thanks Ian

  • HPE Proliant Servers

    ianch99 - - My NAS Build

    Post

    Quote from aroundmyroom: “Quote from abpostelnicu: “There is a trick that I'm using, set raid mode in bios, that's basically another name for ahci since the access is done through ahci and then you can boot from the odd port ” Tried that once .. installed OMV onto the ODD including everything, added 4 HDD's to the device on RAID .. and than the device wanted to boot from the RAID part and not the ODD part .. So I stick with the USB grub / ODD function. It works and if something works: keep your …

  • HPE Proliant Servers

    ianch99 - - My NAS Build

    Post

    Quote from Zoki: “Quote from ianch99: “I have a Gen8 with a SSD boot disk configured as a single RAID 0 array which works great. However, a few times now, when I turn off the machine or restart it, the Gen8 "forgets" the RAID 0 configuration and so will not boot. I have to hit F5 during POST and go into the RAID Controller GUI and re-create the RAID 0 array again (selecting the SSD disk as the only member). Once I have done this, the reboot then is ok and OMV starts as normal Any clues? ” I gues…

  • HPE Proliant Servers

    ianch99 - - My NAS Build

    Post

    Hello, I have OMV running on a HP Gen8 Micro Server and am seeing an issue regarding the boot disk. I apologise in advance that this is not an OMV issue but I know that there are a number of knowledgable HP experts on this forums so maybe some of you have seen this problem before. I have a Gen8 with a SSD boot disk configured as a single RAID 0 array which works great. However, a few times now, when I turn off the machine or restart it, the Gen8 "forgets" the RAID 0 configuration and so will not…

  • SMART logging has stopped

    ianch99 - - General

    Post

    Hello, For some reason, smartmontools has stopped logging to disk in the recent week: Quote: “root@ianch-hp:/var/log# ls -lt smartd.log* -rw-r----- 1 root adm 0 Oct 11 07:35 smartd.log -rw-r----- 1 root adm 9042 Oct 11 07:28 smartd.log.1.gz -rw-r----- 1 root adm 4284 Oct 9 07:27 smartd.log.2.gz -rw-r----- 1 root adm 2572 Oct 2 22:45 smartd.log.3.gz -rw-r----- 1 root adm 5327 Sep 10 06:26 smartd.log.4.gz -rw-r----- 1 root adm 3472 May 3 07:33 smartd.log.5.gz -rw-r----- 1 root adm 11256 Feb 1 2015…

  • Moving to a larger RAID 1 array

    ianch99 - - RAID

    Post

    Great advice, thanks! I am downloading your VM as I type so I can trial this out .. BTW, the Grow button seems enabled for my existing RAID 1 array

  • Moving to a larger RAID 1 array

    ianch99 - - RAID

    Post

    Am i best to do this via the OMV GUI or from the command line? I assume once I restart with the degraded array, I add the new unformatted red disk to the array and then just hit "Grow", seems too easy!

  • Moving to a larger RAID 1 array

    ianch99 - - RAID

    Post

    Many thanks for the reply! I do have a lot of shares though Am I able to remove the bad disk, add a new red and then "grow" the existing array to 3TB. When this is done, replace the remaining 2TB disk. Does this make sense raid-wise?

  • Moving to a larger RAID 1 array

    ianch99 - - RAID

    Post

    Hello All, I currently have a 2TB RAID 1 array on a HP Microserver but one of the drives is generating messages like: Quote: “The following warning/error was logged by the smartd daemon: Device: /dev/disk/by-id/wwn-0x50024e9205c02036 [SAT], 7 Currently unreadable (pending) sectors The following warning/error was logged by the smartd daemon: Device: /dev/disk/by-id/wwn-0x50024e9205c02036 [SAT], 1 Offline uncorrectable sectors” which it seems, after research, is a "bad thing" So I have ordered 2 3…

  • Here's the output requested for the 2 external USB disks: Source Code (95 lines) Logged issue as requested: bugtracker.openmediavault.org/view.php?id=1149

  • I took the plunge and upgraded to 1.0. Managed to get there via some issues with netatalk and the nut/rdd graphing, able to resolve these from the useful forum posts .. thanks all Only issue I can see is a regression in the smartctl information from USB disks attached. When requesting the SMART information via the OMV GUI, you get this error: Source Code (9 lines) It seems the "-d sat" option is possibly missing off the smartctl call? Source Code (20 lines)

  • Quote from tekkb: “apt-get clean apt-get remove openmediavault-processlist then try it again. Don't use sudo. This is Debian not Ubuntu.” Not sure I understand this. apt-get always needs root privilege as far as I am aware: Quote: “ianch-hp ~: apt-get update E: Could not open lock file /var/lib/apt/lists/lock - open (13: Permission denied) E: Unable to lock directory /var/lib/apt/lists/ E: Could not open lock file /var/lib/dpkg/lock - open (13: Permission denied) E: Unable to lock the administra…

  • Any one else seeing this? Trying to apply an update to OMV Extras but the update seems broken: From the OMV gui: Quote: “Reading package lists... Building dependency tree... Reading state information... The following packages will be upgraded: openmediavault-omvextrasorg 1 upgraded, 0 newly installed, 0 to remove and 0 not upgraded. Need to get 0 B/208 kB of archives. After this operation, 81.9 kB of additional disk space will be used. WARNING: The following packages cannot be authenticated! ope…

  • Works great! Many thanks ..

  • Thanks David for the quick reply. It must have been a coincidence with the OMV Extras update. I have renamed the offending omv-lms.list to omv-lms.list.disabled in /etc/apt/sources.list.d and I can now do a Check ok in Update Manager ..

  • Hello, After the last update (on 25th Apr), I now get this error during apt-get update, any ideas on how to fix? Thanks! Source Code (24 lines)

  • Many thanks!

  • Sure, will do. BTW, this issue is due to a recent update. Not sure which though but this feature has been working fine up until recently ..

  • here you go: Source Code (184 lines)