Search Results

Search results 1-20 of 33.

This site uses cookies. By continuing to browse this site, you are agreeing to our Cookie Policy.

  • OMV on RPi 3 not responding

    Dazzathedrummer - - General

    Post

    Hi, I've got OMV running on an Rpi 3 - I mainly use it as a NAS and Plex server. We had an electrician in during the week and I forgot to power down before he switched the electricity off! Now that its back I can't get the Rpi to respond at all - I've tried powering it up several times but it's not getting an IP address so I can't get into OMV at all. Is there a way that I can fix this? ...is it likely that I have to do a re-build?

  • Quote from toppi: “Hi, I also run into problems using Duplicati installed from repro with Onedrive. It uploaded 10-20GB then it usually stops. After restarting the job, it hangs with "verifyfing backend data". I now switched to the docker image of duplicati and it seems to work great. It uploaded 80GB over night without any problems. Duplicati has 50GB to go and then the backup is complete. ” That's interesting - I tried upgrading to OMV4 as I read another thread that suggested the OMV4 version …

  • Hi, Following on from my post yesterday, I've not got Duplicati running on OMV4. When I try to sync to OneDrive, the green status bar looks like its doing what it should be, the backup runs for about five minutes and then I get the error message... "array too small. numBytes/offset wrong. Parameter name: array" I check the folder on OneDrive and nothing has transferred over. I try again with 'dry run' and got the same error (so I assume the problem is happening before it gets to OneDrive). Anyon…

  • That’s it! Thanks!

  • Hi, I've just installed Duplicati and got it working on my OMV 3 RPi. When I get to the source data section, I can't see the HDD attached to my Rpi in the list. Should I be doing something else, like, entering the path rather than trying to find it the list? ...if so, what format should the path be? I tried /10.0.0.xx/ but it said that it doesn't exist. ...this made me wonder if my drive share is set up correctly to allow Duplicati to be able to see it?

  • Expanding OMV partition

    Dazzathedrummer - - General

    Post

    Nope - the partition option is greyed out.

  • Expanding OMV partition

    Dazzathedrummer - - General

    Post

    Quote from macom: “How about the propriatary disk utility located at application on the MAC? lifewire.com/resize-mac-disk-u…-el-capital-later-3573395 ” Disk Utility- I was under the impression that it didn’t work with Linux file systems?

  • Expanding OMV partition

    Dazzathedrummer - - General

    Post

    Hi, Following on from this thread... forum.openmediavault.org/index…?postID=146094#post146094 I’m trying to get GParted to work via my MacBook but it keeps crashing (using the AMD64 iso for a 2013 i7 MacBook) - anyone had any luck with a Mac? If I had a usb SD reader, would it be a simple job to expand the partition using another RPi? I do have an old PC laptop with an SD slot but I’m not sure that it even boots up.

  • Thanks people! I looked up Duplicati - I already subscribe to OneDrive so I guess I already have a solution - no need to subscribe to anything else, which is a bonus!

  • Hi, I was using Crashplan to backup my OMV drive - not on OMV itself but though syncing the shares via my macbook pro. Carshplan have since stopped their program for domestic users - I'm wondering if anyone has any recommendations for an alternative? I've trial'd Carbonite and Backblaze but neither of these handle network storage and therefore don't work for me. Thanks, Darren

  • Odd/Broken login screen

    Dazzathedrummer - - General

    Post

    Quote from ryecoaaron: “Quote from Dazzathedrummer: “the problem is definitely with the Plex plugin ” I disagree. It isn't the plugin's fault that Plex doesn't put the database in the application directory specified. The plugin can't really do anything that I consider a good solution to fix this. Plus, the OS partition is too small. This wouldn't be an issue if there was no data partition on the SD card (which is what OMV recommends). ” I'm sure you are correct, by 'plugin' I actually meant Plex…

  • Odd/Broken login screen

    Dazzathedrummer - - General

    Post

    Quote from flmaxey: “ Lastly, if you're not using the flash media plugin, install it ASAP. Per the instructions on the flash media plugin page, some manual editing of etc/fstab is required. ” I've done a search in the plugins listing, the only thing that come up for 'flash' is folder2ram - is this the plugin I need?

  • Odd/Broken login screen

    Dazzathedrummer - - General

    Post

    Back to this! So I replaced the 8gb SD card with a 32gb card thinking that it would fix the space problem. I started from scratch, a clean install - literally all I've done is added Plex and this is what I get... Screen%20Shot%202017-06-05%20at%2007.53.35.png This is before I even pointed Plex at my library so the problem is definitely with the Plex plugin and it gets worse as the database expands. The option to move the database location is greyed out on the OMV Plex page - if the Plex database…

  • Odd/Broken login screen

    Dazzathedrummer - - General

    Post

    I ran OMV-firstaid and did options 8 and 9 (8 gave me an error about not being able to download files). This allowed me to get back in the front end. I took a screen shot of the file system... Photo%2019-04-2017%2C%2014%2026%2053.jpg ...I realise now that this is where all the OMV content is and that it gets smaller every time I check for updates and install new features (doh!). I'm not sure why there's a partition with no name that's not being used?? ...how can I reclaim that space for the OMV …

  • Odd/Broken login screen

    Dazzathedrummer - - General

    Post

    This has happened again! Just over a month after the last rebuild. The main sd is full and I can't get in through the front end. I only use Plex - the database is located on an external HDD share (or at least it says it is). I'm using it to store ripped CDs. The audio files are definitely on the HDD - is it possible that plex is storing something on the SD? This is baffling!

  • Odd/Broken login screen

    Dazzathedrummer - - General

    Post

    Quote from ryecoaaron: “You changed to the root directory and the ls command just listed the size of all of those directories not the files in it. You don't need to change to the directory to get a listing of it. ls -alh / will do the same thing. du -d1 -h / will show you how much is being used in the first level of directories. ” Thanks for your help again! I decided to rebuild OMV from scratch again as I couldn't figure out the problem - and also, none of my backup images seemed to work! I've …

  • Odd/Broken login screen

    Dazzathedrummer - - General

    Post

    Yes, I have been trying to figure out why this is happening. An hour after I fixed the problem, the disk was full again. I'm not that great with command line (but I am learning!), if I do [tt]cd /[\tt]to get to the folder and then do [tt]ls -lah[\tt]I get this... Source Code (25 lines) ...which is only 116k. Incidentally, I don't know if this is related at all, but when I run 'Clear out local repository of uploaded package files', I get the following error... Source Code (4 lines)

  • Odd/Broken login screen

    Dazzathedrummer - - General

    Post

    Quote from ryecoaaron: “Clean apt cleans up the apt repository and clears the server side javascript cache. Both would probably help you. It sounds like your OS drive is full. Post the output of: df -h ” Yep, I think you are right! I ran 'clean apt' and now I can get in. Here's results of df -h... Source Code (12 lines)I guess 98% isn't great! It's only an 8GB card - I'll pick up a bigger one! Thanks for your help!

  • Odd/Broken login screen

    Dazzathedrummer - - General

    Post

    ....so I googled OMV-firstaid. I've ran all of the options with the exception of 'clean apt' as, I'm guessing, this will do a clean instal? I've re-booted via ssh and refreshed the web browser, but I'm still getting the same problem. Incidentally, if I enter an incorrect password, I get the 'incorrect password' message. It's only when I enter the correct password that it cycles back to a login prompt.

  • Odd/Broken login screen

    Dazzathedrummer - - General

    Post

    Hi Simon, Yes, I haven't actually changed the username/password yet so they are still the defaults. I'm not aware of omv-firstaid - is that an ssh command?