Search Results

Search results 1-9 of 9.

This site uses cookies. By continuing to browse this site, you are agreeing to our Cookie Policy.

  • Cannot login via any method

    dbell - - General

    Post

    I'm absolutely flummoxed. I was pretty sure that I'd narrowed down the login issue when I found that DEFAULT_HOME in in /etc/login.deps had to be "yes", I booted into recovery mode, went digging and found that it looked fine. So I let recovery mode finish the boot process...and now everything works. Why was it broken? I don't know! Why does it work now? Equally clueless.

  • that command outputs nothing. however: # ifquery --list --no-scripts --allow=auto --allow=hotplug -X lo | sort enp1s0 It seems the order of the options matter.

  • @subzero79 it appears you're correct - I ran an update (from 4.0.14 to 4.0.19-1) and now the issue message shows up. The ip address is still not shown No Network Interface(s) availablewhich I suspect is related to the response given by @donh.

  • SSH stopped working, been fine for months

    dbell - - SSH

    Post

    So after not getting anywhere with this (I opened a separate thread here regarding other login issues) I've decided to try a fresh install of OMV 4 - which might help me remember what installation settings I'd chosen and such. Things that I've observed: 1. /home is not given a separate partition by default, it's all under / in the main partition. 2. A user created in the OMV GUI will not have a /home/[user] folder, by default they log in with HOME=/. Given #2, why did my logins suddenly appear t…

  • I'm going through a fresh install of OMV 4 and I noticed that the IP address after installation is not shown on the terminal login page. (Where the documentation says it will be). After logging in it seems the ifconfig command is also absent, so running ip a or ip addr is the way to go. I know to the seasoned folks this may not seem like a big deal, but keep in mind this is the first impression most noobies will have of OMV. I went to the bugtracker to add this but didn't see a label for OMV 4, …

  • Cannot login via any method

    dbell - - General

    Post

    @flmaxey Sounds like you're saying 'use OMV 4', unless there was a typo somewhere in that paragraph. I don't see a positive argument for OMV3 in there. As for plugins I believe I was using a bare minimum, miniDLNA is the only one coming to mind. I certainly did have the flashmemory plugin enabled, however for the rebuild I had thought to use an SSD instead - though cloning then might be even less appealing. I'd appreciate your thoughts on this - force the install on a small partition and clone t…

  • Cannot login via any method

    dbell - - General

    Post

    Thanks @flmaxey, Unfortunately I was caught by my own laziness, kept meaning to clone the boot drive as a backup, never got to it. OMV had been working so nicely without intervention that I kept moving that lower on the priority list. As for rebuilding, is OMV 3 or 4 preferred at this point? It seems the life cycle on versions is fairly short for an open source offering of this nature. Also to clarify, you suggest leaving the SATA connectors attached to ensure the drives mount to the same names?…

  • Cannot login via any method

    dbell - - General

    Post

    Hi all, I'm stuck. About a month ago (20th Dec 2017) I could ssh in on my username without issue, life was good. Now I am greeted in putty with "Could not chdir to home directory /home/<username-here>: No such file or directory" Source Code (1 line) I posted on here when I realized, and then forgot about it until I had time to try fix things. (What happened? No idea, I have not been installing anything new for months.) I am however, booting off USB, and we've had some power-outages due to severe…

  • SSH stopped working, been fine for months

    dbell - - SSH

    Post

    Hi, I've run into an issue where I've had reliable ssh access for months and suddenly: Could not chdir to home directory /home/[username]: No such file or directory Then the connection drops. I have not changed anything in many months, occasionally I ssh in to wget something. The last time I connected (2 weeks ago via PuTTY) it was on a device I rarely use, I don't recall if I closed the session gracefully. There have been several power outages since that connection. Any chance my username is lo…