Search Results

Search results 1-20 of 54.

This site uses cookies. By continuing to browse this site, you are agreeing to our Cookie Policy.

  • Docker access to containers

    arm1e - - Plugins

    Post

    Fixed it, had to pull the armhf version. New issue, cannot get write access to container folders since I changed the uid to 1000. Any help appreciated.

  • Docker access to containers

    arm1e - - Plugins

    Post

    Can anyone please help with sonarr setup in docker. I have installed the image and set to host for network, but cannot access sonarr via ipaddress:8989 Am I missing settings? Thanks

  • I have migrated to omv 3 but the sonarr pluging no longer imports completed downloads. I have tried EVERYTHING I can think of. Here is a summary: Sonarr has no permissions to import from download folder as both user and group permissions are automatically set to nzbget. Added sonarr to the nzbget group and users group. - did not resolve error Set owner as sonarr in nzbget settings. - This changed the permissions to sonarr as the owner AND group but did not resolve error Set umask as 002 in nzbge…

  • Emby can't find ffmpeg

    arm1e - - Plugins

    Post

    2 long weeks and I still cant find anything. Anyone else?

  • Emby Plugin No ffmpeg install

    arm1e - - Plugins

    Post

    Me too. Any ideas anyone?

  • Emby can't find ffmpeg

    arm1e - - Plugins

    Post

    Hi, Installed emby plugin and enabled it but as I go through the wizard I get stuck at the ffmpeg screen. I have installed ffmpeg but emby seems unable to detect it, preventing me from moving on to the next screen. I have read through various posts but can't seem to find anything that will work. There is no entry for emby under /var/lib/ and the ffmpeg folder is located at /usr/bin/ffmpeg whose contents are owned by emby. Thanks for any help on this Edit: This is running on a Pi 2

  • openmediavault-letsencrypt

    arm1e - - Plugins

    Post

    Setup new omv instance and installed lots of plugins, but the letsencrypt one does not open, just stays on the page for the previous plugin, even though the let encrypt one is selected. I have reinstalled and rebooted several times but no improvement? The plugin works fine on my other machine.

  • Transferring to new motherboard

    arm1e - - General

    Post

    Hello everyone, I am upgrading my server with a new mboard, cpu and case but dont want to have to do a full setup again. Can I just plug the drives into the new box, set the bios to the correct boot drive and reboot or will it screw with my settings for shared folders and mounted drives, nfs etc? Thanks for any help

  • Sonarr on raspberry pi not working

    arm1e - - General

    Post

    I have successfully installed sonarr in omv on my main server using the plugin in the testing repo and it is working really well. Unfortunately this is not the case on my Ras Pi 2 server (also running omv). There is no plugin for this as there is no mono available, but I have got it to install using this guide: htpcguides.com/install-sonarr-raspberry-pi-mono-310/ Sonaar runs on the correct port but whenever I try to connect to an indexer or add a new series I get errors, but there are no real de…

  • btsync file ownership

    arm1e - - Plugins

    Post

    I hev not changed the group policy stuff that you have mentioned but I have noticed that the files have the attributes btsync:users When I login via samba I am able to edit and delete the files. In the user tab of the plugin I have selected my server username, but I am unsure what this tab is for. Does it set permissions for the synced folder?

  • Plex for OMV Ras Pi

    arm1e - - Plugins

    Post

    I meant RasPlex, but I have checked the website and you are correct, only a client. In that case how about an xbmc (kodi) plugin instead?

  • Plex for OMV Ras Pi

    arm1e - - Plugins

    Post

    Are there any plans to add update the Raspberry Pi version of OMV to include Plex, as there is a Plex distro that is capable of running on the Pi. Just wondering (hoping really!)

  • btsync file ownership

    arm1e - - Plugins

    Post

    I have noticed that any files that are synced with the btsync plugin get assigned the owner btsyc. I would like to change this if possible to my user account. Can it be done?

  • Missing unrar dependency for sabnzbd

    arm1e - - Plugins

    Post

    I have just installed omv on raspberry pi but sabnzbd will not install due to missing unrar dependency. I have ssh into the box and installed unrar-free but it still doesnt work. I read in an old post that this has happened before as unrar was not compiled for the x86 machines so maybe thisis an error with arm. I have it running perfectly on my 64 bit install.

  • Cannot delete files through samba or NFS

    arm1e - - General

    Post

    I removed the permissions setting from the config.xml annd rebooted but I still cannot delet files on my shared media drive. I have mansged to do this by mounting an NFS share and using root on the client machine but this is far from ideal. There must be another way for me to delete files on the machine. Please help

  • Cannot delete files through samba or NFS

    arm1e - - General

    Post

    No, I don't think so. I have had this server working fine on ubuntu but not here. I will look into nfs to see if the issue persists

  • Cannot delete files through samba or NFS

    arm1e - - General

    Post

    I have been running the omv installation fine but I have noticed that I cannot delete files on my samba shares. They are both NTFS partitions and have the permissions flag in fstab, but when I try to move or delete anything through a flie manager I just get 'permission denied'. It is a real pain having to ssh in via the command line to then remove the files as root. Is there any way to make this simpler? Thanks for any help.

  • Owncloud updates????

    arm1e - - General

    Post

    Hi guuys, Can anyone tell me if we will be getting the update to owncloud 7 soon? There is a bug in the current version (and also 7 but it was fixed this week) where if user1 shares a file to user2 via the web interface and user2 then updates the file, the updated version is not synced back to user1. This is a pretty serious flaw and I am pleased that it has been fixed but the omv version is still 6. I know that the devs like things to bake in but OC 7 was released months ago. If not, can you ma…

  • owncloud and ntfs

    arm1e - - General

    Post

    It's all working boys and girls!!! Re-edited the config.xm, removed the dmask and replaced it with permissions. Then REBOOTED and I could now chown to my hearts content! Not sure why I had to reboot though as I ran omv-mkfstab and mount -a, but the changes never applied themselves properly. Would be good to know what I am doing wrong to save rebooting in future.

  • owncloud and ntfs

    arm1e - - General

    Post

    OMG I am getting closer! After adding dmask=007 to config.xml file and rebooting I now have drwxrwx--- permissions on the drive (so far so good), but now owncloud in winging about something else: Quote: “Can't create data directory (/media/2FEAE88E665EDA39/Owncloud) This can usually be fixed by giving the webserver write access to the root directory. ” The folder is currently owned by root and group root. I tried: Source Code (1 line) But this had no effect. Any ideas?