Search Results

Search results 1-20 of 168.

This site uses cookies. By continuing to browse this site, you are agreeing to our Cookie Policy.

  • Virtualbox on omv4

    Huberer - - Plugins

    Post

    @kekec888 Thank you very much. I've tested your script and everything runs fine After reboot the VM is back again. Perfect. @ryecoaaron Don't know but in my case the VM didn't start after reboot. Fortunately the script of @kekec888 runs good.

  • Virtualbox on omv4

    Huberer - - Plugins

    Post

    I've the same problem after reboot of the server. The VM doesn't start automatically although activated in the settings. Here is the log file: Source Code (26 lines) Will try the workaround from the link @kekec888 Edit: the workaround didn't work because the changes were only made for "vboxdrvu" and "vboxnetctl". The permissions stay the same for "vboxdrv". Edit 2: I found out that 60-virtualbox-dkms.rules changed the permissions of "vboxdrv" back to the old settings. Now I have Source Code (3 l…

  • Installation auf USB oder SSD?

    Huberer - - General

    Post

    @Bandicoot803 Nein, habe ich nicht. Vielen Dank für die Info. Mit Parted Magic ging es halt nicht. Aber ich habe jetzt immer Debian Stretch installiert und im Zuge dessen die Partitionierung vorgenommen. Läuft auch einwandfrei damit. Nachdem alles funktioniert, brauche ich somit GParted nicht mehr. Danke trotzdem für den Hinweis

  • Installation auf USB oder SSD?

    Huberer - - General

    Post

    Wie @Stramm schon geschrieben hat. Sind genügend SATA-Anschlüsse vorhanden, würde ich auf jeden Fall diesen Anschluss vorziehen. USB und SD sind für die Dauer nicht so gut geeignet. Dazu müsstest noch ein eigenes Plugin (Flash Memory Plugin glaublich heißt es) installieren, damit auf den USB-Stick nicht so viele Zugriffe sind. Wenn dieses nicht installiert ist, kannst rechnen, dass der USB-Stick/SD-Karte innerhalb von kürzester Zeit den Geist aufgibt. So ist zumindest der Tenor hier im Forum. De…

  • VirtualBox does not work anymore

    Huberer - - Plugins

    Post

    @Mr Smile As you can see in my signature I'm running OMV v4 with latest backports kernel (4.15) and I've installed Virtualbox via OMV-testing repo. Right now it runs quite stable but can't tell about long time experience. I send my server into suspend mode and after wake up the VM (Synology DSM) is back again and runs without any hick-ups. What I suggest is that you test Virtualbox with backports kernel and when it runs like you want make a backup. When a new update of the backup kernel shows up…

  • Quote from ryecoaaron: “I have it working on my system but I have to worry about breaking users systems... ” What about putting your VM-plugin into the testing repo with a warning under comments that's only working with kernel 4.15 so that we users, who want to have it too, can test the plugin as well. What do you think about @ryecoaaron

  • That would be great Gesendet von iPhone mit Tapatalk

  • Quote from ryecoaaron: “Well, I got the package compiled but it requires some changes to the plugin and phpvirtualbox package. Those changes will break backward compatibility. Need to think about what to do. ” My happiness was too early. I could install the Virtualbox-plugin but didn't start it after installation. Today I started Virtualbox (under OMV v4 with 4.15 backport kernel) and got this error message: Source Code (18 lines)I guess that the VBox-plugin is incompatible with the latest kerne…

  • Quote from ryecoaaron: “ apt-get install -t stretch-backports linux-headers-4.15.0-0.bpo.2-amd64 ” This could solve the problem of not installing Virtualbox. I also did an "apt-get update" and "apt-get upgrade" and after reboot I could install Virtualbox without any problems

  • Quote from ryecoaaron: “The 4.15 kernel should work with zfs but there is an issue with the linux-headers package for that kernel version right now. ” Do you know how to fix this issue? I want to install the Virtualbox-Plugin (under OMV v4 with 4.15 kernel) but can't because of the missing linux-header.

  • And under OMV the folder /sharedfolder/Docker-Configs the user "Wuzzi" has read/write access and under "ACL" I also added "docker" with read/write (don't know if it's good or not but I did it anyway). I guess that I've described everything that you can get it to run. If not don't hesitate to ask. BTW: my data are all on in one folder - /sharedfolder/Medien (in Englisch "media") and in this folder I have sub-folders with "series", "movies", "music" and so on but this is enough that you can point …

  • forum.openmediavault.org/index…58b34c016a7b791dc549e6dfdforum.openmediavault.org/index…58b34c016a7b791dc549e6dfdforum.openmediavault.org/index…58b34c016a7b791dc549e6dfd

  • @ajaja PMS is your first docker image? Gratulation? PMS was my fourth docker image and it was the hardest to get it to run. There're some things you have to do. First check in the fstab file (via ssh to your server => nano /etc/fstab) and remove the "noexec" command from your mounted drive where you want to store the config files. Why? You can't watch any videos via Browser over the internet because Plex can't use his codec folder. Don't know why here I found the solution. I also have created a …

  • Jdownloader

    Huberer - - Plugins

    Post

    No, didn't know this thread. Thanks for pointing me to this. Will have a closer look to it.

  • Jdownloader

    Huberer - - Plugins

    Post

    @RPMan Now JDownloader runs great because of your how-to and postings here. Would you be so great and good to do the same with Plex? That would be really, really great. Thanks in advance

  • Did you restart the server? Try to do this

  • @ryecoaaron I read in another forum that there're still problems with the ASP under OMV v3 (no updated commits). Did you only updated the plugin under OMV v4? I can't test because my server is running under OMV v4.

  • Do you use an add-blocker, script(java)-blocker or similar? If yes just deactivate them. I had the similar problem with the Safari browser. Gesendet von iPad mit Tapatalk

  • Quote from ryecoaaron: “ Done. ” Thank you

  • Quote from ryecoaaron: “Quote from Huberer: “Would you be so kind and update the ASP so that these problems here are gone? ” As with all changes to the script in that plugin, I don't have a way to test. So, if you could test and report back, I will update the repo. ” @ryecoaaron After some days of testing I can say that with these changes here and here (the others I haven't tested because of time lack) the Autoshutdown-Plugin runs great. Especially the changes from the first link are top because…