Search Results

Search results 1-20 of 51.

This site uses cookies. By continuing to browse this site, you are agreeing to our Cookie Policy.

  • Quote from hootablob: “I renamed /opt/plexpy to /opt/Tautulli and ran through the daemon setup again: github.com/Tautulli/Tautulli-W…as-a-daemon#linux-systemd ” There are two commands which don't work for me on OMV v2.2.14 (Stone burner) # 4. Enable boot-time autostart with the following commands: # systemctl daemon-reload # systemctl enable tautulli.service -bash: systemctl: command not found Can I accomplish the same without systemctl or how would I make make systemctl work?

  • I just received PMS 1.3.4 on OMV 2.2.13. Did I misunderstand the previous replies? I was under the impression that I would have to use OMV 3 to get PMS updates. Who should I thank for this? In the future, on amd64, is it possible to use the .deb package via the [please install manually] plex.tv/downloads/latest/1?cha…stro=ubuntu&X-Plex-Token=<xxxtokenxxx> link provided in plex.tv or should I only use the update package in the Update manager in OMV?

  • There's a similar issue in the current Chrome OS Beta version 56: there's no way to select a language and no option to continue without a language selection. Can't the language selection field be removed from the login screen?

  • plex update 1.0.15

    Akeem - - Plugins

    Post

    I was wrong. Shell In A Box showed a result (while logging me out in the background) This is the Library\..\Plex media server\Media division: 9.0G Cache 0 Codecs 0 Crash Reports 86M Logs 145G Media 14G Metadata 4.0K plexmediaserver.pid 25M Plug-ins 4.0G Plug-in Support 4.0K Preferences.xml 0 Scanners 0 Thumbnails

  • This may be related to Plex issue... try disabling and re-enabling the plex plugin using the "enable" toggle in the general settings tab in the OMV GUI re-enabling can take a lot of time

  • plex update 1.0.15

    Akeem - - Plugins

    Post

    I have no idea how large my Library\..\Plex media server\Media is because I can't get a result from du -hs before the Shell In A Box timeout .. I'm guessing photos and series episodes take up more space than movies because each file has its own thumbnail.

  • Plex issue...

    Akeem - - Plugins

    Post

    Quote from gderf: “Press enable then go get a meal. It took quite a bit of time here to complete.” For years I stayed away from the Plex plugin enable/disable button beacause it just appeared to fail, maybe an informative description next to this button "do not despair, enabling can take hours" would be useful?

  • plex update 1.0.15

    Akeem - - Plugins

    Post

    well, it appeared to work, but then I had the "will not play" issue mentioned here Plex issue... Disabling the plugin, re-enabling the plugin and waiting ~3hours (the time it takes to enable) solved it I always thought the re-enabling just failed, but after the remark of @gderf to "get a meal" after clicking enable, I finally waited long enough. During this ~3hours enabling, OMV stutters a bit and the user is is thrown out of the OMV GUI after that timeout, so this process is not very user frien…

  • plex update 1.0.15

    Akeem - - Plugins

    Post

    after installation of plexmediaserver 1.0.0.2261-a0117e99e-debian through the update manager plex.tv server settings reports: Version 1.0.0.2261 and root@OMV:~# dpkg -l | grep plex ii libmpc2:amd64 0.9-4 amd64 multiple precision complex floating-point library ii openmediavault-plexmediaserver 1.0.15 all OpenMediaVault Plex Media Server plugin ii plexmediaserver 1.0.0.2261-a17e99e-debian amd64 Plex Media Server for Linux root@OMV:~# apt-cache policy plexmediaserver plexmediaserver: Installed: 1.0…

  • plex update 1.0.15

    Akeem - - Plugins

    Post

    root@OMV:~# dpkg -l | grep plex ii libmpc2:amd64 0.9-4 amd64 multiple precision complex floating-point library ii openmediavault-plexmediaserver 1.0.15 all OpenMediaVault Plex Media Server plugin ii plexmediaserver 0.9.16.6.1993-5089475-debian amd64 Plex Media Server for Linux root@OMV:~#

  • plex update 1.0.15

    Akeem - - Plugins

    Post

    after apt-clean, a new update appears (I already installed 1.0.15): plexmediaserver 1.0.0.2261-a0117e99e-debian Plex media server for linux, 95MB maintained by Christian Svedin repo: omv-extras.org-plex-mirror/ Can I install this one?

  • plex update 1.0.15

    Akeem - - Plugins

    Post

    now I remember: possibly related to: enabling plexmediaserver makes OMV GUI unresponsive

  • plex update 1.0.15

    Akeem - - Plugins

    Post

    root@OMV:~# apt-cache policy plexmediaserver plexmediaserver: Installed: 0.9.16.6.1993-5089475-debian Candidate: 0.9.16.6.1993-5089475-debian Version table: *** 0.9.16.6.1993-5089475-debian 0 500 dh2k.omv-extras.org/debian/ plex-wheezy-mirror/main amd64 Packages 100 /var/lib/dpkg/status root@OMV:~#

  • plex update 1.0.15

    Akeem - - Plugins

    Post

    root@OMV:~# dpkg -l | grep plex ii libmpc2:amd64 0.9-4 amd64 multiple precision complex floating-point library ii openmediavault-plexmediaserver 1.0.15 all OpenMediaVault Plex Media Server plugin ii plexmediaserver 0.9.16.6.1993-5089475-debian amd64 Plex Media Server for Linux root@OMV:~# OMV version 2.2.5 (Stone burner) Kernel 3.16-0.bpo.2-amd64

  • plex update 1.0.15

    Akeem - - Plugins

    Post

    Just installed the Plex 1.0.15 update though the update manager. However, Plex server is still on version 0.9.16.6; even after a reboot of OMV. I am a Plex pass member, but I follow the public releases through the update manager. Normally these updates work fine; however this is the first major version increase.

  • previously: Sickrage issue after update

  • Sickrage issue after update

    Akeem - - Plugins

    Post

    switching to SickRage/SickRage and restoring a recent backup solved this thank you @jhmiller

  • Sickrage issue after update

    Akeem - - Plugins

    Post

    same problem fork: github.com/SiCKRAGETV/SickRage

  • PlexPy

    Akeem - - General

    Post

    would reinstalling OMV solve the underlying problem? Is there an easier method? A guide I should look into? sincerely

  • PlexPy

    Akeem - - General

    Post

    Thank you ryecoaaron. I updated to 1.0.14 and @PillyWilly only could see the new buttons after restarting OMV this should work for you? however, after I click "save" and "apply" in the header bar, I get the "please wait - apply configuration changes" popup which keeps running which brings me back to this problem. @ryecoaaron is it a lot of work to make that special permissions version? Or should I try to solve the underlying problem?