Search Results

Search results 1-20 of 75.

This site uses cookies. By continuing to browse this site, you are agreeing to our Cookie Policy.

  • @donh sure here it is pretty straight forward. Sometime windows acts weird if you just save user password to a share through the popup window that appears once you select a new share. The thing is windows almost always forget the password or has confusion about how password get saved, especially on windows7 and windows10 (there is a bug never solved). So the right way to set a persistent share (no need to type user\pass everytime on reboot) is thorugh credential manager. To do that just pres win…

  • @donh after some tests, it seems that I've fixed the issue at least those pc didn't complain about since yesterday. None of the fix proposed about the error fixed it neither the netbios tcp\ip setting. The thing that I changed that seems to work, was a trick I used on windows 7 too and it is to go through the credential manager of window, delete all the Windows Credentials created automatically, and create a new one from scratch, giving username password and server on the respective fields. In t…

  • omv 4?

    Wek - - General

    Post

    @Huberer thanks pal, didn't see the thread, unfortunately for me the trick to apt clean didn't work out I will wait for ryecoaaron and notice about the support email he sent. Until then it seems not to be too much problem so it's ok

  • I will try it, but I guess will not work I was looking for the error code and saw tons and tons of same windows error with users apparently microsoft fucked up again with samba share I will see if I can solve it through activating netbios\tcp on the lan as I saw many of them solve it like that.. If you have any other suggestion fire away

  • omv 4?

    Wek - - General

    Post

    Today I was doing the routinely apt update and I've got an error message from apt complaning about the repository dl.bintray.com/openmediavault-plugin-developers/arrakis stretch Release is no longer signed. therefore disabled by default. But I have openmediavault-keyring installed, did it happen to some of you aswell?

  • I have some weird issues with omv samba share, and some windows 10 machines of a client, randomly when they try to connect to a samba share of omv, when those machine come up fresh from boot or when they connect with a username and then try to reconnect with another username or again when one user try to connect with same username and passowrd from 2 different pc at the same time. Of course those are all different errors, so I will try my best to enumerate them and if you know how to fix them th…

  • HP microserver Gen10

    Wek - - My NAS Build

    Post

    Quote from qwertz1234: “Yeah, I's only a flimsy one, but still better than without it. Before I got my first servers i'd never believed that those thing would filter out anything - but after 2+ years runtime it shows... ” Hell yes! :°D my old hp gen 6 seemed to have created a new animal species when I got it outside the drawer :°D

  • HP microserver Gen10

    Wek - - My NAS Build

    Post

    @qwertz123 I feel you pal. I'm basically feeling like have deployed a bomb in the SOHO :°D that for now is running smooth but who knows?! :°D Didn't notice the bug on smart, because I use smart on every hard disk, and they go to sleep fine..does omv tell you anything in syslog why it didn't go to sleep? maybe is not smart (that seems rather odd if you set it the right way) are you using plex by any chance, that would keep your hard disk always on no matter what if you are using it or not. below …

  • Totally agree with you @flmaxey about the poor security hopping around especially with those "OEM's hardware for Office" it's insane to overlook something so simple like make it work properly with a secure samba share, I mean how much difficult is it to make it the right way, instead like...just throw there some access and call the day -.- Anyway I already went through the config of the printer back then the user was ricoh but didn't work, I also created a user and password for it on the server …

  • omv 4?

    Wek - - General

    Post

    @Skaronator my bad you are right I will edit my answer thanks

  • Teamviewer host not changing password

    Wek - - Plugins

    Post

    @tinh_x7 it depends on what you need it for, the plugin basically installs teamviewer-host on your omv box, once you activate the plugin it will give you the ID associated with it, then you have to push reset password button to set a password for the plugin installed. When you have done it you can use the id and password you set to connect remotely to your server, through any other teamviewer client. There are also some other function like for example WOL of other systems on the network without …

  • omv 4?

    Wek - - General

    Post

    @tinh_x7I would like to remember you that omv4 is still in beta, is not officially relesed, (there is not even an iso for it) so not all plugins are ready now, if you absoulutely need them, just don't switch until the omv4 will be ready and will be out as the new stable. Having said that, emby plugin is not present even on omv3, to be honest I don't see a point on an emby plugin, is pretty straight forward to install with the means you already have like apt-tool, @ryecoaaron has also made a vide…

  • HP microserver Gen10

    Wek - - My NAS Build

    Post

    Great updates @qwertz123 I will try update it aswell! About that, could you please share the zip file of the bios update?! I still can't get my head around that site how to download it, maybe is something related with my browser I don't know, but would you be so kind to share the file please?

  • Teamviewer host not changing password

    Wek - - Plugins

    Post

    Cool thanks @ryecoaaron didn't found the github at first, I will definitely contribute to it how I can, I will look into it! also thanks for the headsup on the bugtracker I will submit it

  • Teamviewer host not changing password

    Wek - - Plugins

    Post

    @ryecoaaron thanks man, no big deal, actually, after I tried to make the command through command line I understood what was going on, I just thought to share the webgui "issue" not warning you, so newcomers and non commandline expert can troubleshoot it better. Anyway thanks for the headsup on omv extras.org I knew that, but there is no wiki for the plugins, I was looking more for something like that for the various plugin, I guess there are not much man power for it, apart from some guides on t…

  • Teamviewer host not changing password

    Wek - - Plugins

    Post

    Nevermind, I solved by my own, through ssh and the command teamviewer passwd newpass I just found out is not a plugin problem, it's just teamviewer not accepting more than 12 characters as password, so if you put more than 12 in the gui it will not be changed, but didn't give you any error message\alert about it through the webgui\plugin. You get it just from commandline: Source Code (3 lines)That's security, good job teamviewer team never seen a software complaining about too long password :°D …

  • Teamviewer host not changing password

    Wek - - Plugins

    Post

    Hi everyone, I'm having some issue changing password for teamviewer host. The plugin seems straightforward there is just three buttons, activate teamviwer host and reset password or changing id. So I would expect reset password to change teamviwer password to connect to it. Unfortunately it didn't seem to work, I tried Reset password with the plugin activated and deactivated also, still when I try to connect to it, it says the password is wrong so clearly is not changing it. Am I missing somethi…

  • thank you very much for the added feature @votdev

  • i5-3570K vs Intel Xeon X3430 Server

    Wek - - My NAS Build

    Post

    Actually I think it does matter on transcoding am I wrong?! By the way here is a more direct comparison between the two: i5 vs Xeon The only thing that really seems different (apart from 1 ghz difference between the two, but I don't know in a server\media server environment how much difference does it make) is: - Non support for AES and AVX on the Xeon (that's a pity for the security) - Non support for Intel Virtualization Technology Direct I\O on the i5 (that could be useful for future virtuali…

  • i5-3570K vs Intel Xeon X3430 Server

    Wek - - My NAS Build

    Post

    Hi everyone, I've got as an old "gift" an HP Proliant ML110 G6 that spin an Intel Xeon X3430, so I was thinking to use it as my home server (backup, nas, emby streamer, nextcloud) to substitute my actual rig with an i5-3570k (that I didn't use anymore, was my old desktop pc). I was thinking that despite be old a dedicated server\mobo cpu as the xeon would be better in "performance" and more over as less power usage than an i5 unlocked, but looking at charts it even seems the i5 consume less powe…