Search Results

Search results 1-14 of 14.

This site uses cookies. By continuing to browse this site, you are agreeing to our Cookie Policy.

  • Folder Path not locked

    giovanni - - General

    Post

    Please??

  • Folder Path not locked

    giovanni - - General

    Post

    Question? One user has a file open and another use is able to change the name of the folder that contains the file. How can the whole path be locked?

  • Outage: omv-extras

    giovanni - - Announcements

    Post

    Thanks for the updates.

  • Communication failure

    giovanni - - General

    Post

    it's on internal SATA drives in RAID 1 (Hardware) I did reset the network settings: no change

  • Communication failure

    giovanni - - General

    Post

    Hello, I'm in serious problems with my installation of OMV. I'm having problems getting anything done on the WebUI in OMV, I constantly get Communication Failure. I was having problems with files permissions so I changed the MTU from 1500 to 9000 and after that I was not able to do anything else especially with the virtualbox plugin. Is there a way to kind of reset everything without loosing my Users and Shared folders configuration? What info do I need to troubleshoot? Thank you, G

  • Update Servers Down Possibly?

    giovanni - - General

    Post

    Mine Just worked too!! Great!

  • Update Servers Down Possibly?

    giovanni - - General

    Post

    Sure, here it is:

  • Update Servers Down Possibly?

    giovanni - - General

    Post

    I tried the apt-clean button and it gives this: Fetched 17.3 MB in 9s (1834 kB/s) W: Failed to fetch apt.syncthing.net/dists/syncth…ase/binary-amd64/Packages Hash Sum mismatch E: Some index files failed to download. They have been ignored, or old ones used instead. Done... then I re tried to update and get the same result as earlier. Thank you for your help. .... BTW I don't get a lot of failed updates...

  • Update Servers Down Possibly?

    giovanni - - General

    Post

    Here is what is failing for me (Just this morning though): Error #4000: exception 'OMVException' with message 'Failed to execute command 'export LANG=C; apt-get update 2>&1': Ign file: Release.gpg Ign file: Release Ign file: Translation-en Hit ftp.us.debian.org wheezy Release.gpg Hit apt.spideroak.com release Release.gpg ...... Ign packages.omv-extras.org kralizec-btsync/main Translation-en Ign hwraid.le-vert.net wheezy/main Translation-en Ign packages.omv-extras.org kralizec-hwraid/main Transla…

  • It sounds very tempting. The problem is in OMV UI. What about using the latest stable from getsync.com? I could have it autostart each time OMV starts. How would I do that? What other implications might there be? Here is part of syslog at the very moment I click on a shared folder's details (took out alert email sanding messages) : Oct 31 07:43:25 E3-W7-SERV btsync.openmediavault: btsync instance openmediavault started successfully Oct 31 07:45:01 E3-W7-SERV /USR/SBIN/CRON[29416]: (root) CMD (/u…

  • Hi, I recently installed the Bittorrent sync plugin. It works well once it starts. The only MAJOR issue is that every time that I make any changes to the BTSync configuration via the WebUI all my filesystems get offline. I get email alerts like this: Does not exist Service fs_media_XXXXXXXXXXXXXXXXXXX Date: Thu, 29 Oct 2015 16:02:44 Action: restart Host: XXXXXXXX.WORKGROUP Description: filesystem doesn't exist Your faithful employee,Monit and when I check the filesystems in the WebUI everything …

  • Found the new link

    giovanni - - Plugins

    Post

    virtualbox.org/download/testca….3.31-101913.vbox-extpack

  • Link not working

    giovanni - - Plugins

    Post

    The link in the post doesn't work any more. Any suggestions?

  • This is really driving me insane. Cannot open host device '/dev/sr0' for readonly access. Check the permissions of that device ('/bin/ls -l /dev/sr0'): Most probably you need to be member of the device group. Make sure that you logout/login after changing the group settings of the current user (VERR_ACCESS_DENIED) I made sure that the users vbox and admin are in the CDROM group, and I still get this error. The only way around it is to load the CD, chmod 777 /dev/sr0 and then start the VM Please …