Search Results

Search results 1-12 of 12.

This site uses cookies. By continuing to browse this site, you are agreeing to our Cookie Policy.

  • Hello, I have my OMV computer next to my router, in the same space i have a home audio system. I have connect them with the audio jack and have install vlc via ssh. I want VLC to launch on startup with the webinterface so i can control it. i can start vlc over ssh with the command Source Code (1 line)1. and it seems working well but i have no sound, i think i need to set the audio device in the config file of vlc. 2. I was searching for the config file but i did not find them, where is this file…

  • ssh gets stuck

    christophe195 - - General

    Post

    thanks, that did the trick

  • ssh gets stuck

    christophe195 - - General

    Post

    Hello, i update from openmediavault 2 (32 bit) to version 3 (64 bit) for the zfs, but the installer fails. I have tried with ssh and the output gets stuck. This is my output: Brainfuck Source Code (17 lines)Can someone help me with this? And maybe not the right moment but can i expand the zfs space with new drives over a year or something? Greathings Christophe

  • Hello, i have made a computer to a nas with openmediavault, i have install mdp. Inside the case is a motherboard of a computer that have a audio out connection. Can i use them? Greathings Christophe

  • add sub folder to user

    christophe195 - - General

    Post

    yes i know, i use ftps for the connection over a domain (so i go outside and back into the home network). The counter of mine ISP count's it. On this moment i test it, i have kodi on a raspberry pi in the eat-room and a portable version on mine usb stick. the raspberry will goes over samba wen alle the tings work, the usb stick works over ftps.

  • add sub folder to user

    christophe195 - - General

    Post

    Ok, tanks everything works fine now, tank you. But i see wen i power on openmediavault and i try to connect to it whith kodi (mediacenter) then it works. but if i connect a time after the power on ther is a error. ftp server time out can not resolve dns can you please help me fixing this problems? thanks for all your time you spend over mine problems.

  • add sub folder to user

    christophe195 - - General

    Post

    Ok the passive range did the trick about the ssl. But now i have 3 users with no files.- KODI1 - Kodi2 - JVD Mine user "CVD" can see and upload to the rood share "HDD_2TB_GREEN_WD". But "kodi1" and kodi2" needs acces to "[MOVIES]" and "[MEDIA_ARCHIEF]" and "JVD" only to "[MOVIES]". Can you please give me step by step hou i must doe this? i have only made the users. sorry, i am verry new and mine eng is not good at all.

  • add sub folder to user

    christophe195 - - General

    Post

    Sorry, i have test it and it give's more troble i can connect to kodi (xbmc) with ftp, webdav en sftp but not with ftps i can connect local to the ftps but wen i connect with the ftps over a domain (nas.domain.com) i get a error i want to make:- a place where all mine photo's with friends can be safe store [quote]with "smb" at home and "sftp" on the internet this works fine[/quote] - a place where mine friends can download and upload files (with ssl) - a place where i can store mine movie files …

  • add sub folder to user

    christophe195 - - General

    Post

    ok tanks, i have now a working ftps on the lan but not on the WWW. you must have ftps to connect, ftp does not working. but: i have set port 21 open in the router but wen i trie to connect i get a "ECONNREFUSED " error in filezilla. Can you please help me again?

  • add sub folder to user

    christophe195 - - General

    Post

    i can not see hou i must set it up and hou to use it.

  • add sub folder to user

    christophe195 - - General

    Post

    Tanks, it works. But can i use sftp with the same settings as ftp? Wen i log in into sftp i see all the system files and folders, but can i use it like it is ftp? And set off ssh for those? Greathins, christophe

  • add sub folder to user

    christophe195 - - General

    Post

    Hello, i have one HDD on mine openmediavault setup and on that i have difrent folders - HDD_2TB_GREEN_WD - [SCHOOLDOC] - [MOVIES]- A - B - C - ... - [MEDIA_ARCHIEF]- 2009-2010 - 2010-2011 - 2011-2012 - ... - [USERDIR] - ... I have 2 users, one that hava acces to the "HDD_2TB_GREEB_WD" and one that must hava acces to the "[MOVIES]" directory, But hou can i do this? wen i do this ther is no directory in the FTP? Greathings Christophe VD