Search Results

Search results 1-20 of 70.

  • That was it! Also uninstalled PHP5 and didn't see any issues. Thanks!

  • I see the following cronjobs setup on the server: Source Code (13 lines) Should I remove the one for PHP5?

  • I am getting the below error every half an hour or so. I tried searching the forums but could not find a definitive fix for this. Thanks! Source Code (3 lines)

  • Plex Streaming Slowness Question

    y2kdread - - Plugins

    Post

    Hi Everyone, I am attempting to use Plex with a Tivo Bolt and Tivo Mini from my OMV setup. When trying to use this setup, videos are often very slow or don't stream at all. If I host the videos on SAMBA shares and stream from Kodi Raspberry Pi Boxes everything works properly. I am wanting to find ways to speed things up since videos don't always work. Is it possible to do this? My OMV setup is quite old, I am using: HP ProLiant N40L with 8 GB of RAM 4 x Hitachi 3TB 7200RPM Drives If their aren't…

  • Hi Everyone, I am trying to setup nextcloud 11 using Nginx as the web server. The application is serving pages, but it looks like I get some extra stuff added to the URL when I try and hit OMVNAS:99 Quote: “2017/01/05 11:16:56 [error] 21740#0: *7 "/media/24b64b01-4ccc-4de3-9e0a-bcb5bd35a2af/www/nextcloud/index.php/index.php" is not found (20: Not a directory), client: 192.168.5.20, server: , request: "GET / HTTP/1.1", host: "192.168.5.100:99" ” I think this either has something to do with what I…

  • Debian Repos Down

    y2kdread - - General

    Post

    Hey everyone, I am trying to install OMV 3 and can't since all of the FTP mirrors for the Debian repos are down and have been since Friday: mirror.debian.org/status.html Does anyone know of a mirror that works or a way to finish the install? Thanks!

  • APT-GET error Every Day - Can't Fix

    y2kdread - - General

    Post

    That fixed it, thanks!

  • APT-GET error Every Day - Can't Fix

    y2kdread - - General

    Post

    Quote from ryecoaaron: “While I suggest you upgrade, squeeze is now called squeeze-lts and needs to be updated in /etc/apt/sources.list.” Is this upgrading OMV and Debian or just Debian? Also, how do you go about running the upgrade? I didn't think OMV3 was stable yet.

  • APT-GET error Every Day - Can't Fix

    y2kdread - - General

    Post

    Hi, I've read many other posts about this problem, but none of them seem to fix it for me. Every morning I get emails from CRON-APT with the following error and have for the last few months: Source Code (1 line) I also get this error when I try to run a manual update from the GUI, this is just the start of the error: Source Code (1 line) I've attached my /etc/apt/sources.list and contents of /etc/apt/sources.list.d/.

  • Fix monit alerts

    y2kdread - - General

    Post

    Hi Everyone, I am trying to clean up some monit errors that get thrown whenever I reboot OMV. I've managed to fix most but I have a couple that are sticking around. Source Code (1 line) I had issues deleting this partition so I manually removed it from fstab, /etc/openmediavault/config.xml, and /etc/monit/monitrc. After a reboot this error is still thrown. I also see this: Source Code (1 line) The other two I can't get rid of are the following: Source Code (1 line) Source Code (1 line) Any way t…

  • Re: FTP Share not Showing up.

    y2kdread - - FTP

    Post

    Quote from "tekkbebe": “I don't know if it will add the usernames right away. It may do that when you login with that user. But it should say at least AllowUser. Yours said Deny. OK, I'm going to do it step by step and write it all out.” *Hangs Head in Shame* Sorry to make you do all the extra work!

  • Re: FTP Share not Showing up.

    y2kdread - - FTP

    Post

    And you didn't do anything special to get the users added to the share in FTP? I am just confused why my users didn't get added automatically.

  • Re: FTP Share not Showing up.

    y2kdread - - FTP

    Post

    Quote from "tekkbebe": “No, you do not have to setup users in the FTP. Just normally in the web-gui. You are going to make me write up a guide tonight aren't you. I so had my fill on ftp when another user was having issues with passive ports.” I don't mean to make you do anything like that, I know those guides are a pain! I am just not seeing it in the FTP sections of the services list. Which tab is it on?

  • Re: FTP Share not Showing up.

    y2kdread - - FTP

    Post

    Sorry for my ignorance - but do you need to setup the users in the Share and in the FTP settings? I am not seeing anywhere in the FTP settings to let me setup users.

  • Re: FTP Share not Showing up.

    y2kdread - - FTP

    Post

    Well - I blew everything away, recreated it, manually added the "AllowUser" section and it sort of works. I am able to see the PRINTER folder in the root, but that isn't the root directory. How are you adding users? Manually or through a page on the FTP settings? I don't see anything to do that through the GUI.

  • Re: FTP Share not Showing up.

    y2kdread - - FTP

    Post

    I see the following in my config: <Directory /home/ftp> HideFiles (welcome.msg) </Directory> <Directory /home/ftp/PRINTER> <Limit ALL> DenyAll </Limit> <Limit READ DIRS> DenyAll </Limit> </Directory> What would i need to change so that It'll stick everything /home/ftp/PRINTER instead of /home/ftp ?

  • Re: FTP Share not Showing up.

    y2kdread - - FTP

    Post

    Sorry about that... What's odd though is that all my files I use get put in the /home/ftp directory not the /home/ftp/printer.

  • Re: FTP Share not Showing up.

    y2kdread - - FTP

    Post

    Quote from "tekkbebe": “If you used passive ports you need to follow instructions on my 2nd post on this thread: forums.openmediavault.org/viewtopic.php?f=3&t=3026 Did you checkmark passive ports on your Settings page?” No, I am not using passive ports on this FTP server.

  • Re: FTP Share not Showing up.

    y2kdread - - FTP

    Post

    ok.... I ended up deleting my printer user and deleting the share in the FTP "Shares" tab. I went back and recreated both, when I connect to the FTP server I see the root share, but I do not see the "PRINTER" folder. I tried manually browsing to the /PRINTER folder in filezilla, but it does not see the folder. I also check in the /home/ftp/ and the "PRINTER" folder does exist.

  • Re: FTP Share not Showing up.

    y2kdread - - FTP

    Post

    It is on a LVM Drive that I have setup as a share in OMV. When I added it as a share in FTP, I just selected it from the drop down.