Search Results

Search results 1-14 of 14.

  • MariaDB instead of MySQL

    Eraxar - - Plugins

    Post

    thx ryecoaaron this works i did the same with the mariadb-repo on omv 2 and this works there, as im not so familiar with linux i think the same should do on omv 3. Never think on installing it directly from the debian repo, i´m sorry i feel bad now

  • MariaDB instead of MySQL

    Eraxar - - Plugins

    Post

    hey ryecoaaron thx for your help. get 10.1 from here: downloads.mariadb.org/mariadb/…ssie--jessie&version=10.1 so after you installed it you can activate the plugin and all working fine? tried ist the same way over the cli, installed ist without any error but if i try to activate the plugin i git the above mentioned error. if you say yes maybe its because we used 10.1 from another repo insted of 10.0 ?

  • MariaDB instead of MySQL

    Eraxar - - Plugins

    Post

    have the same problem, have you get it to work ?

  • hmm is the 1.0.5 in the testing repo? omv shows me only 1.0.4 MediaBrowser plugin Version 1.0.5 (openmediavault-mediabrowser)

  • Quote from Sergio: “ I forgot to mention that you have a check on the admin pane that forces MB to store metadata+art just besides the media files, like XBMC does. And if you configure the metadata you can make it compatible with XMBC and PLEX. I have it configured that way so I get the metadata with media companion and then when I use whatever service it has the same library looks. As I use media companion, I also have unchecked the option to get those things from internet, so it doesn't downlo…

  • yesterday after some testing i added a new movie to the database, wored so far but didnt autmativly downloaded the poster ect. so i tried it manually via the metadata Editor but i i choose a poster an hit download it throw me back to the dashbaord Settings and logged me out, some have a idea whats the Problem is?

  • hmm if i understand you correct its ok for me, impotand for me is that the metadata/cache is on extra disk (subfolder) and actually this works now

  • I am personally not a fan of option one, i have one hardisk only for databases (mysql, plex, homepage, ect.). So if possible i would appreciate if i can do the same with mediabrowser btw. thank you guys especially Sergio for the hard work

  • Hmm actually i have a problem, seemed that all working fine so far but i cannot play any media neither in the browser nor with a dlna client like my Xone

  • Quote from ryecoaaron: “Anyone care to try the update? It should be very safe now and working well on my VMs. You can remove but don't purge version 1.0.2.” Hiho, test the update an seemed to work pretty well, thx for the fast help

  • @Sergio make new install and with default settings works fine so far (havent setup MB ins the webclient yet)

  • Quote from Sergio: “Don't try to make a root volume the mb cache folder. When changing the location of the cache folder, use a dedicated folder name. ” Hi sergio can you explain how to use a dedicated foldername, i want to have the database on another disk. I tried to make a share under Share Folder but i cannot choose it in the plugin settings

  • I can not install Media Browser Server

    Eraxar - - Plugins

    Post

    Hi, i have the same problem. Is it already fixed and i make something wrong?

  • MediaBrowser 3 server

    Eraxar - - General

    Post

    @oliverbgone would be nice if you can wrote a little tut how to install mediabrower on omv