Search Results

Search results 1-14 of 14.

  • Quote from ryecoaaron: “Quote from kekec888: “Is there anyway to roll back ? ” Sure. The other kernel is probably still installed (select it from the kernel tab in omv-extras). I would try the older kernel before changing virtualbox. ” That did the work Thank you for your time and work ! Keep it up!

  • Quote from ryecoaaron: “Quote from kekec888: “My vm is running very bad (Windows10 keeps locking and frezzing // In rdp VNC is running fine) I have installed the new kernel 4.17 and updated virtualbox to 5.2.16 BUT still having issues.. ” I don't use virtualbox and even when I did, I didn't run Windows VMs. Did you install the latest guest tools/drivers? This is one reason to not always run the latest version of virtualbox I guess. ” Hmm yeah i have updated the guest additions also... Is there a…

  • Quote from ryecoaaron: “Quote from odinb: “Any idea on whats causing this, and when it will be fixed? ” The virtualbox kernel driver needs to be updated to support the newer kernel. It can be fixed by using the proxmox kernel or waiting for virtualbox 5.2.12+ to be in the debian repos or not upgrading or just keep using the 4.16 kernel for now. I will see if the 5.2.16 package from Buster builds on Stretch. The virtualbox 5.2.16 package is in the stretch-backports repo now. You just need to upda…

  • Virtualbox on omv4

    kekec888 - - Plugins

    Post

    @Huberer hmm mine stays the same, but you are right with file vboxdrv, but that doesnt seems to affect or give any errors in log... Try this for autoboot: I made a workaround solution - i created a script in /etc/init.d/startvm startvm file content: -------------------------------------------------------------------------------------------------------- #!/bin/bash # #This init script autostarts necessary vms at boot #and saves running vms on shutdown # Sed explanation: sed -e 's/^.//' -e 's/.$//…

  • Virtualbox on omv4

    kekec888 - - Plugins

    Post

    Okay i played a little bit around and im now down to this: (I added a rule /follow this guide mgreene.org/?cat=39 and this solved the problem with 00:00:00.159920 nspr-2 Failed to open "/dev/vboxdrvu", errno=2, rc=VERR_VM_DRIVER_NOT_INSTALLED) VirtualBox XPCOM Server 5.2.10_Debian r121806 linux.amd64 (Apr 26 2018 08:56:30) release log 00:00:00.000152 main Log opened 2018-06-18T20:07:38.253806000Z 00:00:00.000154 main Build Type: release 00:00:00.000157 main OS Product: Linux 00:00:00.000158 main…

  • Virtualbox on omv4

    kekec888 - - Plugins

    Post

    I found this (/var/lib/vbox/.config/VirtualBox.VBoxSVC.log) VirtualBox XPCOM Server 5.2.10_Debian r121806 linux.amd64 (Apr 26 2018 08:56:30) release log 00:00:00.000553 main Log opened 2018-06-18T14:30:37.726895000Z 00:00:00.000555 main Build Type: release 00:00:00.000557 main OS Product: Linux 00:00:00.000558 main OS Release: 4.16.0-0.bpo.2-amd64 00:00:00.000559 main OS Version: #1 SMP Debian 4.16.12-1~bpo9+1 (2018-06-03) 00:00:00.000574 main DMI Product Name: All Series 00:00:00.000579 main DM…

  • Virtualbox on omv4

    kekec888 - - Plugins

    Post

    I just deleted all log so i could get a new one. (Just restarted the omv server and logged into phpvirtualbox) but there's no log files yet? so where can i look to get the log file? an omv-log?

  • Virtualbox on omv4

    kekec888 - - Plugins

    Post

    Anybody?

  • Virtualbox on omv4

    kekec888 - - Plugins

    Post

    Hallo forum I have installed Virtualbox (plugin) but i cant seem to start it up automaticly? The function in omv web or in phpvirtualbox (set to auto start) is not working?

  • Hallo forum I need your help!! i just reinstalled / fresh omv4 and updated to : 4.1.8.2-1 from the web gui But when i run "systemctl status monit" i get this error: Cannot create socket to [localhost]:2812 -- Connection refused and i cant see omv4 is listining to to 2812 when i run "netstat -pln" please help!!! EDIT: i ran "systemctl stop rrdcached.service" and started it again "systemctl start rrdcached.service" and now it seems its working even after reboot? a bug?

  • Did you find a solution for this problem?

  • Hallo forum - I really need you input for these problems i have suddenly after fresh install.. Its all started with i had some problem runing nginx (my own website , got always 403 forbidden nginx site) so i decided to reinstall all and try agian.. (i had teste a lot with other apps - so wanted to start fresh) So now i have a couple problems (See the first 2 pictures) for the first 2 problems: 1.problem: IMG_0281.JPG: This is what i see when i boot 2.problem: and sometimes my network will not be…

  • openmediavault-links for OMV4?

    kekec888 - - Plugins

    Post

    Hallo forum - im a kinda a new user for omv4 and im loving it anyway, i have seen this plugin for propably omv2? or 3? github.com/OpenMediaVault-Plug…pers/openmediavault-links and this should "enable" or make your gui have a plugin called links, where you can see a list form , that shows all the service / ports to applications you have running... can that be portet OR can this link i provided be used somehow? Install from git?

  • Hallo forum Im very new to OMV and my knowledge is little about the linux... I have installed OMV4 with the extra plugins What im trying to accomplish: A transmission that uses VPN provider Any input is very preciated... Please help EDIT: i found haugene but im having trouble to install it correcly , please advise