Search Results

Search results 1-20 of 222.

  • more then one DNS in a static setup

    richprim - - General

    Post

    Thank you. Rich Prim

  • more then one DNS in a static setup

    richprim - - General

    Post

    It was suggested to have more then one DNS in the Static setup for the network. I tried 192.168.1.1<;>1.1.1.1 but the box stays red indication it isn't right. What is the correct way to have 2 DNS addresses in the Static Network setup? Rich Prim

  • Networki setup

    richprim - - General

    Post

    Thanks so much Rich Prim

  • Networki setup

    richprim - - General

    Post

    You are talking about keeping the "Search domain names field empty? Rich

  • Networki setup

    richprim - - General

    Post

    Question about setting up a static network connection. "Under Advanced" DNS server , I normally put in the Router's address IE 192.168.1.1 Under "Search domain's when resolving host names, should this also be my Router's address or is something else better? Rich Prim

  • I used a monitor and keyboard on the server and using omv-firstaid switched back to dhcp for Ethernet., updates are now working. Then after that i started omv-firstaid and put my 192.168.1.94 back in and all seems to be working properly now. In /etc/apt/sources.list I had 3 of the same lines of code, took out 2 of them and now don't get the warning of multiple instances of the same function Thanks so much for the help. Rich Prim

  • update info forum.openmediavault.org/index…408f686f6b9055f4a701baaa1

  • Not getting any updates and only 3 active add on's in the plugin list . System log attached. I did try to install the plex plugin but then removed it, this could be part of the problem. Rich Prim

  • RPi has a fault

    richprim - - General

    Post

    Gentlemen I had a USB hub failure, didn't realize that so tried a number of things using omv-firstaid. Finally realized it was a failed hub, and replace the USB hub and now its sort of working. I keep getting "The Property 'nullpasswords' does not exist in the model 'conf.service.smb'. Can anyone help me? Rich Prim

  • copy files from one drive to another

    richprim - - General

    Post

    Yes that worked sudo mc Thank you Rich

  • copy files from one drive to another

    richprim - - General

    Post

    I am trying to use Midnight Commander to copy files from one drive to another. I don't want to change permissions just migrating from a xfs to a Ext4 formatted drive. How do I solve the permissions problem. Rich Prim

  • eMMC vers SD card

    richprim - - General

    Post

    Thank you for the answer. I will stick with good SD cards as you recommend. So far I have not had any SD wear out on me. I have been using Sandisk cards. Rich Prim

  • eMMC vers SD card

    richprim - - General

    Post

    This may not be the place to ask this question but I have not been able to get a satisfactory answer. What is the advantage of a eMMC over a SD card for the OS? Does it have more read and writes or maybe faster? Rich

  • Rock64 image

    richprim - - General

    Post

    Thanks so much for adding the Rock64 image to the list of single board images. Tried it our and so far works great. Rich Prim

  • Rock64 media board

    richprim - - General

    Post

    I can now login via SSH but get the following when i go to "omv-firstaid" and click on the net work setup ERROR: dialog-like terminated due to an error: the dialog-like program exited with status 3 (which was passed to it as the DIALOG_ERROR environment variable). Sometimes, the reason is simply that dialog was given a height or width parameter that is too big for the terminal in use. Its output, with leading and trailing whitespace stripped, was: Error: Expected at least 5 tokens for --menu, ha…

  • Rock64 media board

    richprim - - General

    Post

    Yes it worked, thank you for the info on "allowing root login". Rich Prim

  • Rock64 media board

    richprim - - General

    Post

    Got it working, I used the 0.6.44-239-arm64.img version. What confused me was at the end of the script, it said "no network interfaces available" and now ip address. So I assumed it needed omv-firstaid to get a ip address setup. Actually it was working and i found the ip address using zenmap. Once I logged in it worked. When I tried to go to omv-firstaid via the local monitor and keyboard connection, each time i typed a letter it would output a line of code. I was able to get to the omv-firstaid…

  • Rock64 media board

    richprim - - General

    Post

    As I said I tried both and neither work? The image that does work good is rock64-0.5.15-136-armhf.img. (OVM 3 image) Could the board be bad? Not sure, it does run ubuntu and other images. My board is a ROCK64_V2.0 2017 - 0713 Yes and 2 gig of ram I am at a loss how to fix this, I wonder if there is a image to test the board? Rich Prim

  • Rock64 media board

    richprim - - General

    Post

    I have now tried both the stretch-openmediavault-rock64-0.6.44-239 armhf and arm64 images Neither work. I have rock64-0.5.136 (openmediavault ver 3) and this works. My rock64 board is the 2 gb ram memory board. Rich Prim

  • Rock64 media board

    richprim - - General

    Post

    Tkaiser yes I was careful not to download the pro one. But as I said to vcp_ai, I read the armhf was the most comparable and that might be wrong. Rich Prim