Search Results

Search results 1-20 of 1,000. There are more results available, please enhance your search parameters.

This site uses cookies. By continuing to browse this site, you are agreeing to our Cookie Policy.

  • If you're able to modify the file /usr/share/openmediavault/mkconf/systemd.d/sharedfolders according to the git commit you can test it on your system and report back if it fixes your problem.

  • crash omv-mkconf and omv-update

    votdev - - General

    Post

    Report it here: https://bugs.debian.org/cgi-bin/pkgreport.cgi?pkg=libpython3.5-minimal;dist=unstable There is already an error report: bugs.debian.org/cgi-bin/bugreport.cgi?bug=909521 Due the fact that this is reported 24 Sep 2018 it seems the Debian maintainer do not be in a hurry. If you comment the report it might increase the possibility that this bug gets more attention by the Debian project.

  • Should be fixed in openmediavault 4.1.12, see github.com/openmediavault/open…5fe3d18030df52e8af77e6d63.

  • Please post the output of the following commands: # systemctl cat sharedfolders-p.mount # ls -alh /srv # ls -alh /sharedfolders # blkid # mount

  • Mistake in the documentation

    votdev - - General

    Post

    Fixed, see github.com/openmediavault/open…832c2d255f9d4672eae0e07bc.

  • Error during packages update

    votdev - - Updates/Upgrades

    Post

    Quote from eskimos2000: “Hi there, I have just installed OMV 4 on my odroid C2, and during update after the first installation onn hte end of the procces I got error: Source Code (14 lines)Any suggestion what is it? ” You do not have to worry about that.

  • Your installation is broken somehow, the pam_tally2 Debian package seems not to be installed. What system and platform are you using?

  • SMALL GUI arrange bug in columns

    votdev - - General

    Post

    No problem. It's simply better to report the issues where it is expected by a developer. You can not assume that the plugin maintainer reads all posts here in the forum.

  • You can set the environment variable OMV_MONIT_DELAY_SECONDS=30 (see github.com/openmediavault/open…diavault/mkconf/monit#L59) in /etc/default/openmediavault. After that you need to execute the following commands: Shell-Script (2 lines)

  • SMALL GUI arrange bug in columns

    votdev - - General

    Post

    You should better report this here: github.com/OpenMediaVault-Plug…iavault-docker-gui/issues

  • Error with static ip on rock64

    votdev - - Network

    Post

    I can't reproduce this in the Vagrant box used for testing and delevoping (based on AMD64), so i am sure the problems coming from the image. I don't know how this image is build and which customizations are done to the Debian system, so i am out at this point because everything seems to work on an official Debian system build via Vagrant.

  • Error with static ip on rock64

    votdev - - Network

    Post

    Quote from Ciccius: “Quote from votdev: “Quote from Ciccius: “I also tried "omv-firstaid" to edit the network interface but got a nice error right after I choose option 1: ” Can not reproduce this issue ” How can I help you to debug this issue? Need some log files? If so, what files? Thanks! ” First question, are you up-to-date with the updates? I really can't reproduce this, either i'm setting up a static and DHCP interface. Are you using any backport packages? Maybe dialog has been changed in …

  • Error with static ip on rock64

    votdev - - Network

    Post

    Can not reproduce the static ip issue except that i have to manually set the interface down to make 'systemctl restart networking' happy. But this seems to be a Debian problem that can't be solved by OMV. OMV5 is now using systemd for network configuration, so this issue should be fixed in future.

  • Error with static ip on rock64

    votdev - - Network

    Post

    Quote from Ciccius: “I also tried "omv-firstaid" to edit the network interface but got a nice error right after I choose option 1: ” Can not reproduce this issue

  • Error with static ip on rock64

    votdev - - Network

    Post

    Quote from zdelarosa00: “I also have this issue!, I'm thinking of moving to OMV 3.x now since I read your reply... I read your post and you clearly know a ton more, if you haven't figured out then I'm almost lost... I didn't want to start a thread in fear of mods saying this issue has been addressed but configuring network is a pain so far with my diy nas... I followed every step and troubleshooted everything, I even started configuring the admin page throught ethernet and yet this NAS distro do…

  • Error deamon and notification mail

    votdev - - General

    Post

    Quote from Methy: “Is it possible to disable email notification for this alert ? (while concerving others) ” No

  • Quote from daniel.971: “Hi guys, I installed OMV on a SSD and added 2x 3TB HDD's in a RAID1 using BtrFS. Everything worked fine for at least one year. Yesterday I decided to upgrade my System to 2x 4TB. So I replaced the two disks seperatly using the btrfs replace command. Since this time I get the following messages via E-Mail after every startup: Status failed Service mountpoint_srv_dev-disk-by-label-Data-RAID Date: Wed, 19 Sep 2018 12:30:00 Action: alert Host: IGF-Server Description: status f…

  • Error deamon and notification mail

    votdev - - General

    Post

    This is nothing to worry about. This only indicates that the starting of various processes takes longer than expected.

  • crash omv-mkconf and omv-update

    votdev - - General

    Post

    Quote from foresthus: “File "/usr/lib/python3.5/weakref.py", line 109 def remove(wr, selfref=ref(self) ^ TabError: inconsistent use of tabs and spaces in indentation ” This error message clearly tells everyone that the file /usr/lib/python3.5/weakref.py is modified manually by someone who does not know that Python does not like incorrect indention. You'll find many posts in this forum about how to fix the Python weakref issue, because of this you simply have to count 1 and 1 together to get to m…