Search Results

Search results 1-20 of 1,000. There are more results available, please enhance your search parameters.

This site uses cookies. By continuing to browse this site, you are agreeing to our Cookie Policy.

  • This seems to be a common problem (although I can't reproduce it) when using a previously zfs formatted drive (and not properly wiped before re-formatting with something other than zfs) and moving to OMV 4.x. Take a look at this thread on how to fix - Cant mount XFS

  • Disable OMV Quota System Entirely

    ryecoaaron - - General

    Post

    Quote from sholyer@gmailcom: “When did that happen? ” I honestly don't remember. OMV 2.x maybe?

  • Disable OMV Quota System Entirely

    ryecoaaron - - General

    Post

    Quote from sholyer@gmailcom: “What's the best and cleanest way to completely disable the quota service? ” That post is outdated. Quotas are now only enabled when you use them. I don't use quotas and I can't think of any reason to do enable them if you are the only user of the NAS>

  • Quote from MHofer: “Unfortunately, I can not say exactly why, perhaps because the home directories were not activated at the first start? ” Home directories are not a requirement. I'm guessing you had a conflicting setting or something.

  • SATA card

    ryecoaaron - - General

    Post

    Yep.

  • Quote from numero9: “How long do you think domoticz will work well in omv4? ” I'm not sure what you mean. Why would it stop working? Quote from numero9: “Can I do something to resolve this temporarily? ” Probably not. Quote from numero9: “Could I install manually domoticz? ” Nope. That is why I had to compile it.

  • Docker GUI plugin now stable

    ryecoaaron - - Plugins

    Post

    Quote from subzero79: “People should start getting familiar with portainer as the plugin will be archived for the next release of omv5. ” So, you plan to make the plugin just enable portainer or even less than that?

  • Quote from PeteyBling: “Should I do the install procedure while the controller card and a HDD is connected or should I add the controller card later? ” You really should install OMV with no data disks connected. It doesn't matter if the card is in the system or not. The installer ISO uses the 4.9 kernel which doesn't seem to see the disk as well.

  • Quote from PeteyBling: “(Don't want to upgrade to OMV 4 at the moment.) ” This will make it tough. The card probably works on Fedora because it is using a newer kernel. Upgrading to OMV 4.x would get you that newer kernel.

  • Nginx plugin suggetion

    ryecoaaron - - Plugins

    Post

    4.0.3 has the change and is in the repo now. You may notice that it is only enabled when ssl is enabled. I did this because I got the impression that no browsers support http/2 without ssl.

  • crash omv-mkconf and omv-update

    ryecoaaron - - General

    Post

    Quote from foresthus: “after the try mentioned by ryecoaaron, I had to install my nas again. Nothing was working after that. It was not that much work to do. ” The command I gave you should not have done anything wrong. Your system was borked already. Quote from foresthus: “Therefor there is still someting not ok with python3.5. ” As posted many times on this forum, this is a bug in the python package but it doesn't affect anything other than that message. The following will fix it: wget -O /usr…

  • Quote from eskimos2000: “I had this file corrupted: File "/usr/lib/python3.5/weakref.py, maybe this is the same? ” If you search the forum, you will find that the weakref error is not a problem and has nothing to do with the docker error. Quote from eskimos2000: “Ok what about failed docker installation? ” Did docker fail to install or enable? There is a big difference. Post the output of: dpkg -l | grep -E "docker|openm"

  • OpenMediaVault-PXE Plugin

    ryecoaaron - - Plugins

    Post

    Quote from GeorgeP: “for some unknown reason the lease network isn't coming up (its blank when pulled down) ” You have to have a static ip address for the system.

  • Increasing Raid1 filesystem size

    ryecoaaron - - RAID

    Post

    Quote from trey.merkley: “As for the other question about converting to a btrfs system, should I post in a new thread? ” You don't have to. It would be easy to convert the filesystem to btrfs but actually use btrfs for pooling (replacing mdadm), I am pretty sure you would have to wipe the drives.

  • Try clearing your browser cache. Are you sure the plugin installed correctly? What is the output of: dpkg -l | grep openm

  • Quote from squ4nchy: “Do you have any further insights into a resolution for this issue? Is this cert issue only apparent on OMV 4.x? ” As I mentioned before, I don't know what causes this or how to fix it. It is not an OMV issue. It just affects some Debian and Ubuntu systems. You could search the web more but most of the suggestions on how to fix do not fix it.

  • Because the pre-built domoticz packages require a version of SSL that is too old for OMV 4.x/Debian Stretch, I had to build the package. When compiling, I couldn't get the openzwave support to compile. I will look to see if it is compiling on a newer version.

  • *UPDATE DOCKER Pi-HOLE*

    ryecoaaron - - General

    Post

    Quote from jollyrogr: “ Which RPi were you using? Can't imagine Pi-hole needs much in the way of resources. There are other more powerful SBC's available now that might work better... ” Rpi2 or 3. Don’t remember. My mac mini does other things as well. I have more powerful SBCs too (rockpro64, renegade, odroid-c2, etc). I could also run it in a vm on my ESXi server. I may switch someday but I feel more comfortable running infrastructure stuff on x86 boxes.

  • Cant mount XFS

    ryecoaaron - - General

    Post

    Quote from valar morghulis: “But i dont get why there were so many entrys the OMV wipefs only showed 1 entry thats why they "regenerated" after delete ” OMV is using util-linux 2.29 which is much older. I would guess deleting each one in OMV would have eventually fixed it.

  • Increasing Raid1 filesystem size

    ryecoaaron - - RAID

    Post

    yep