Search Results

Search results 1-20 of 1,000. There are more results available, please enhance your search parameters.

  • Yeah, there are no graphs. None. I see the collectd issue as a symptom that something may have gone wrong with the build itself or, maybe, I need to test the USB2 stick. That stick is old. (It's time to buy another Costco 3 pack. ) And there's the old 100mbs switch I had laying around, that I took off-line because I suspected it of misbehavior in the past. Curiously, the EX470 has been up overnight and Rsync'ing the main server so the hardware may be OK. I haven't given up on it. I just need mor…

  • I use "restart always". (And using "restart always" does not prevent the user from manually stopping a container.) I have only one Docker, at the moment, but it restarts with the server without fail and it has an external link to the boot drive. Out of curiosity, what Dockers are you using?

  • SATA card

    flmaxey - - General

    Post

    I just spotted the Dell card on Ebay, complete with 2 cables, for $40 delivered. Eight ports. Amazing...

  • Well, the EX470 appears to have "coded" again. Since the Video adapter is not permanently installed yet, I have no idea what's going on. It "appears" to be up so it could be NIC related. Also, it could be the old USB2 stick I built for a quick test, or something else went wrong with the install. There's lot's of messages in syslog for collectd. Other than noting the message is correct, I haven't run it down. Also, it appears to have two hard drives that are marginal. One has reallocated sectors …

  • Pi-hole in doker network problem

    flmaxey - - Plugins

    Post

    Quote from tkaiser: “Care to elaborate ” No, that would be pointless and there's no point in continuing this thread. @ryecoaaron approved the Docker/Pi-Hole How-To and there's no reason to change it. If you feel it's technically insufficient or hurting users, by some odd stretch of imagination, take it up with him. I think we're done here...

  • After changing OMV's hostname? (Maybe you should change it back. ) This might be something related to your router and/or DHCP. Does your server have a static address or is it set for DHCP? Can you get into the share, after typing your username and password into the dialog box? (What happens? Access Denied?) In windows explorer, have you tried to access a share in by typing in the IP address of OMV and the share name? Something like: \\192.168.1.15\music (Tomorrow I'm out of town until the coming…

  • Pi-hole in doker network problem

    flmaxey - - Plugins

    Post

    Quote from Nefertiti: “/---/ now everything is green and working t /---/ ” Have a good one. Quote from geaves: “Well done glad you got it sorted and it's working, my Pi-Hole shows eth0 as well even though it isn't ” And you too. (Let's ignore the insurgent or this thread will get butchered up, as it spins down yet another rabbit hole.)

  • First - if you want to use the GUI, avoid doing operations on the command line unless it's absolutely required. In some cases CLI changes are erased as of the next, on demand, configuration change. Other possible changes can break OMV's DB or the Debian install itself. If it can be done in the GUI, as a general rule, it's best to do it in the GUI. _______________________________________________________________________ Using Remote Mount, to open the network share on the DNS-323, is usable GUI ap…

  • Connecting is not a problem, but it would be nice if one of these levels solves the network discovery issue. It's worth testing to see. Thanks.

  • I found the EX470 unresponsive this morning,, with no network connectivity. It wouldn't even answer ping! (with standard settings). With a reboot, it was back up again. I have to be objective - the EX wasn't on an UPS and we have minor power hits often enough to make me give it the benefit of a doubt. I any case, I'm happy with my "freebie". It will be interesting to see what it's throughput tests show. A slow sata controller, slow drives and 100mbs. Still, it's got to be better than an R-PI and…

  • Shared HDD suddenly goes missing

    flmaxey - - General

    Post

    My apologies @indragm as well. Here's to hoping you find the problem with tests, swaps, etc.

  • Pi-hole in doker network problem

    flmaxey - - Plugins

    Post

    Quote from Nefertiti: “I changed the dhcp pool from 192.168.2.2 to192.168.2.100, But I checked from a browser without add blocking and it is not working wondering If I can setup dns in the router as discourse.pi-hole.net/t/how-do…e-as-their-dns-server/245 with the ip 192.168.2.155 in dns server on the lan page of the router Also http://192.168.2.155/admin is not resolving and when I go to docker container modify just to check under Macvlan settings the IP address is empty other issue but maybe t…

  • Shared HDD suddenly goes missing

    flmaxey - - General

    Post

    Quote from tkaiser: “In case you're not able to understand why recommending fdisk in 2018 is BS nobody can't help you. ” You see,, I didn't say anything even close to that. (Why insist on spinning yarn off into the cosmos?) What I did say, early in the thread and a couple times since, is "use the OEM's tools". (Simply stated, they know their hard drives better than anyone else and their tools are, generally, easy to use.) As a start, "that" is probably the best course for this user to get a defi…

  • Shared HDD suddenly goes missing

    flmaxey - - General

    Post

    I have a post stuck in a queue. As far as tools go, for testing hard drives, the recommendation for using the manufacture's diagnostic tools is the best course for determining drive health. It's their product. _________________________________________________________ Quote from tkaiser: “Tools from last century (like fdisk) often show their age... ” Just like certain physical features we all have, everyone has an opinion, uh? (Just to be sure we're straight on that - this is a forum of opinions …

  • Shared HDD suddenly goes missing

    flmaxey - - General

    Post

    Quote from geaves: “Could you not use smartctl on drive? from the cli that would check the drive. ” I suppose one could try it, it wouldn't hurt anything. However - since OMV doesn't see the partition (or data) I tend to doubt that the drive would respond to OMV's SMART queries. The OEM utilities I mentioned, generally speaking, state one of three things, good, bad, or failing. This is the first thing I'd do and, since we're talking about an external drive with a USB connection, plugging it into…

  • Shared HDD suddenly goes missing

    flmaxey - - General

    Post

    Quote from indragm: “can we go back to why my external hdd suddenly has no partition first? lol ” Have you tested your drive(s) with free manufacture test utilities? Drives fail all the time. If it's dead or dying, nothing can be done about it.

  • I got my old EX470 up and running OMV4! It has a 100mbs NIC, 2GB ram, and performance is not high (passmark 475) but it's an AMD Sempron which is 64bit and it has to be faster that an R-PI. And, it's designed for low power consumption. The hardware is pretty good. I took a page from your book and built OMV on another AMD machine. With a custom made cable to plug a monitor into the mobo, I changed the BIOS setup to boot to USB and changed the disk arrangement to JBOD, in accordance with this thre…

  • (For users who may read this thread) Applies to HP EX470 - EX475 (and potentially others.) I built OMV on another AMD 64bit box, using a USB drive. I used the disk change in BIOS, as noted above (thanks to @creamsicle for that info.), to go strictly to JBOD and set BIOS to boot from USB. I got the onboard NIC to work by using a CN2 to VGA cable (custom made), to connect a monitor, and running omv-firstaid after the first boot. To get a DHCP address, it was necessary to do a hard power reset, as …

  • Pi-hole in doker network problem

    flmaxey - - Plugins

    Post

    The address is fine so long as it's in your network and NOT the server's IP address. That appears to be the case. Your server is 192.168.2.150. Pi-hole is 192.168.2.155 so all should work. However, from a previous post, I noticed that your router's DHCP range runs from .2 to .200. You now have two IP addresses, in use, within that range. If possible, I would go into your router and reserve those addresses so your routers DHCP server won't assign them to another host. (Otherwise, it's not the bes…

  • Pi-hole in doker network problem

    flmaxey - - Plugins

    Post

    Quote from Nefertiti: “Well it was my question since the ip is now static in the omv network interface and assigned by me outside the dhcp scope in the omv first aid should I also assign it dynamic in the router? getting a little bit confused! ” What's the address you have assigned to OMV, in network settings?