Search Results

Search results 1-20 of 63.

  • openmediavault-letsencrypt

    sektion31 - - Plugins

    Post

    Hi first of all, thanks for the plugin! I just set up letsencrypt without knowing this plugin existed. After I got it working I was trying to find a way to automatically update the certificates in omv and found this thread. So now that I already have a working cert and the --force-renew option does not exist yet (which I would also be happy to see). I need to ask: Does this plugin automatically update the certificates for omv usage?

  • Personally I would go with the default debian kernel, if everything else works fine beside the intel_pstate driver. Lower p-states (frequencies) still work without the driver on idle, right? The main reason for newer kernels is support for new hardware/drivers. But if these don't work I don't see much reason to use a backport provided kernel. I am not sure if the backport repository provides kernel updates more frequently. If so, that would be another argument in favor of the default kernel for …

  • About the overclock situation: Are you sure you posted the correct model versioin of your CPU? Intels ARK site is usually correct and the J1900 does not have a turbo mode. However its seems to have a "burst speed". Will have to find out the difference..maybe burst affects all cores while turbo usually kicks in when only 1 or 2 cores are under load. In any case: The regular frequency is 2.0GHz and 2.4Ghz for burst. So 2.9 is 20% on top of that. Are you sure the frequency was lower under 0.5 Sarda…

  • But good to hear that the issue seems kinda resolved with a newer kernel. Thats the thing with new hardware you might need a recent kernel aswell.

  • ark.intel.com/m/products/78867…0-2M-Cache-up-to-2_42-GHz says your CPU does not have a turbo mode. So its wrong that the processor gets overclocked. How high is the frequency? You can control the driver via sys/devices/system/cpu/intel_pstate/ kernel.org/doc/Documentation/cpu-freq/intel-pstate.txt

  • oh. ok. omv adds it for me and your problem sounded like this one: bugs.debian.org/cgi-bin/bugreport.cgi?bug=681872

  • have u tried removing allow-hotplug? there was a debian bug about this once

  • you can try removing allow-hotplug ethX from /etc/network/interfaces by hand. however if you reconfigure your interface via webui the option will reappear.

  • I'll look into your setup late, may be google can find something. Your situation seems difficult and a direction of the cause is not yet clearly visible. Sometimes a software-client like samba can trigger bugs in drivers, that are not obvious on first sight. If you had a second nic laying around it would not hurt to give it a try. This is also why I recommended to connect from your omv box to its own shares. Quick to do and it can give a hint in what direction to look for. Quote: “The strange th…

  • Quote from wastez: “But i´ve to find a solution for this problem without loosing the pm features.” Userspace does not mean you should loose power management. But u will need to configure a userspace daemon to do the job instead of the kernel. Wheezy comes with cpufreqd and cpufrequtils. I guess trying the kernel's ondemand governor did not do the trick for you? Can you tell what exact board or network adapter you are using?

  • Maybe its a driver related problem. Do you habe another nic lying around?

  • hm what cpu / chipset are you using? i can't help you out here too much tough, because my Atom D2500 doesnt have any speedstep capabilities. but i would think that the debian kernel does provide different governors. maybe try cpufreq-set -g performance

  • have you tried to connect from the box itself to its own smb or afp share? that might give a hint. edit: yeah an backport kernel might be a good idea. it should be not too old though. something 3.2 based is needed i think. cant think anymore

  • Quote from ptruman: “ And IE8 = a system I have no control over which I use periodically :)” portable firefox will be your friend

  • the weird part is that so many services have the perfomance issue. maybe you could try to connect locally to an smb share on your box. but this is just guessing around. sorry

  • is dmesg showing anything interesting?

  • your omv box's network settings seem to be not fully configured. thats why your box cannot connect to the internet right now. I assume your box has just one nic, which you use for local and internet connections? Please check your DNS server configuration in the webui (System -> Network -> DNS Server). From your IP configuration I assume you have a fritzbox router at home? In that case you should add 192.168.178.1 (if you use the routers default settings) as your primary DNS and maybe 8.8.8.8 (go…

  • Quote: “omv-release-upgrade isn´t there anymore” Yes the command gets removed after the upgrade. If the above commands didn't show any errors and just lines like: Source Code (1 line) Then the upgrade finished. You can also check your omv version via the webui.

  • Quote: “ I've in mirror 2x320GB disks and in RAID5 4x1TB disks, either in clean state. Can I do a fresh install on another disk and then to connect these without losing their content?” yepp. to be really save you can disconnect your drives prior to installing omv from scratch. If you do that: Keep your SATA connectors plugged in and just cut power. This makes sure the diskorder stays the same, which is important for your RAID5 array to get recognized correctly! however it seems like you already …

  • Sounds like you already finished the upgrade, if you executed omv-release-upgrade one more time after stopping netatalk. You can make sure by apt-get update && apt-get dist-upgrade && apt-get -f upgrade however.