Search Results

Search results 1-20 of 75.

  • Can't upload omv-extras plugin

    deadman36g - - Plugins

    Post

    You were absolutely right, using Safari solved the issue for me.

  • I am just curious if I could request that an option be added to the installer to confirm hard drive when hard drive is selected for OS installation.

  • Can't upload omv-extras plugin

    deadman36g - - Plugins

    Post

    Whenever I try to upload using the web GUI I get the following error K6Y4zut.png I was able to successfully install using the command line but still the error exists and just curious if a fix is known?

  • Plugin Docker

    deadman36g - - Plugins

    Post

    I hope this is the right place for this, But I have a feature suggestion for the Docker Plugin. Could we have an option for a Web Interface button among the other Docker Container buttons.

  • I get this error when checking for updates using the web gui I am using omv 3.0.89 Source Code (12 lines)

  • ubooquity as service

    deadman36g - - Plugins

    Post

    Hello, I am curious how to get ubooquity to run as a service, similar to something like PLEX. I found this article from which details using ubooquity.conf but I think it is for a synology system only. The contents of ubooquity.conf read Source Code (4 lines)Could this be converted for openmediavault?

  • Session Timeout dosn't work

    deadman36g - - General

    Post

    I am also encountering this error. I am on 3.0.88

  • I have an odd instance of several of my files owner and group status being change to 911, when it should be root or otherwise. I run the command chown -R root muximux and chgrp -R root muximux and get root as owner and group for the muximux directory, then I use muximux and I get this hastebin.com/ibabosazef.css muximux is used through a docker container that is run as root, could docker someone be changing the owner and groups?

  • Quote from digitaldiatribe: “You could have also used the PUID and PGID variables in your docker setup matched to the ID's of the user account that has access to that data to prevent any future permission issues.” Could you please explain to me how to do that? Sent from my iPhone using Tapatalk

  • Fixed Had to run Source Code (1 line)

  • When using both the Radarr and Sonarr plugins I get errors about the version of mono installed. With Radarr I get, mono version is less than 3.10, upgrade for improved stability and with Sonarr, I get You are running an old and unsupported version of Mono. Please upgrade Mono for improved stability. Is there a way for me upgrade the version of mono I have installed on openmediavault? When I run mono --version, I get Source Code (11 lines)

  • I just did a fresh install of OMV3 (Running 3.0.72) and installed omvextras and the docker plugin. A plugin that I was previously running flawlessly on OMV2 will not start for me on OMV3 and I was hoping someone could help me figure out why The image is intersoftlab/duplicati, the command I was using to run is as follows Source Code (7 lines)

  • How to uninstall radarr plugin?

    deadman36g - - Plugins

    Post

    Quote from ryecoaaron: “Quote from deadman36g: “There is still my issue with it and Sonarr showing up in the sidebar of the OMV GUI though even though the plugins are uninstalled any idea on how to remove them from there? ” Click the apt clean button in omv-extras and clear your browser cache. ” Thanks @ryecoaaron that took care of it

  • How to uninstall radarr plugin?

    deadman36g - - Plugins

    Post

    O I feel foolish now I had forgotten I had a docker running radarr from a while back and that was my problem. I deleted the docker and now the GUI is not loading. There is still my issue with it and Sonarr showing up in the sidebar of the OMV GUI though even though the plugins are uninstalled any idea on how to remove them from there?

  • How to uninstall radarr plugin?

    deadman36g - - Plugins

    Post

    Yes, and I deleted /opt/radarr and /home/radarr and it still loading also, I decided to uninstall the Sonarr plugin as well and seems to not want to leave also. The Sonarr GUI is not loading but the entry for both it and Radarr are still in my OMV GUI sidebar

  • How to uninstall radarr plugin?

    deadman36g - - Plugins

    Post

    Quote from ryecoaaron: “The plugin uninstalled but left the radarr package. rm -rfv /opt/Radarr will get rid of the radarr package from looking at how the plugin installs it. ” I ran the command, but the gui is still loading

  • How to uninstall radarr plugin?

    deadman36g - - Plugins

    Post

    I am trying to uninstall radarr so I can start over with it but am having trouble. I tried apt-get purge openmediavault-radarr but the gui still loads on <localip>:7878

  • Quote from ryecoaaron: “Quote from deadman36g: “Will there be support for that plugin any time in the near future? ” The netatalk plugin (core OMV plugin) is ported. Not sure why you don't see it. ” Must have overlooked it, thanks for the heads up @ryecoaaron

  • Quote from Blabla: “2) support.plex.tv/hc/en-us/artic…Up-Plex-Media-Server-Data ” Thanks @Blaba I think it might be able to accomplish this now One thing I was curious about though, I was checking to see if all the plugins I have been using are updated for OMV 3 yet and they all are except for one that 1 that I can find. I use the Apple Filing/Netatalk for Time Machine backups and AFP connections to my Mac (AFP has proven to be much faster than samba for me) Will there be support for that plugin…

  • As pointed out to my by @subzero79 in another thread, my current boot drive for OMV is at the end of it’s life. So, a reinstall is in my imminent future. I had a few questions I was hoping I could get some help with before making the move, 1.) Is OMV 3 stable enough at this point to be my main OS? 2.) I have spent a many of hours organizing my PLEX library. I have the database volume of PLEX to save on a separate drive via the plugin. Is it possible when I reinstall the PLEX plugin for it to use…