Search Results

Search results 1-20 of 78.

  • Tvheadend Guide discussion thread

    schpongo - - General

    Post

    How would i go about updating tvheadend? Would I have to repeat the entire process?

  • Quote from CvH: “just google for media_build It backports the current kernel dvb drivers to outdated kernels” I assumed that. But I'm having trouble making use of that functionality and I assume the log i posted could help, but I'm having difficulties interpreting it. Here are the steps I took: - Installation of "Additional Software Requrirements" - "git clone git://linuxtv.org/media_build.git" - "cd /media_build" - "./build" (that took some time) - "make install" - then I rebooted. The entire p…

  • Source Code (84 lines)

  • I would like to use tvheadend. So after installing it like the guide in the forum suggested I needed to find a way to install the drivers, as those are only included in kernal versions greater 3.19. After finding a following this guide :linuxtv.org/wiki/index.php/How…ll_V4L-DVB_Device_Drivers I am still not able to use my DVB-T stick. When plug in the stick I get the following messages (see attachment) And the system is also not able to reboot/shutdown. The last message on the screen then is Sou…

  • After I changed my mainboard some time ago I figured out that SMART seems to prevent my drives. Disabeling the feature eliminates the problem, but I would like to keep using SMART. Here are my settings: 4215-Screen-Shot-2016-04-14-at-07-51-31-png Are there any mistakes in my setup? Thanks for the help Daniel

  • scheduled jobs

    schpongo - - General

    Post

    Thanks, I'll give that a try Edit: Great it seems to work. Thanks for the help

  • scheduled jobs

    schpongo - - General

    Post

    I'm not sure if I have fully understood the scheduler for a scheduled job. These are my settings. 4195-Screen-Shot-2016-04-13-at-10-38-16-png I would like to execute this job every day at 8 am. But in it's current form the job is executed much more often.

  • Tvheadend Guide discussion thread

    schpongo - - General

    Post

    I'm having problems using your guide. I've downloaded the latest version with wget bintray.com/artifact/download/…g0b69407~wheezy_amd64.deb Then I tried to run dpkg -i tvheadend-dbg_.....deb but I get this error. Source Code (23 lines) EDIT: I fixed my problem by removing tv headend and then reinstalling it and then installing liburiparser1 (as it seemd to be needed).

  • Docker Bittorent Sync

    schpongo - - Plugins

    Post

    Quote from subzero79: “That's a folder inside the container why do you care? Just bind your host folder to that path and check if functional. Otherwise modify the internal configuration of the container.” Well since i don't know how to edit the configuration as I'm very new to docker I simply added a share for the folder and changed the acl's so I could access it. Not the best solution in my opinion, but it will do Thanks for the help.

  • Docker Bittorent Sync

    schpongo - - Plugins

    Post

    Quote from subzero79: “As @sno0k says /mnt/sync is the path github.com/B-C/sync-docker/blob/master/btsync.conf You can see dir_whitelist allowed /mnt/sync i am not familiar with btsync but i assume that default config will only allow folders in that dir” I mean i could add a share for that folder but it doesn't seem like the best solution. There must be others out there who have encountered my problem.

  • Docker Bittorent Sync

    schpongo - - Plugins

    Post

    Quote from subzero79: “Looks ok to me, but when you go and add files to btsync you need to go to /mnt not /media/uuid/.... Unless the user that's running btsync has restricted access to files in the rootfs of the container.” That might even be the case. When I try to create a folder in the gui in /mnt/sync/test/ I get the error "Sync does not have permission to access this folder"

  • Docker Bittorent Sync

    schpongo - - Plugins

    Post

    I'm having a hard time setting up the a Docker container with Bittorent Sync. I would like to sync the Files to specific folder on my ssd but the folder won't show up in the online gui of btsync and thus I can only add files to a folder in /Docker/volumes/"longString"/_data/folders/ I've attached a screenshot of my settings, maybe someone could be of assistance. Thanks for the help Daniel

  • Quote from WastlJ: “If you have a spare Sata-Port or a usb to sata adapter, a HDD or SSD is better than a USB Stick. However, since we have the flashmemory plugin like erik said, you can use USB Sticks, too.” But what are potential downsides to storing data on the same drive the OS is installed on (two partitions). Some people advise against this practice and I would like to know why, so I can make my own "educated" decision.

  • I need to make some changes to my Nas setup and was wondering what the drawbacks are to: 1) running omv of a usb stick ( and what usb stick are suggested) 2) running omv of a ssd which I would also use for data storage ( for sync applications and things that a frequently accessed so the hdd doesn't have to spin up)

  • My system has been unstable for quite some time now. I have a hunch, that it is related to the unresolved packages sent by the Windows 10 machine on my network, as the System ist Stable when that machine is not in the network. The update 0.6.32-rc to the avahi-daemon is supposed to solve that problem. But I'm not sure how I would go about installing that update manually as it is not automatically installed through the updates. Thanks for the help Daniel

  • System has become unstable (reboots)

    schpongo - - General

    Post

    So I didn't work on the Problem for some time as i was not home. I looked into the matter and found out, that there is a new avahi-daemon version (0.6.32-rc). It is supposed to fix the problems with the errors. But I'm not shure how I would go about installing this latest version as it is not installed via the upgrade

  • System has become unstable (reboots)

    schpongo - - General

    Post

    Quote from raulfg3: “Not sure that is a realtek related problem ( Yes, I have a Realytek NIC, but works fine until I migrate to Win10, so is a avahi problem related to win10). more info about the pronblem: ubuntuforums.org/showthread.php?t=2200829 bugs.launchpad.net/ubuntu/+source/avahi/+bug/1342400 google.com/search?site=&source…response+packet+from+host once said this, is there any way to avoid avahi errors on syslog? modifying /etc/rsyslog.conf like described here: ubuntuforums.org/showthread…

  • System has become unstable (reboots)

    schpongo - - General

    Post

    Quote from tekkb: “I am guessing this is NIC issue or SSD.” Hmpf, so the system was up for about 20 hours and then crashed again. But this time the server did not reboot. So to some degree i could rule out the sdd (it could also be faulty but the the odds of me having two problems at once seem small). I'll try and get my hands on a nic. But I do have to wonder what triggered these crashes. I've been using the onboard lan from day one.

  • System has become unstable (reboots)

    schpongo - - General

    Post

    So I seem to be out of luck here. I thought everything was running fine again but after about 17 Hours there was a reboot (at around 17:59:23) I would really appreciate it if someone would take a look at the logs. I have some thoughts: - The ssd is going bad, and is unstable. This i could only test by replacing it. - A problem with the OS/program - I get a lot of these "avahi-daemon[3077]: Invalid response packet from host 192.168.1.199." they could maybe be a source of conflict I'm open to solu…

  • System has become unstable (reboots)

    schpongo - - General

    Post

    So the ram seems to be fine. Memtest86 did not give me any errors. I turned of the file system notifications. But that's not really a solution. Quote from gderf: “In /etc/default/openmediavault I set: OMV_MONIT_SERVICE_FILESYSTEM_SPACEUSAGE="95" The former value was "80" and I grew tired of getting email about that all the time.” I looked there but did not find the referenced line you mentioned. So i added it and after a reboot it seems to work. I'll keep on looking for a hdd test programm (acco…