Search Results

Search results 1-20 of 665.

  • Raid degraded, cannot add disk

    geaves - - RAID

    Post

    Quote from Theelepel88: “see if i can completly destroy disk C ” If you follow the thread you'll be fine, the drive will be usable again. Also the wipefs -n will tell you if the disk has cleared that zfs_member.

  • Raid degraded, cannot add disk

    geaves - - RAID

    Post

    Quote from Theelepel88: “Can i just remove the correct disks while doing the procedure? That would make sure i won't delete any data right? ” You you could, because the other odd thing about your output is that the mdadm.conf file has no reference to an array. If you pull the drives, don't reboot, shutdown then plug the drives back in, then start.

  • Raid degraded, cannot add disk

    geaves - - RAID

    Post

    Well wiping it isn't that simple...sorry, what you need to do is to follow this thread from post 7 ignore post 14 you need to remove that zfs signature. So you'll need to use system rescue cd, OMV-Extras on the Kernel tab scroll down to the bottom and follow the instructions....this is the only way to remove that zfs signature and follow that thread. When done come back I'm usually around.....AND BUY A PARACHUTE!!

  • Raid degraded, cannot add disk

    geaves - - RAID

    Post

    Not gonna call international, but I did live in Amsterdam for a while. Ok 1) Is there any data on that raid 2) Do you have a backup if there is

  • Raid degraded, cannot add disk

    geaves - - RAID

    Post

    Quote from Theelepel88: “/dev/sdc: TYPE="zfs_member" ” sh!t!! Ok not your fault, this appears to be happening lately, until that is cleared you can't add it to your raid, before we do anything else where are you?

  • Raid degraded, cannot add disk

    geaves - - RAID

    Post

    Quote from Theelepel88: “The one thing i think is weird is the response on ” Yes it is...Ok let's see if we can get some more info, have you replaced a drive in the array? blkid

  • Raid degraded, cannot add disk

    geaves - - RAID

    Post

    Did you execute in the order I posted?

  • Raid degraded, cannot add disk

    geaves - - RAID

    Post

    Thanks, there is obviously an issue with /dev/sdc it could infer that the drive is failing. When you post the output of a command can you use </> on the menu bar and copy and paste the full output, makes it easier to read thanks. mdadm --stop /dev/md127 mdadm --zero-superblock /dev/sdc mdadm --add /dev/md127 /dev/sdc mdadm --assemble --verbose --force /dev/md127 /dev/sd[abcd] cat /proc/mdstat

  • Transcode folder for plex docker.

    geaves - - Plugins

    Post

    Quote from R0vsvamp: “So if i just create a /transcode folder in my shared folder it should work? ” Provided the container points to that, however, I should read this and this to ensure that it will work, I'm not a Plex user but I have watched some of the videos, so I understood what you meant by AppData.

  • Transcode folder for plex docker.

    geaves - - Plugins

    Post

    @TechnoDadLife has a shared folder called AppData, that is what he refers to in his Docker videos, it's also an SMB share because he can access it using windows file explorer.

  • Post information as described here

  • Raid degraded, cannot add disk

    geaves - - RAID

    Post

    First you need to stop the array mdadm --stop /dev/md127 then mdadm --assemble --verbose --force /dev/md127 /dev/sd[abcd] then cat /proc/mdstat then cat /etc/mdadm/mdadm.conf

  • Issues copying files from Windows share

    geaves - - General

    Post

    Quote from BorgHead: “suspect that this has to do with encoding (UTF16 V vs. UTF8?) ” Highly probable, there are some on line conversion tools will this work, don't know, make a copy of one and try. Can be done in windows using powershell and in can be done under linux, either way it involves some work on each file.

  • Quote from RuPo3: “the message "Read Error" comes instead of the first start! ” That's a hard drive, ssd, sd card, usb error....failed to read from the boot device.

  • Quote from edterbak: “I have installed ZFS plugin. Nothing else for now. ” There is no need what @tkaiser has stated has occurred after an upgrade, your not the first, but this thread does have a solution to remove those signatures but you'll either have to compile util-linux-2.32 or use the system rescue cd. According to @ananas in that thread wipefs the current version in omv doesn't remove the signatures (my guess is it removes the start but not the end). ZFS creates 2 signatures one in the f…

  • The Class E Network

    geaves - - Off-Topic

    Post

    Quote from flmaxey: “I went into it (BTRFS) with an open mind. ” I just thought that this would be the next step, but I suppose the tried and tested 'it does what it says on the tin' is the one to stick with. Rockstor use BTRFS they used it from the get go, it's still alive but their latest blog posts are Nov 17

  • The Class E Network

    geaves - - Off-Topic

    Post

    Quote from flmaxey: “I already have "wife buy in". When she found out that I could make her all sorts of knitting paraphernalia, organization do-dad's, and similar items, she was sold. ” You have to do the same as me then, that printer in the UK is £362, TBH I've never researched them, but I have seen so much that can be created with one of these. Well if you get get one obviously a full review would be in order

  • Soft reset failed (device not ready)

    geaves - - General

    Post

    Quote from jsimmonstx: “I get "Soft reset failed (device not ready)" on ALL of the drives. How is it possible that it can install, but not boot? ” Could be anything regarding ATA, however, first place to start boot OMV with no other drives connected except for boot device, obviously ensuring that it is set to the first boot device in the BIOS.

  • The Class E Network

    geaves - - Off-Topic

    Post

    Quote from flmaxey: “Before you get too far into your N54L build, you might want to think about using something else other than BTRFS. Why? ” Pants!! But thanks for heads up, I just thought that might be a better option with your reference V5 awhile back, I'll just stick with EXT4 then. Glad the EX-470 is still up and running, who says you can't use old kit for a specific purpose Quote from flmaxey: “I mentioned the possibility to the wife, about getting a 3D printer to toy around with this wint…

  • I haven't used ZFS for some time now, not since I used nas4free, however I did find some info based upon your title, and the problem could be related to the ZFS ARC Cache. But I did find this site which has further links within the article which may be of some use.