Search Results

Search results 1-20 of 693.

  • The Class E Network

    geaves - - Off-Topic

    Post

    I seem to be getting my fair share of W10 machines to sort out recently, usually because of cumulative updates not installing correctly. I have a USB 2.0 to SATA bridge thingy, got it's own power supply and appropriate SATA cables, but I was wondering about getting one of those USB 3.0 to SATA connectors something like this one have you ever used anything like that? I know from here on the forum there are certain ones to stay clear of because of the chipset.

  • Quote from Alexio: “There's still hope Otherwise I'm buying a new HC1 to prevent future issues. ” Well good luck with it, certainly an odd one, not something I've seen before either.

  • New to OMV and Rasberry pi 3 b+

    geaves - - My NAS Build

    Post

    Quote from cezargradianu: “Any words of wisdom when setting up the OMV? ” Agree with @ryecoaaron re the videos but don't expect miracles, it's a Pi it has it's restrictions, but they do work.

  • New to OMV and Rasberry pi 3 b+

    geaves - - My NAS Build

    Post

    Quote from cezargradianu: “Omg ...... ”

  • New to OMV and Rasberry pi 3 b+

    geaves - - My NAS Build

    Post

    Quote from cezargradianu: “Is there another way to boot from the micro SD? ” forum.openmediavault.org/index…911976fb460bdcc414759eaa2 The usb to microsd is to copy the image to the sd card which you do with etcher, remove the sd card and put it in the sd slot on the pi.

  • New to OMV and Rasberry pi 3 b+

    geaves - - My NAS Build

    Post

    Quote from cezargradianu: “Okay I’ll try and test it, and reflash and try again. I have just the USB TO MICROSD converter. That is all. Nothing else in the usb slots. Just power, and Ethernet. ” Are you booting from that usb to microsd?

  • New to OMV and Rasberry pi 3 b+

    geaves - - My NAS Build

    Post

    TBH if you've done all that the only difference between yours and my own is the sd card brand...the only other option I can think of is to test the sd, re flash it with etcher, no need to erase the sd first and try again.

  • New to OMV and Rasberry pi 3 b+

    geaves - - My NAS Build

    Post

    Was this connected to your network via ethernet during installation? You can test your sd cards using this Another option and always worth a try (but you'll need a tv, mouse and keyboard) install noobs or raspbian that would test the card as well as the board.

  • Quote from Alexio: “What do you mean with 'on a standard pc you would just look in the bios'? ” Sorry should have made that clearer, drive information is viewable in the bios on a laptop/pc but that's not possible on sbc's. The fact that you have connected the drive to a banana pi and the information is displayed correctly could point to a problem with the controller on the HC1, or another thought is the sd card on the HC1 is corrupt but usable. You've already eliminated the drive, so it's eithe…

  • Quote from Alexio: “Also verified with a second disk, this one has the same issue (no model and S/N on main system, model and correct S/N on second system). ” To me that would point to a controller problem/issue rather than the drive, seeing as how you have tested another HD, but you say you can create a file system, share and access it....on a standard pc you would just look in the bios. I might have missed something in your write up, have you attached the drive to the Banana Pi? and if so does…

  • New to OMV and Rasberry pi 3 b+

    geaves - - My NAS Build

    Post

    You need to use a quality micro sd card something like a sandisk class 10, download the image and use etcher to flash the image to the card, plug the card in, connect to ethernet and wait, this should take no more than 30 mins to complete. Most common problems are related to poor quality sd cards, the image you want is here

  • NTFS Support

    geaves - - General

    Post

    Quote from Earthlings: “BTW... I don't know unix or linux at all coming from Windows y'all ” Just means you'll need 2 hats the thing is Linux will mount and read an NTFS drive, try plugging a drive formatted to EXT4 in Linux into a Windows machine...it wants to format it!! But take note of @jollyrogr post whilst this would be a PITA the overall outcome is beneficial + there is a way to mount an EXT4 drive on a windows box

  • NTFS Support

    geaves - - General

    Post

    Quote from Earthlings: “Can someone please let me know how to make OMV support NTFS please. ” You can't make OMV 'support' NTFS....think about what you have asked and rephrase it. Perhaps you'll get an answer.

  • remove missing hard disk

    geaves - - General

    Post

    You'll have to carry on searching the config.xml the shared folder will be in there relating to the drive, there would have been a more straightforward route with the xml being the last resort.

  • remove missing hard disk

    geaves - - General

    Post

    Does the drive still show in File Systems as mounted?

  • The Class E Network

    geaves - - Off-Topic

    Post

    Looking good, you deserve the 3D printer for all your hard work See the finished window for you is capable of having moulding because most US homes use SIP construction, that is obvious from your first picture without the moulding. In the UK homes are constructed using cavity wall, this is the standard method of house construction, they can use SIP's but in the UK they'll call this 'modular'. forum.openmediavault.org/index…911976fb460bdcc414759eaa2 So the cavity wall is much wider, in fact our h…

  • Can't see Existing Folders

    geaves - - General

    Post

    OK now I think I understand, 1) The drives had exiting data on them, that data is stored in the three folders you stated previously Movies, Tv Shows, Music. 2) You have created a share for each drive Media1 through Media5 3) You expected the folders that are on the drive to display under Media1 through Media5 Quote from jsimmonstx: “There's nothing there (that I saw) though about setting up shares that already have an established folder hierarchy. ” There isn't, as I said I'm understanding what …

  • When you downgraded to 3 did you do a clean install and reset the raid, because when omv is set up the fstab entry is created when you create the raid.

  • Quote from barney5: “Source Code (11 lines) I can not recognize a resyncing. How can I mount (mount) the raid? ” Well that is now showing the Raid as active rather than this; md127: active (auto-read-only) raid1 sdb [0] sdc [1] mount -a

  • Can't see Existing Folders

    geaves - - General

    Post

    Quote from jsimmonstx: “But I don't see those three folders under either of the shares. ” Ok I don't want to cloud this any further, but how did you create create those shares>>Movies, TV Shows, Music