Search Results

Search results 1-20 of 230.

This site uses cookies. By continuing to browse this site, you are agreeing to our Cookie Policy.

  • openmediavault-letsencrypt

    joq3 - - Plugins

    Post

    Quote from ryecoaaron: “Quote from joq3: “Yes I am, is there a fix? ” Upgrade to OMV 4.x is the best fix. Otherwise manually copying the new private cert from the letsencrypt directory to /etc/ssl/private/openmediavault-81f7b250-cc5b-4220-8ce9-43b5d220dab7.key should fix it. ” Can you upgrade to 4.0 without reinstalling anything?

  • openmediavault-letsencrypt

    joq3 - - Plugins

    Post

    Quote from ryecoaaron: “Quote from joq3: “I have no idea how to fix this? ” You are probably using OMV 3.x. This is a known bug because the private key is not updated when the new cert is generated. ” Yes I am, is there a fix? I cannot reach to OMV Web UI to update if there is.

  • openmediavault-letsencrypt

    joq3 - - Plugins

    Post

    I cannot reach OpenMediaVault or other services using NGinx. I tried to restart NGinx with PuTTy, but I get this error: Source Code (1 line)I have no idea how to fix this?

  • Transmission settings.json cleared?

    joq3 - - Plugins

    Post

    Hi, I shut off my server a few days, and now when I booted it up it seems like the Transmission plugins "settings.json" file was "cleared". I have some special settings, like rpc-whitelist setup, which cannot be set from the OMV UI. Why did Transmission drop my settings? The settings in the UI is still correct. Thank you!

  • I have now found what causes the problem. I have authentification disabled for Transmission RPC. But if I enable it, and go to bt.lan/ or bt.mydomain.com and enter username and password it works great. But if I disable authentification it doesn't work. Connection failed. I have not touched anything in my setup, it is exactly the same as before I updated and everything worked. The reason I don't have authentification on is that I use Organizr to authenticate and "lock" my services behind.

  • Quote from BenBenJD: “Hello, maybe the explanation can be found in the error_log and access_log of nginx. I cannot see those lines in your configuration but maybe you have not touched thoses in nginx.conf. So the logs can be found at /var/logs/nginx/error.log and access.log. Maybe you can paste here the lasts lines. Thank you ! ” Source Code (1 line)Is what I find in error.log, the access log does not show anything weird.

  • Hi, Just ran the latest update of Transmission, and I cannot reach Transmission with my Nginx Reverse proxy setup anymore, which worked perfectly before. I can reach it if I go to 192.168.1.2:9091, but if I try bt.lan/ or bt.mydomain.com I get an error: Connection Failed, Could not connect to the server. This is my reverse proxy for bt.mydomain.com Source Code (35 lines) And this is the reverse proxy for my local adress: bt.lan/ Source Code (11 lines) You can skip the auth-parts of the first one…

  • Docker plugin error?

    joq3 - - Plugins

    Post

    Hi, I just noticed that I get an error when going into Docker in OMV Admin pages. This is the error: Source Code (19 lines) Pops up when I click Docker, and I can close it. Docker seems to work fine, all my Docker containers are running fine. Running this version: (latest) openmediavault-docker-gui 3.1.10

  • Quote from subzero79: “The link is correct, files will be owned by logged user, but you can also user setgid to preserve the group ownership www-data, then you will need a correct umask in samba when uploading files (002). Another option if you want to try is force user in samba per share samba.org/samba/docs/man/manpa…smb.conf.5.html#FORCEUSER ” But I use NGinx as the webserver and not Apache, so I cannot use what is suggested there. And I cannot do the force user in Samba per share, as this is…

  • Quote from gderf: “See: askubuntu.com/questions/631303…nstead-of-superuser-admin ” From what I understand that does not solve the problem? Or am I missing something?

  • Hi, I have NGinx websites installed, and I use Wordpress. This works fine, but I had an issue that appeared when I transfered all the Wordpress files with my SMB user. The owner was set to my Windows SMB username. And Wordpress was no longer able to write and delete files, even if I included the www-data in ACL for the folder. When owner is changed from root to www-data in ACL it works great, Wordpress acts normally. The problem is that I use my Windows computer to edit and create new files all …

  • Error: Anacron job 'cron.daily' on nas

    joq3 - - General

    Post

    Now I get this quite often: run-parts: /etc/cron.daily/transmissionbt exited with return code 1 Transmission works fine though. And also this one once a week or something like that: Source Code (5 lines)

  • Error: Anacron job 'cron.daily' on nas

    joq3 - - General

    Post

    Quote from macom: “Quote from joq3: “By the way, is it possible to disable emails that are sent to me everytime someone logs in to the OMV admin pages? I get the mail even if I login from my IP-adress. ” Are you deleting the cookies when you close the browser?Try to keep the one which is related to OMV. ” Yep sometimes, so that is why I am received it sometimes, and sometimes not. About the cron daily problem I have no idea what is wrong, and it only happens maybe once a week.

  • Error: Anacron job 'cron.daily' on nas

    joq3 - - General

    Post

    Quote from cabrio_leo: “Quote from joq3: “Maybe once every week I get this error on my email: /etc/cron.daily/logrotate: ERROR Unable to contact server. Is it running? error: error running non-shared postrotate script for /var/log/fail2ban.log of '/var/log/fail2ban.log ' run-parts: /etc/cron.daily/logrotate exited with return code 1 I cannot figure out what this means, and what's wrong. Can anyone help me out? ” Is the fail2ban service running? I get a similar message for Urbackup. The urbackup …

  • Error: Anacron job 'cron.daily' on nas

    joq3 - - General

    Post

    Maybe once every week I get this error on my email: Source Code (4 lines)I cannot figure out what this means, and what's wrong. Can anyone help me out? By the way, is it possible to disable emails that are sent to me everytime someone logs in to the OMV admin pages? I get the mail even if I login from my IP-adress.

  • Hi, I run Home Assistant in a Docker container. And from Home Assistant you can run shell commands ( home-assistant.io/components/shell_command/ ). And I tried running this command: Source Code (1 line)Which works great if I run it when I SSH into my server. But when I run it from Home Assistant nothing happens. I asked help on Home Assistant's forum: community.home-assistant.io/t/…-docker-container/32180/5 Haven't made any progress yet. Do you have any ideas on how to get this running? I run my…

  • Docker Pull+Restart Script [SOLVED]

    joq3 - - Plugins

    Post

    Quote from 1activegeek: “Quote from joq3: “By the way, did I understand the setup correctly, that this will run every night at 05.00 (24h format) or 5 AM? ” From what I can see in your image - yes, looks like it's running that way. * = every, and you have stars for weekly, monthly, days, etc.Quote from joq3: “That is one hour after my Watchtower runs every night. ” Yup - same way I have mine running. Watchtower runs at 2AM, cleanup at 3AM. Only difference, I run it once a week. Daily is a bit ov…

  • Docker Pull+Restart Script [SOLVED]

    joq3 - - Plugins

    Post

    Quote from 1activegeek: “Sorry it seems there might have been some confusion. I'll elaborate: - Using the --rm=true feature, is a PER container flag that you would use to ensure that if for some reason you delete the container, the leftover STUFF from it doesn't linger (this is what @subzero79 was highlighting) - imagine starting a new container everyday, and having not cleaned up the old one. It happens more often than you think, and can really build up after awhile. Specifically the pesky part…

  • Docker Pull+Restart Script [SOLVED]

    joq3 - - Plugins

    Post

    Quote from subzero79: “Read what @1activegeek is telling. He doesn’t care he cleans/prunes on his own script the watchtower container. ” I read that, but sadly I don't know how to setup that either. Do docker prune do the same thing as the --rm command? Why isn't it possible to use this together with --restart? Got this tip from another user: Update image in Docker? That didn't work for me either, as --rm=true makes the Docker crash and restart.

  • Docker Pull+Restart Script [SOLVED]

    joq3 - - Plugins

    Post

    Quote from subzero79: “Docker is telling you that is not possible to use that option with restart policy. ” I understand that, and I am able to make it work when I remove --rm, but your previous comment said that I would end up with alot of dead containers without it. So how should I setup Watchtower? I thought --cleanup was doing the cleanup of dead containers? This is how I setup Watchtower: Source Code (1 line)Right now I have a lot of dead images from the update...