Search Results

Search results 1-20 of 1,000. There are more results available, please enhance your search parameters.

  • Quote from dziekon: “Can you provide a link to that deprecation notice? It's an important news for all plugin developers and I couldn't find any place where votdev states that plugins are "no-go" since version 5. I assume you're talking about plugins like Plex or NextCloud though, since stuff like ZFS is not achievable through Docker. ” There is no official notice and Volker hasn't said the core plugins will be going this route. I have said it many times since the downloader plugins weren't port…

  • nextcloud or owncloud in docker

    ryecoaaron - - General

    Post

    Did you search the forum? We have a video thread posted the top of every forum Installation and Setup Videos - Beginning, Intermediate and Advanced and there is a nextcloud in docker-specific video Installation and Setup Videos - Beginning, Intermediate and Advanced

  • Linear RAID suddenly disappeard

    ryecoaaron - - RAID

    Post

    Quote from bart70: “do you have a nice mergeFS tutorial ? ” Not really since it is so simple. You put drives in a mergerfs and it allows you to create shared folders from that pool. Then add the shared folder to whatever plugin needs it.

  • Quote from robster: “Is there another way to do say, a clean install, yet somehow re-mount my raid drives etc properly? ” Yep. Install fresh and the filesystems should show up in the filesystems tab. Mount them there and re-create the users and shared folders.

  • RAID 6: GPT table is corrupt

    ryecoaaron - - RAID

    Post

    It looks like you created the array with OMV which means it is not using partitions. So, a corrupt GPT doesn't cause any problems. It just means the drives weren't completely wiped before creating the array.

  • Flash Memory Plugin and Plex -

    ryecoaaron - - Plugins

    Post

    Quote from tr3bjockey: “There is no documentation on the readme or the release notes. ” The config file (/etc/folder2ram/folder2ram.conf) it uses is the best source of documentation or the code that writes the config file - github.com/OpenMediaVault-Plug…avault/mkconf/flashmemory. You can see the mount points it "protects". Quote from tr3bjockey: “After the flash memory plugin is installed successfully, is there a downside to using this? ” No matter what the downsides, I definitely would not run…

  • Quote from cezargradianu: “Any words of wisdom when setting up the OMV? ” Watch a video or two from here - Installation and Setup Videos - Beginning, Intermediate and Advanced Don't use ntfs Try to stay away ACLs.

  • Linear RAID suddenly disappeard

    ryecoaaron - - RAID

    Post

    Quote from bart70: “i guess i can't change to mergefs ? ” Nope. You need to format each drive to use it in this case. Quote from bart70: “should i watch rsnapshot or Greyhole ? ” I use rsync to sync two OMV systems. Then I use rsnapshot on both systems. This does use a lot of space but very reliable and I have lots of safety factors involved. Greyhole isn't support as a plugin anymore.

  • That explains the sda...

  • Quote from cezargradianu: “I did not connect the drive while installing ” Strange that it would complain about the sda drive then since the sd card would be mmcblk0. Did you have a usb stick plugged in?

  • Linear RAID suddenly disappeard

    ryecoaaron - - RAID

    Post

    Quote from bart70: “Can i ask you something more, can we know why this crashed ? ” I wish I knew that answer. Sometimes it is because the system was not shutdown properly. Other times, it is because the hardware spins up the drives too late. Never found the reason for a lot of these issues. While I have never had issues with raid, I don't use it on most of my systems now (mergerfs and rsnapshot are good enough for most of my uses).

  • I would also not have the data drive attached when installing.

  • Linear RAID suddenly disappeard

    ryecoaaron - - RAID

    Post

    Quote from bart70: “i see it in the web GUI .. should i mount it ? (i prefer ask than break all) ” No. that will cause it to create a new entry. mount -a from the command line should mount everything.

  • Linear RAID suddenly disappeard

    ryecoaaron - - RAID

    Post

    Quote from bart70: “it's the same ... the -1 is not weird ? ” strange. Maybe it was a spare? How many drives are in the array? Try the commands again but remove the h from the brackets in the assemble command.

  • Linear RAID suddenly disappeard

    ryecoaaron - - RAID

    Post

    Try the stop and assemble commands again from my earlier post.

  • Linear RAID suddenly disappeard

    ryecoaaron - - RAID

    Post

    Ok, what is the output of cat /proc/mdstat Maybe it didn't stop?

  • Linear RAID suddenly disappeard

    ryecoaaron - - RAID

    Post

    What is the output of: ls -al /dev/md* I haven't seen this error before. If there is a different node in the output from above, use that node. Otherwise, try: mdadm --assemble --verbose --force --update=summaries /dev/md0 /dev/sd[ahgfec]

  • Linear RAID suddenly disappeard

    ryecoaaron - - RAID

    Post

    Quote from bart70: “seems my raid is still there .. .but inactive. how can i active it back ? i got an error on the sdb2 ? ” Inactive doesn't mean you will be able to get it back. Hope you have backup. You need to stop the old array first. mdadm --stop /dev/md0 mdadm --assemble --verbose --force /dev/md0 /dev/sd[ahgfec]

  • Quote from ggibeau: “file system still showing as missing ” If the array starts in auto-read-only mode every time you reboot, there is something wrong with the array. I'm not sure what is causing the issue though. Maybe google has an answer.

  • Quote from Njuilpo: “And confirm that it will fit in the RockPro64 case. ” Just about any low profile card will work.